Music Angel, en god kinesisk rør-forsterker - Side 23

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 23 av 176 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 33 43 53 63 73 83 93 103 113 123 133 143 153 163 ... SisteSiste
Viser resultater 441 til 460 av 3515
  1. #441
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    momskrav har jeg fått i posten 1-2uker i ettertid med varer fra kina flere ganger.

    å merke pakken som "gift" har ingen effekt.
    selv om du sender fra privatperson går grensen ved 1000kr. og når det kommer fra et firma som her må man alltid betale.

  2. #442
    Newcomer
    Medlem siden
    May 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har motsatt erfaring når det gjelder moms/avgifter fra Kina. Har ALDRI betalt moms eller avgifter på noe som helst fra Kina. Bare pass på at det blir sendt med vanlig "airmail"(og for guds skyld bare glem overflatepost - ekstremt tregt!). Hvis det blir sendt med fedex, UPS, DHL eller lignende, da blir det alltid et momskrav som kommer dalende ned i postkassa noen uker eller mnd senere. Hvorfor kjøper dere fra butikk i HK? Er jo både enklere og billigere å kjøpe disse på ebay!

    Litt offtopic dette da men måtte bare lufte mine erfaringer.

    Hvertfall som en grunnregel når man handler noe fra Hong Kong, husk at alle der ikke snakker og skriver perfekt engelsk. I tillegg må man gjerne vente og være tolmodig, det er en helt annen kultur der nede. Glem alt som heter kundeservice er vel et stikkord. Hvis man er den typen som liker å sende en masemail hver andre time for å sjekke hvordan det går - glem å bestill noe som helst fra asia.

    Men - hovedsaken er vel at man får sinnsykt mye for pengene, samt et stort smil rundt munnen hver gang man setter seg i godstolen for å nyte ny eller gammel musikk når man kjøper en Music Angel :-)

  3. #443
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Korreksjon: Den var merka både som "gift" og med ein verdi på $80. Dvs. ca. 500 kr. Det momskravet trur eg eg skal overleve, om det dukker opp.

  4. #444
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var "Engelen" tilkoblet :-D
    Bruksanvining var det dårlig med :? Hvor lenge må den stå påslått før den kan spille ? Indikatoren over av/på bryteren lyser heller ikke...
    Hører litt svak brum i høytalerene, men det er kanskje normalt ?

  5. #445
    Newcomer espennor sin avatar
    Medlem siden
    Jan 2008
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var mine MA i hus..

    Alle virker, de har alså overlevd frakta, 2 av rørsettene kom i egne pene esker, hvor rørene lå pent i utskåret skum :-), mens på den tredje ampen rør rørene pakket inn i bobleplast!!
    Jeg har fått hørt bittelitt til nå, og er bra imponert.
    De spiller pent og detaljert.

    Men jeg må nok ha en bedre sub enn den billigsubben jeg har fra Sony..

  6. #446
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk du bruksanvisning ? Har du lys i indikatoren ?

  7. #447
    Newcomer espennor sin avatar
    Medlem siden
    Jan 2008
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Fikk du bruksanvisning ? Har du lys i indikatoren ?
    Hehe, det lå en bruksanvisning på kinesisk i en av eskene, fikk ikke mye bruk for den nei...
    Ja, lys i alle indikatorene, de blinker en 25-26 ganger før ampen kobler inn etter at jeg har trykket på powerknappen. Da høres ett lite "knepp" (type rele lyd) før ampen kobler inn..

    Ps, det ser ut til at preamprørene er NOS rør, da de ser veldig gamle ut og er av forskjellinge merker etter hva jeg kan se:-)

  8. #448
    Newcomer espennor sin avatar
    Medlem siden
    Jan 2008
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Da var "Engelen" tilkoblet :-D
    Bruksanvining var det dårlig med :? Hvor lenge må den stå påslått før den kan spille ? Indikatoren over av/på bryteren lyser heller ikke...
    Hører litt svak brum i høytalerene, men det er kanskje normalt ?
    Er rørene skikkelig innsatt, det må de være ellers kan du få problemer, lyser alle rørene da?

  9. #449
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Da var "Engelen" tilkoblet :-D
    Bruksanvining var det dårlig med :? Hvor lenge må den stå påslått før den kan spille ? Indikatoren over av/på bryteren lyser heller ikke...
    Hører litt svak brum i høytalerene, men det er kanskje normalt ?
    Bruksanvisning var det dårleg med, ja. Veit ikkje kor lenge ein bør vente, merka meg at røra "knitrer" litt ved påslag, men det gir seg fort. Har så langt berre skrudd ampen på to gonger(i går og i dag), men har venta med å spele noko til røra verker varme.

    Brum har eg ikkje opplevd. Kan ane ei VELDIG svak summing frå bassane, men då må ein nesten legge hovudet inntil membranen.

    Av/på lyset mangler på min og, men kan ikkje seie det plager meg.


    Teknisk spørsmål, forresten: Har rekkefølga på dei store røra noko å seie? Eg sette dei i i tilfeldig rekkefølge, sidan dei verker identiske, men kom på no at dei er merka v5 til v8, same som soklane.

  10. #450
    Newcomer espennor sin avatar
    Medlem siden
    Jan 2008
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lugburz


    Teknisk spørsmål, forresten: Har rekkefølga på dei store røra noko å seie? Eg sette dei i i tilfeldig rekkefølge, sidan dei verker identiske, men kom på no at dei er merka v5 til v8, same som soklane.
    Det betyr ingenting, jeg REGNER med at rørene er matchet quartet.

  11. #451
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, takker.

    Kanskje skifte dei om for sikkerheits skuld?

  12. #452
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den spiller som en engel også, har prøvd litt Katie Melua, musikken er som fløyel, litt mere av allt :-D Får la den få kjørt seg noen timer før den endelige "dommen"
    Den brummen jeg nevnte er veldig svak, litt trafostøy el. kanskje tomgangstøy er et bedre uttrykk, lar seg ikke gjøre å høre den når det er musikk i anlegget.
    Er litt bortskjemt med Yamaha, der er det total stillhet mellom sporene :-D

    Litt irriterende med den lampa som er mørk :evil: Ikke at jeg trenger den, men..
    Ellers oppfører den seg som den skal.
    Fikk også levert med NOS rør i pre avdelingen :-D
    At det er krefter ute å går er sikkert , var ikke mye volum som skulle til for å få liv i Heresyene

  13. #453
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben

    Litt irriterende med den lampa som er mørk :evil: Ikke at jeg trenger den, men..


    Den lampen var garantert i orden når forsterkeren ble sendt fra HongKong. Så to ting kan ha skjedd - en - lampen har glidd ut av festet og ligger løs inni, eller to - brudd på en tynn ledning til lampen.

    Du får våge å skru ut bunnplaten - det er helt ufarlig.


  14. #454
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min er det ikkje noko lampe, berre eit hol. Ligg sikkert inni då. Må uansett av med bunnplata for å sjå om eg får festa HT-terminalane(eit par var litt lause).

  15. #455
    Newcomer stein_k sin avatar
    Medlem siden
    Apr 2008
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Gratulerer med engel i heimen musikkvenner! har hatt min i noen mnd nå og det spiller bare bedre og bedre, sitter ofte og bare gliser når jeg hører på musikk.

    Bruker en squeezebox jeg har koblet til en doxa dac, som forer engelen med musikk, høytalerne er noen gamle Tandberg TL1210, alt er koblet sammen med billige kabler fra kina.

    Blir og imponert over hvor godt internet radio lyder på på dette her.

    Til de som ikke har lys i på lampa, det må jo vere en fordel, min lyste så kraftigt at jeg måtte bruke solbriller, nå har jeg dyttet noe formkitt inn til led'n for og dempe det ned noe,
    skal koble vekk hele led'n en dag, mener at led ikke hører hjemme i en rørforsterker jeg da , men det er jo sikkert smak og behag.

    Nå skal jeg kose meg med noe musikk, ha en fin kveld folkens.

    Mvh
    Stein_k

  16. #456
    Newcomer
    Medlem siden
    May 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er da flere gode kinesere en Engelen. Spark er undervurdert, men de lages ikke lengre, Cayin er ikke det samme.
    Yaqin MC-10L med EL34 rør er god hvis du skifter røra.
    Uansett folkens så husk å justere bias med det samme forsterkeren kommer i posten, det er som regel ikke gjort i fra fabrikken.
    Og sett på noen gode føtter, Sorbotane eller lignende. Rør forsterkere er utrolig vare for vibrasjoner.
    Mvh
    Plaster

  17. #457
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    De andre kineserne, m.m. lyder lysere og tynnere enn Music Angel. Dessverre.
    Dette henger nøye sammen med den anvendte teknologien, som er forskjellig i Music Angel. Se første innlegg - der er tingene forklart.


  18. #458
    Newcomer espennor sin avatar
    Medlem siden
    Jan 2008
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Må få skryte litt av lyden!!

    Herrejessufader, for en god lyd må jeg da si.

    Jeg og broderen har sittet å hørt litt gjennom gammel TOTO.
    Oppdaget musikken HELT på nytt!! Fantastisk

    Jeg kan spille råhøyt uten at det blir noe som helst anstrengende for ørene, detaljer kommer frem i lydbildet på en måte som jeg aldri har hørt før. Organisk er ett ord som er passende. Åsså låter det Varmt, for å si det mildt.

    Jeg er en en glad gutt i dag

  19. #459
    Newcomer espennor sin avatar
    Medlem siden
    Jan 2008
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det eneste som er litt dumt er at jeg foreløpig har oppdaget at ett av KT88 rørene var dødt på den ene av de tre ampene... Ampen spillte uannsett på det ene røret, men ikke noe særlig bra det da.. Må få tak i en ny quartet evt duett, tror jeg...

  20. #460
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var lyset på plass ( reine fjernlyset :twisted: ) Gir det et strøk med tusj neste gang..
    Nytt problem : Det smeller i venstre kanal ved avslåing
    Har sjekket alle koblinger utvendig, alt sitter som F. 100 % sikker på at alle rør er på plass, så hva kan det være ? Liker ikke høye smell i utstyret :evil:

Side 23 av 176 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 33 43 53 63 73 83 93 103 113 123 133 143 153 163 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •