offisiell SVS tråd (NB! teknisk) - Side 42

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 42 av 263 FørsteFørste ... 2 12 22 32 38 39 40 41 42 43 44 45 46 52 62 72 82 92 102 112 122 132 142 152 162 172 182 ... SisteSiste
Viser resultater 821 til 840 av 5259
  1. #821
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    Må få bestillt meg en Radio Shack måler neste uke, er det noen forskjell på digital og analog annet en displayet er digitalt ?
    Ser Avshop har en digital.

    Bassen trykte såpass i går kveld at jeg fikk topp i ørene.
    Hele lydbildet ble utrolig mye bedre.
    Hehe - på planen i dag står faktisk en helhetlig sjekk av responsen for digital og analog RadioShack. Da vil det vise seg om det er noen forskjell på disse to.

    I'll be back... :wink:

  2. #822
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er det og!
    Hva slags utstyr bruker du ved disse frekvensmålingene RoKo?

  3. #823
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thlian
    Det er det og!
    Hva slags utstyr bruker du ved disse frekvensmålingene RoKo?
    Holder på med resultatene nå. Det er visse variasjoner, ja. Men ikke store.

    Hva tenker du på med utstyr?

  4. #824
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK - her følger sjekk av RadioShack Digital og Analog versjon:
    Turkis = Digital (C weighted, Fast)
    Blå = Analog (C weighted, Fast)
    Lilla = Analog (C weighted, Slow)
    Standard innstilling av tuben (20Hz, alle tre porter åpne, med romjustering via PEQ - se tidligere kurver, fase=180°). Crossover ved 100Hz.


    Som vi ser er den digitale avvikende ved resultater under omlag 47Hz (brytning 66Hz), da den daler relativt kraftig. Hvordan skal dette tolkes? Hvilken er korrekt...?

    Den har en dipp ved 22Hz, men her ser vi jo at den går mye dypere enn de 20Hz den er satt opp til?

    Neste test blir å blokke porter. Vet ikke helt om jeg skal benytte den digitale eller den analoge til dette... noen forslag?

  5. #825
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du lager så fine kurver

    Jeg tenkte på utstyr du bruker i forbindelse med frekvensmålinger, du må vel ha noe som måler både HZ og SPL for å kunne framstille de grafene du legger fram?

  6. #826
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører rene sinus-kurver, enkeltspor. Alle verdier legges inn i Excel, ferdig korrigert ifht. utstyrets manglende evne til å måle Hz..
    Det kommer straks en graf som viser utslag med og uten fronthøyttalere. Interessant...!

  7. #827
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du The Calibrator til dette?

    For hvis du bare kjører ren sweap så er det jo vanskelig å definere hvor ligger hvilken Hz?

  8. #828
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, enkeltspor, altså én enkelt Hz i hver fil. 10 sekunder å måle på.... :wink:

  9. #829
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK - her er analog RadioShack målt ved 100Hz crossover (C weighted, Slow). (PEQ fortsatt justert ved 60Hz, ÷12dB, 0,35Q). Denne målingen er kun for å se hva fronthøyttalerne gir/tar i oppsettet.
    Blå = Kun sub
    Lilla = Sub + front


    Det er tydelig at dippen ved 100Hz skyldes fasefeil mellom sub og front. Dette fordi dippen ikke er åpenbar ved bruk av KUN sub.

    En teori er da at det kan være vel verdt å sjekke med crossover på 150Hz, samtidig som jeg da også fjerner/reduserer den PEQ som jeg nå har brukt ved 60Hz.

  10. #830
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har drevet å justert litt å prøvd forskjellige filmer.
    Har ikke noe tall å vise frem.

    Kjørte Darla scenen : trøkket var så jævli at det nesten ble ubehagelig.

    Stilte inn subben på 25 hz på subsonic og fjernet begge pluggene bak, syns dette var den beste innstillingen uten å ha noe måleutstyr.

    Meget stramm å fin bass hele tiden, aldri tegn til forvrengelse.

  11. #831
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    Kjørte Darla scenen : trøkket var så jævli at det nesten ble ubehagelig.Stilte inn subben på 25 hz på subsonic og fjernet begge pluggene bak, syns dette var den beste innstillingen uten å ha noe måleutstyr. Meget stramm å fin bass hele tiden, aldri tegn til forvrengelse.
    Gratulerer med SUB. Det kan av og til gå på helsa løs.....men hva gjør vel det??? Ellers har du sikkert lest bruksanvisningen og er klar over samspillet mellom portplugging og subsonisk filter innstilling? Ellers har jeg en liten link som du kan mate det nye "husdyret" ditt med? Vi venter spent på resultatet...

  12. #832
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er måling med og uten den omtalte PEQ-justeringen.
    Analog RadioShack målt KUN sub (C weighted, Slow).
    Blå = Kun sub (PEQ justert ved 60Hz, ÷12dB, 0,35Q)
    Lilla = Kun sub (Ingen PEQ-justering, +/÷0dB)

    Som man ser har jeg uansett en topp mellom 40 og 45Hz, og sammenliknet med tidligere grafer, der fronthøyttalerne også forsterker dette området, må det en justering til. Men den må kanskje være enda mer konsentrert rundt denne frekvensen - for å få akkurat dette lille partiet ned. Jeg har forsøkt meg på en slik snever korreksjon tidligere, men det funket ikke som tiltenkt.

    Forslag?

    Nå flytter jeg hele subben til siden av sofaen. Dette er noe flere her har funnet fordelaktig. Kommer tilbake med resultater.

  13. #833
    Newcomer
    Medlem siden
    May 2004
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor nøyaktig virker det som om denne PEQ'en er føler du ROKO? Kan du ikke bare stille inn slik at du demper fra 40-50 Hz? Hvor lavt kan du stille båndbredden?

  14. #834
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter litt i de laveste frekvensene med min nyinnkjøpte PB10. Har ikke noe måleutstyr enda, så jeg har ingen tall å komme med. På lavt volum har jeg ikke særlig problemer, men når jeg skrur opp til der det skal bli gøy får jeg noen ulyder fra bassporten.

    Gain på subben står på klokka 12, og subben står på 0db på receiveren (Denon 3805). Denne går fra -12 til +12 om jeg ikke husker feil. Fronter (DC12) står som small.

    Jeg har lasta ned noen test toner fra nett. 15hz, 20hz, 30hz, 40hz, 60hz, 80hz og 100hz. Volum på receiveren står på -20 db. På alle tonene under 60hz får jeg noen merkelige lyder fra bassporten. Jeg så "blåsebass" nevnt et par ganger i en annen tråd? Litt vanskelig å forklare lyder sånn akkurat. Det første som faller meg inn, er litt sånn putrelyd du har baki eksospotta på bilen

    På f.eks Darla-scenen får jeg samme lyden om jeg spiller høyt nok. Og da mener jeg ikke så voldsomt høyt heller.

    Jeg har prøvd forskjellige plasseringer av subben, og forskjellige innstillinger på receiveren, men med samme resultat. Hvis noen har tips å komme med, så fyr gjerne løs.

  15. #835
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ooooops!

    Skaff deg en måler kjapt som fy!

    Du har åpenbart kjørt med alt for høye verdier på subben. Anslagsvis 20dB for høyt, og det er farlig for subbens ve og vel....

    Forsøk med kl. 9 på subben, og ÷5 på forsterker.

  16. #836
    Newcomer
    Medlem siden
    May 2004
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gain på subben står på klokka 12, og subben står på 0db på receiveren (Denon 3805). Denne går fra -12 til +12 om jeg ikke husker feil. Fronter (DC12) står som small.
    Har du ikke sub'en vel høyt? Jeg har ingen svs (foreløpig) men på min sub står volumet på ca kl. 9 og 0db på receiveren. Har hatt den høyere men da "raklet" det litt når jeg spilte veeldig høyt på film..

  17. #837
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Messel
    Jeg sliter litt i de laveste frekvensene med min nyinnkjøpte PB10. Har ikke noe måleutstyr enda, så jeg har ingen tall å komme med. På lavt volum har jeg ikke særlig problemer, men når jeg skrur opp til der det skal bli gøy får jeg noen ulyder fra bassporten.

    Gain på subben står på klokka 12, og subben står på 0db på receiveren (Denon 3805). Denne går fra -12 til +12 om jeg ikke husker feil. Fronter (DC12) står som small.

    Jeg har lasta ned noen test toner fra nett. 15hz, 20hz, 30hz, 40hz, 60hz, 80hz og 100hz. Volum på receiveren står på -20 db. På alle tonene under 60hz får jeg noen merkelige lyder fra bassporten. Jeg så "blåsebass" nevnt et par ganger i en annen tråd? Litt vanskelig å forklare lyder sånn akkurat. Det første som faller meg inn, er litt sånn putrelyd du har baki eksospotta på bilen

    På f.eks Darla-scenen får jeg samme lyden om jeg spiller høyt nok. Og da mener jeg ikke så voldsomt høyt heller.

    Jeg har prøvd forskjellige plasseringer av subben, og forskjellige innstillinger på receiveren, men med samme resultat. Hvis noen har tips å komme med, så fyr gjerne løs.
    Altfor høy gain!!

  18. #838
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    Har drevet å justert litt å prøvd forskjellige filmer.
    Har ikke noe tall å vise frem.

    Kjørte Darla scenen : trøkket var så jævli at det nesten ble ubehagelig.

    Stilte inn subben på 25 hz på subsonic og fjernet begge pluggene bak, syns dette var den beste innstillingen uten å ha noe måleutstyr.

    Meget stramm å fin bass hele tiden, aldri tegn til forvrengelse.
    Når begge pluggene er tatt ut så skal det subsoniske filteret være stilt til 16Hz, hvis ikke så blir oppsette feil i henhold til SVS.

    Men sett i en plugg, den nederste, still filteret til 20Hz og kjør derfra!
    Det skal egentlig være det optimale og ved god romstøtte så kan subben jobbe så lavt som 15Hz!

  19. #839
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Jeg har senket gain på subben til kl 9 og kjørte igjennom autokalibreringa på 3805. Da øker den subben til +6,5db samt setter alle høyttalere til large?? Sånt kan man vel ikke stole på eller?

    PS! Ulydene er borte på samme volum som før. Jeg må teste litt mer her. Det var som pokker at jeg ikke skulle ha en sånn Radio Shack da gitt.

  20. #840
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [quote="Thlian
    Når begge pluggene er tatt ut så skal det subsoniske filteret være stilt til 16Hz, hvis ikke så blir oppsette feil i henhold til SVS quote]

    Mente at begge pluggene skulle være i jeg når man stilte subsonic på 16hz.
    Mulig jeg har feil.

Side 42 av 263 FørsteFørste ... 2 12 22 32 38 39 40 41 42 43 44 45 46 52 62 72 82 92 102 112 122 132 142 152 162 172 182 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •