offisiell SVS tråd (NB! teknisk) - Side 115

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 115 av 263 FørsteFørste ... 5 15 25 35 45 55 65 75 85 95 105 111 112 113 114 115 116 117 118 119 125 135 145 155 165 175 185 195 205 215 225 235 245 255 ... SisteSiste
Viser resultater 2,281 til 2,300 av 5259
  1. #2281
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt off topic dette sikkert men ettersom dette er tråden for svs prøver jeg å poste den her...

    Leste testen av 10" til svs i dvd og hjemmekino tror jeg og der sto det at den ikke hadde innebygd delefilter?...
    er dette standard på alle svs subbene? litt slit for dem som hadde tenkt å bruke dem i stereoopsett da i så fall...:???:
    Har noen i alle tilfelle forslag til delefilter man kan koble på?

  2. #2282
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thomas_
    Leste testen av 10" til svs i dvd og hjemmekino tror jeg og der sto det at den ikke hadde innebygd delefilter?...
    er dette standard på alle svs subbene? litt slit for dem som hadde tenkt å bruke dem i stereoopsett da i så fall...:???:
    Har noen i alle tilfelle forslag til delefilter man kan koble på?
    Kan du ikke sende en henvendelse direkte til kilden på denne adressen ?

    post@lsound.no

    så får du sikkert et direkte svar ;-)

  3. #2283
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jeg og gjøre...tenkte bare om noen av de som hadde de andre modellene kunne svare ja/nei....
    har ikke tenkt å kjøpe meg en svs riktig enda uansett...

  4. #2284
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thomas_
    Kan jeg og gjøre...tenkte bare om noen av de som hadde de andre modellene kunne svare ja/nei....
    har ikke tenkt å kjøpe meg en svs riktig enda uansett...
    Hvis du tenker litt framover............vil du se at det allerede er en del her på forumet som har følgende løsning etterhvert:

    1. Kjøp en Receiver, så får du alle kanalene, inkl. SUB utgang.
    2. Kjøp et eget effekttrinn som du kobler til PRE ut for fronthøytalerne slik at KRAFTKAREN driver frontene alene.
    3. Du har da et AKTIVT delefilter tilgjengelig gjennom Receiveren for eks. SVS PB10ISB, som settes til deling på 80Hz(anbefales)

    De eierne av et system, med en slik to-delt løsning, gir jo entydig en tilbakemelding om bedre lydopplevelse og kontroll på front-systemet

  5. #2285
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er klar over at det går ann gjennom en surroundreciever med egen utgang for sub, problemet er at jeg har tenkt å bruke min parasound p3 forforsterker...
    På musikk er ikke dette noe problem da jeg ikke trenger sub, men kunne tenkt litt ekstra krutt når jeg ser film...

  6. #2286
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thomas_
    Er klar over at det går ann gjennom en surroundreciever med egen utgang for sub, problemet er at jeg har tenkt å bruke min parasound p3 forforsterker...
    På musikk er ikke dette noe problem da jeg ikke trenger sub, men kunne tenkt litt ekstra krutt når jeg ser film...
    Her har du link til et produkt som passer til oppgaven:

    http://www.hi-ficlearance.com.au/cat...roducts_id=464

  7. #2287
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha, takk. Litt dyrt men, er vel det som må til..hehe

  8. #2288
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    thomas_

    Du kunne ikke være så vennlig å modere deg litt med den punktum-bruken din en smule?

  9. #2289
    Active langbein sin avatar
    Medlem siden
    Feb 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    ja... helt enig med...alex...

  10. #2290
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oops!

    Jeg føler meg plutselig litt truffet her. Skal jeg også slutte med dette, synes dere?

    ...

  11. #2291
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    endelig har jeg fått gjort noen målinger av min sub svs pb12plus/2
    Har jo selvfølgelig ikke en veldig god kurve og en meget stor dip ved rundt 55 hz. Tør heller ikke å booste for mye med Behringern. Noen som har noen gode tips...

    takker på forhånd

    mvh
    PT

  12. #2292
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Delefilter er satt til 80 hz i receiver, alle høytaler til small.
    Please nå orker jeg snart ikke å flytte denne SVS'n noe mer. Håper dere har noen tips annet enn å flytte på beistet:-)

    Ble litt trøtt under kalibreringen igår så kurvene ser nok noe snodige ut, men målingene er riktig altså. Men vet ikke om de ble så mye bedre etter at behringern kom inn i bildet.

  13. #2293
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Wohoo!! Da har jeg bestilt PB10 den skal ankomme om et par/tre dager. Kan ikke vente.

  14. #2294
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skrapelyder

    Så Star Wars Ep II i dag. I store deler av filmen kom det skrapelyder fra sub'en, spesielt når romskipene lettet og landet, og alltid når en lightsaber var i bruk. I asteroide scenen, og stort sett alle eksplosjoner var bassen der hardt og brutalt som vanlig. Volumet var ikke stygghøyt, peakene lå på 98db.
    Det er da snakk om en 20-39Pc+.
    Testet "Darla" scenen fra Nemo, og der var alt som normalt.
    Hva nå? Jeg omtrent like mye teknisk innsikt som en hakkespett, så jeg har ikke så veldig lyst å begynne å skru ut forsterkeren el. lignende.
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  15. #2295
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne filmen (SW II) er det mange innlegg om. Sporet må være overstyrt, eller det er noe alvorlig galt i overføringen.

    Selv fikk jeg sikringen i PC-Ultra til å gå under denne filmen. Det var tidlig i filmen, så scenen kan meget vel være den samme. For øvrig den eneste gangen sikringer har gått...

  16. #2296
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har testet med åpningen av Saving Private Ryan nå, og her var det en kombinasjon av skraping og bass. Det har ihvertfall aldri skjedd før.
    Kan jeg ta noe sånt med Lsound, eller skal jeg plage Ron ?
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  17. #2297
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aj....
    Ta kontakt med Jan Ove først, du. Han kan sikkert sørge for at du blir besvart om temaet.

    Hadde det ikke vært så sent, skulle jeg testet scenen selv... :-)

  18. #2298
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg husker den scenen der selv, fra da jeg hadde 20-39PC Plus. Fikk litt sjokk over den ekstreme bassen da romskipet går inn for landing, og ved den påfølgende eksplosjonen, så jeg fortet meg å skru ned noe. Fikk aldri noen skrapelyder p.g.a. scenen, men det var kanskje nettopp fordi jeg skrudde ned fort. Nå har jeg et lite rom også, så det blir ganske øredøvende lenge før suben tar kvelden. Men det høres ikke bra ut at du får skrapelyder der egentelig. Men direkte rart er det ikke...

  19. #2299
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal få testet grundigere i morgen med flere filmer/scener, gidder ikke å terge på meg naboer midt i uken. Har ihvertfall funnet ut at hvis alt er av bortsett fra sub'en og jeg skrur gain på maks står den der og hoster/kakler.
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  20. #2300
    Intermediate Diablito sin avatar
    Medlem siden
    Jan 2004
    Poster
    785
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har testet begynnelsen på SWII hvor romskipet flyr inn, lander og eksploderer på min PB12+ og ingen ulyder selv på veldig høyt volum...

Side 115 av 263 FørsteFørste ... 5 15 25 35 45 55 65 75 85 95 105 111 112 113 114 115 116 117 118 119 125 135 145 155 165 175 185 195 205 215 225 235 245 255 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •