Anthem tråden - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 5 FørsteFørste 1 2 3 4 5
Viser resultater 81 til 93 av 93
  1. #81
    Newcomer HiFi-Mathias sin avatar
    Medlem siden
    May 2011
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har et problem med å åpne en lagret ARC fil for å sette fronter og subwoofer til flat. Jeg går inn på manual ARC, inn på fil og på lagrede ARC målinger, og idet jeg trykker på valgt måling kommer det bare opp invalid file. Dette gjør det med alle målinger
    Er det noen som kan hjelpe meg med dette?

    Mathias

  2. #82
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Har en Anthem MRX 700, og lurer på å kjøre to sub'er på denne. Kan jeg da bruke y-ledd ut fra sub utgangen på denne og splitte signalet til hver sin sub? Har ikke kjørt ARC på denne enda, da rommet ikke er 100% ferdig, men regner med ARC ikke vil ha noen problemer med å korrigere selv om man splitter signal til sub?

  3. #83
    Newcomer HiFi-Mathias sin avatar
    Medlem siden
    May 2011
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tjommi
    Hei! Har en Anthem MRX 700, og lurer på å kjøre to sub'er på denne. Kan jeg da bruke y-ledd ut fra sub utgangen på denne og splitte signalet til hver sin sub? Har ikke kjørt ARC på denne enda, da rommet ikke er 100% ferdig, men regner med ARC ikke vil ha noen problemer med å korrigere selv om man splitter signal til sub?
    Det er ikke noe problem å bruke y-ledd ut fra MRX700. Er det to like subber du skal bruke?

    Gled deg til du får kalibrert, det funker gull!

    Mathias

  4. #84
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. Blir to like subber ja. Satser på at det blir meget bra når jeg får kalibrert. Syns det funker helt greit rett ut av esken også, men har lyst til å prøve med to subber

  5. #85
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann, har seg slik min MRX300 henger seg på power on..den bare står der og mann kan ikke trykke på noe som helst utenom å ta av strømmen. Har fått den på med å bruke hard reset på den. (tuner+power) Men da funker det bare til neste gang eg slår den av og på... Når den først virker etter en hard reset så får eg bare bilde og ingen lyd uansett hvilken HDMI inngang, kommer bare opp no signal.

    Så kan nesten virke som at noe har tatt kvelden? Lurer på om noen har hatt samme problem?

  6. #86
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HellBoundGR
    ...min MRX300 henger seg på power on...
    Så kan nesten virke som at noe har tatt kvelden? Lurer på om noen har hatt samme problem?
    Har du lastet inn nyeste firmware?

  7. #87
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Har du lastet inn nyeste firmware?
    Holder på prøve nå, stått på i 3-4timer nå hehe... DSP-1 gikk greit, men DSP-2 går utrolig tregt og ingen bytes er lastet over står det. Det går utrolig tregt..

  8. #88
    Intermediate
    Medlem siden
    Feb 2005
    Poster
    1,517
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HellBoundGR
    Holder på prøve nå, stått på i 3-4timer nå hehe... DSP-1 gikk greit, men DSP-2 går utrolig tregt og ingen bytes er lastet over står det. Det går utrolig tregt..
    Kom det over til slutt? Ble du kvitt det opprinnelige problemet?

  9. #89
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den kom over til slutt, men den ble aldri ferdig..så etter 5 timer slo eg den bare av og har ikke orket å sett på den siden. Har rett å slett ikke hatt tid, men tenkte eg må ta å prøve litt til.

    Virker som DSP-2 er noe galt med, vet ikke ka den styrer kontra DSP-1? Lyd får eg ikke, bare bilde og funker bare til eg slår den av. Den låser seg bare når den skal slå seg på igjen, den siste "klikke" lyden kommer ikke når eg slår den på, så står bare på powering on.

  10. #90
    Intermediate
    Medlem siden
    Feb 2005
    Poster
    1,517
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du det anbefalte Keyspan Adapteret for å koble PC til receiveren?

    Den skulle uansett ikke oppført seg på den måten selv om en ikke får overført dataene så jeg ville ringt forhandler.

  11. #91
    Intermediate ambiance sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,849
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min D2V bruker jeg en gammel laptop, og på den måten slipper jeg adaptere osv. Filoverføringer varer ikke lengre en noen sekunder, oppdateringer fra fabriken tar gjerne noe lengre tid, men det fungerer allefall feilfritt på denne måten.

    Kanskje du kan låne en eldre laptop om du ikke har en selv!?

    A.

  12. #92
    Intermediate ambiance sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,849
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg tatt steget videre med min D2V!

    En 3D oppgradering er bestilt, og håper den vil gjøre susen. Dette blir spennende da jeg ikke har kjørt 3D i kinoen tidligere.

    Noen andre Anthem operatører som har tatt dette steget?

    A.

  13. #93
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Overraskende lite omtalt her inne, De nyeste modellene av Anthem AVR? Nyeste treff i receiver-kategorien er fra 2013, og MRX 710 ser jeg ikke nevnt i det hele tatt...hva kommer det av, tro?
    Uansett, ute etter ny receiver, og vurderer MRX720 sterkt. Andre som har denne, som vil dele litt av sin erfaring? noen features dere Anthem eiere savner ved overgang fra denon/marantz/yamaha-type receiver? Formening om forskjellen ved musikklytting, til andre receivere?

Side 5 av 5 FørsteFørste 1 2 3 4 5

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •