Cerwin Vega Tråden - Side 147

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 147 av 149 FørsteFørste ... 7 17 27 37 47 57 67 77 87 97 107 117 127 137 143 144 145 146 147 148 149 SisteSiste
Viser resultater 2,921 til 2,940 av 2973
  1. #2921
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bilder Hfa-21 forsterker

    fikk besøk av gifiklubben idag. Her er noen bilder av forsterkeriet i hfa-21

  2. #2922
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av larsi239
    fikk besøk av gifiklubben idag. Her er noen bilder av forsterkeriet i hfa-21
    Helt lik som CVA 121 ampen
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #2923
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hfa-21 bilder

    Fleire bilder....

  4. #2924
    Newcomer
    Medlem siden
    Dec 2011
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ervjo den samme subben daah er kun delinga som er forsjeld

  5. #2925
    Newcomer Ruben96 sin avatar
    Medlem siden
    Sep 2009
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    at 40

    gøy med at40 på crown! hehe

  6. #2926
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    xls-215 ulyd

    Hei, klarte å sprenge sikringene i xls-215 høytalerne mine for litt siden. Skifta ut sikringene, men når eg skulle spille igjen, kom det ein rar klakke lyd fra bass elementene. Noen som har forslag til hva det kan være?
    Se her:
    ???? - YouTube

  7. #2927
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk meg ett par DC-12 til gratis så kjøpte meg to stk Crown XTI-2000 forsterkere som jeg kommer til å bruke på noe festligheter.

    Slenger på noe bilder.

  8. #2928
    Intermediate gpt33 sin avatar
    Medlem siden
    Jun 2004
    Sted
    Trondheim
    Poster
    1,905
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoPPe`S
    Fikk meg ett par DC-12 til gratis så kjøpte meg to stk Crown XTI-2000 forsterkere som jeg kommer til å bruke på noe festligheter.

    Slenger på noe bilder.

    Dc-12 var min ungdoms høytalere. Husker dem som helt rå,lurer på hvordan dem egentlig låter idag...
    -Bladelius Idun - Bladelius S250 x 2 -Xindak Dac5 - Audio Physic Scorpio 25 -

  9. #2929
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Klakke lyd

    Hei, hifiklubben kom nettop igjen med det ødelagte forsterkerelementet. I tilleg fikk han fikk sett litt på problemet eg hadde med den klakke lyden i fronthøytalerne mine. Konklusjonen hans var at det var ingenting galt med høytalerne bare det at siden de ikkje er lagd for å spille så dypt vil man få denne klakkelyden. Syns bare at dette var ein veldig rar konklusjon. Er dere enige, eller er det bare meg?

  10. #2930
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av larsi239
    Hei, hifiklubben kom nettop igjen med det ødelagte forsterkerelementet. I tilleg fikk han fikk sett litt på problemet eg hadde med den klakke lyden i fronthøytalerne mine. Konklusjonen hans var at det var ingenting galt med høytalerne bare det at siden de ikkje er lagd for å spille så dypt vil man få denne klakkelyden. Syns bare at dette var ein veldig rar konklusjon. Er dere enige, eller er det bare meg?
    Er det ikke bare å teste da?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  11. #2931
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Er det ikke bare å teste da?
    Med ein gang eg er heime aleine så...

  12. #2932
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    889
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hifiklubben mannen har jo helt rett i at de ikke er laget for å spille så dypt. Du spilte av en 10hz tone. prøv med 40 eller 50hz. Hvis ikke klakke lyden kommer da så er de sikkert i orden.

  13. #2933
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det er jo som å si at viss man spiller ein 10 hz tone på hvilket som helst par av xls-215 vil man få denne klakkelyden.

  14. #2934
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av larsi239
    Men det er jo som å si at viss man spiller ein 10 hz tone på hvilket som helst par av xls-215 vil man få denne klakkelyden.
    Ja om du skrur lyden for høyt så får du det ja.

    Du overstiger elementets XMAX og coil treffer magneten. Fortsett med det og du har defekt elementer.

    Dette gjelder ikke bare Cerwin Vega men så og si alle elementer

  15. #2935
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Revox
    Ja om du skrur lyden for høyt så får du det ja.

    Du overstiger elementets XMAX og coil treffer magneten. Fortsett med det og du har defekt elementer.

    Dette gjelder ikke bare Cerwin Vega men så og si alle elementer
    Volumet sto jo på så godt som null når eg fikk klakkelyden...

  16. #2936
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørte på det youtube klippet ditt.. Spørs om du ikke har noe feil i delefilteret. Mulig det er kameraet som ikke reproduserer lyden godt nok men synes lyden hørtes mer digital ut enn mekanisk.

    En enkel måte å finne ut det på er å koble fra elementet og kjøre det direkte på forsterkeren. Ved å spille sinustone trenger du ikke delefilteret uansett.

  17. #2937
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vurderer å kjøpe meg et par CV-beist snart. Ser det er mye CLS på brukten, men har hørt at det er en del minuser med disse. Noen som har noen anbefalninger å gi?

  18. #2938
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Vurderer å kjøpe meg et par CV-beist snart. Ser det er mye CLS på brukten, men har hørt at det er en del minuser med disse. Noen som har noen anbefalninger å gi?
    Er vel kun CLS-215 som hadde nevneverdige problemer. Og det var relatert til et for lite kassevolum som skapte en klakkelyd under litt flittig bruk.

    De mindre høyttalerene fungerer fint.

  19. #2939
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Xls-215 i paralell

    Hei, subwooferen har streika for andre gang, 2 minutter også var det bokstavelig talt eit smell, åsså funka den ikkje lenger. Vurderer derfor da å reklamere på den og prøve å få penga tilbake. Tanken er å bruke penga eg tjener på det til enda eit par xls-215. Problemet er bare da at eg ikkje har råd til enda ein forsterker. Så muligheten eg har er å koble toppene i parallell. Planen er da å kjøpe litt ekstra høytalerkabel, noen spader, og noen bananplugger. Enden på kabelen som har spader går i terminalene på mine allerede kjøpte xls-215 mens enden med bananplugger går til den nye høytaleren. Altså på den første høytaleren vil det bli koblet til to par kabler, ein terminert med bananplugger, denne går til forsterker, og ein med spade som går videre til xls-215 nummer to. Sjølv tror eg dette vil fungere, spør bare her for sikkerthetsskyld. Skal være koblet i parralel. Spurte Hi-fi klubben om dette, men virka egentlig ikkje som de hadde så mykje greie på det ;-)
    Takker for hjelpen på forhånd :-)

  20. #2940
    Newcomer
    Medlem siden
    Sep 2013
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei cv folket

    Prøver og finne forsterkere til mitt cv system som er 4 stk clsx 215 og et par med al-1000 med stroker dvc subber i.

    Har satt meg en max grense på rundt 10k per forsterker.

    er detta et valg for innebruk? leverer den halvparten så er det jo greit,eller har den vifter med lydnivå type fly..og spiller ræva eller er det grei lyd,finner lissom ikke noe info om den,eller detta aoda merke. http://fnky-audio.no/pa-lydutstyr/aoda-vz-9400

    Eller burde jeg gå for http://shop.emotiva.com/collections/.../products/xpr2 ???? eller har andre noe bedre forslag til noe som funker,har veldig trua på emotiva,da disse har fått masse skryt,men kansje feil til min type bruk?

Side 147 av 149 FørsteFørste ... 7 17 27 37 47 57 67 77 87 97 107 117 127 137 143 144 145 146 147 148 149 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •