Emotivas venner - Side 64

Sponsorer:
Takk Takk:  0
Like Like:  1
Side 64 av 91 FørsteFørste ... 4 14 24 34 44 54 60 61 62 63 64 65 66 67 68 74 84 ... SisteSiste
Viser resultater 1,261 til 1,280 av 1806
  1. #1261
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke det har noe å bety. Har selv handlet mine på Clas Ohlson. Det vil vel selvsagt være noen som mener at strømkabler skal være av en viss kvalitet, helst av gull og ikke koste mindre enn en god bruktbil. Tror nok ikke du vil merke noe forskjell.

  2. #1262
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Imponert over leveringstiden mtp jul. Fikk xpa2+5 idag, men skulle få dem om 4 dager.

    Jeg lurer på noe dog. Den strømledningen jeg fikk var utrolig tykk i forhold til vanlige pc strøm ledninger men det skal jo være samme strøm som går igjennom. Vil det spille noen rolle? Eventuelt hvilken butikk selger best kvalitet strømkabler eller noe spesielt merke?
    Hadde en vanlig ledning som jeg kjøpte på Clas ohlson på både XPA-3 og XPA-5 før. Denne var særs dårlig med tanke på å plukke opp støy fra kabelsalat.

    Slipper å koste allverden, men skal det ligge i nærheten av mye annet ville jeg vurdert en kabel som var litt mer seriøs, pga bedre støy skjerming.
    Hos meg ble det helt tyst med en ledning som kostet meg litt mer enn 40kr, men mye mindre enn bruktbil (les: 400kr brukt )

  3. #1263
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Jeg lurer på noe dog. Den strømledningen jeg fikk var utrolig tykk i forhold til vanlige pc strøm ledninger men det skal jo være samme strøm som går igjennom. Vil det spille noen rolle? Eventuelt hvilken butikk selger best kvalitet strømkabler eller noe spesielt merke?
    Bruk strømledningen som følger med. Den er tykk og sitter godt i forsterkeren.

    Du klipper bare av støpselet på enden og setter på et nytt:



    Gjorde dette selv på kabelen til min XPA-5, og det ble helt toppers.

  4. #1264
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gikk å kjøpte meg to strøm kabler til 1500kr per bare for å være på den sikre siden. Syns selv at den var ekstremt dyr til å være en strøm kabel, men jeg klarer ikke å vente til over helgen med å teste utstyret så det får la gå for denne gang

    Nå står jeg ovenfor en annen problemstilling. Jeg kjører med F.prescence istedet for surr back pga rommet. Men på Yamaha 3067 recieveren så er pre out Front og front presence i samme output.
    Jeg tenkte jeg kunne bare kjøre front presence normalt da, men så kom jeg på at jeg har lest i dette forumet at det ikke er lurt å ha noen kanaler ledige på xpa5. Noen forslag til løsning?

    kjøre front presence normalt og brokoble surround i tilfelle noe skjer med lyden hvis noen kanaler er åpne på xpa'n? Noen som har erfaring med åpne kanaler på xpa5 vs ingen?

  5. #1265
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg bestilt en xpa-5 Blir sendt 3. januar, gleder meg, hvor lang tid tar frakta ca? Levere fedex på døra over hele landet eller bare i sentrale strøk? Har bestil fra utlandet med fedex titals ganger før å har altid havna på postkontoret.

  6. #1266
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva kommer en xpa-5 på ferdig levert når alt er betalt? Sikler fælt på en... Litt usikker på om naboene mine (bor i blokk) er enige.

  7. #1267
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TigerWho
    Hva kommer en xpa-5 på ferdig levert når alt er betalt? Sikler fælt på en... Litt usikker på om naboene mine (bor i blokk) er enige.
    Min kommer på 7750,- med mindre det er noe tollavgift da.

  8. #1268
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    UMC-1 min ble ødelagt over nyttårsaften faktisk :neutral: LCD displayet har sluttet å virke, samt det er ingen lyd/bilde! Når jeg slår den på blir den blå ringen til blinkende oransje etter 10 sec, for å så bli blå igjen.

    Er det håp ved software oppdatering eller er det bare å skrote den? :-?

  9. #1269
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaje
    Levere fedex på døra over hele landet eller bare i sentrale strøk? Har bestil fra utlandet med fedex titals ganger før å har altid havna på postkontoret.
    Fedex leverer nok ikke over hele landet. De bruker (eller brukte før iallefall...) Bring til å levere der de ikke har ruter selv.

    Hvis sporingen hos Fedex stopper opp på Gardermoen, så bør du derfor prøve sporingsnummeret hos Bring.

  10. #1270
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PeeWee
    UMC-1 min ble ødelagt over nyttårsaften faktisk :neutral: LCD displayet har sluttet å virke, samt det er ingen lyd/bilde! Når jeg slår den på blir den blå ringen til blinkende oransje etter 10 sec, for å så bli blå igjen.

    Er det håp ved software oppdatering eller er det bare å skrote den? :-?
    Ta av lokket og sjekk om noen sikringer er røket.

  11. #1271
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    etter mye fram og tilbake med posten/bring så var endelig xpa-5 i hus(fikk forøvrig med en t-skjorte i pakken)
    får dessverre ikke mulighet til å se no nærmere på det før ikveld/imorgen though:|

  12. #1272
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PeeWee
    UMC-1 min ble ødelagt over nyttårsaften faktisk :neutral: LCD displayet har sluttet å virke, samt det er ingen lyd/bilde! Når jeg slår den på blir den blå ringen til blinkende oransje etter 10 sec, for å så bli blå igjen.

    Er det håp ved software oppdatering eller er det bare å skrote den? :-?
    Ta av lokket og sjekk sikringene som sitter nede i venstre hjørnet.
    Der sitter det 3 stk glassikringer, ta en nærmere titt på de.

  13. #1273
    Newcomer MMartinS sin avatar
    Medlem siden
    Dec 2011
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av c-v
    Hadde en vanlig ledning som jeg kjøpte på Clas ohlson på både XPA-3 og XPA-5 før. Denne var særs dårlig med tanke på å plukke opp støy fra kabelsalat.

    Slipper å koste allverden, men skal det ligge i nærheten av mye annet ville jeg vurdert en kabel som var litt mer seriøs, pga bedre støy skjerming.
    Hos meg ble det helt tyst med en ledning som kostet meg litt mer enn 40kr, men mye mindre enn bruktbil (les: 400kr brukt )
    Bare gå og spør på clas ohlson etter en eurokabel så har du rett kabel:-D
    Ps: Siterte bare en tilfeldig angående strømkabel til emotiva

  14. #1274
    Newcomer LarsiS14 sin avatar
    Medlem siden
    Sep 2010
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    UPA-5 som eg hadde ble solgt til fordel for XPA-2.
    XPA-2 ble bestilt i dag, og forventes inn iløpet av 1 1/2 uke.
    Fikk i dag inn XDA-1 og USP-1.

    Er fornøyd med XDA og USP sålangt, men... Noe av det første som begynte og irritere meg er at XDA har dimmbart panel, og det har ikke USP. Hva er da vitsen med dimmbar frontpanel på XDA når fremdeles USP står og lyser opp?
    Det var bare unødvendig irriterende..

  15. #1275
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i Xpa5

    Når jeg spiller film høyt så merker jeg det ikke, men i snakke scener og når det ikke er lyd på så lager høytalerene svært mye støy. Vanskelig å forklare hvordan lyden er nesten som en "sssshhhh" lyd i diskanten og en dirrelyd i bass elementene men ikke i høyre front, der er det bare sshhhh lyd.

    Noen som vet hvordan jeg kan fikse dette problemet? Lyden er fin i action sener. Jeg leste noe om at siden XPA5 er ujordet så må recieveren og bdp også være ujordet for å få vekk slik støy, kanskje jeg misforstod. Noen forslag til løsning? Det går jo ikke ann å ujorde recieveren og bdp siden de faktisk har jording

  16. #1276
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Når jeg spiller film høyt så merker jeg det ikke, men i snakke scener og når det ikke er lyd på så lager høytalerene svært mye støy. Vanskelig å forklare hvordan lyden er nesten som en "sssshhhh" lyd

    Noen som vet hvordan jeg kan fikse dette problemet? Lyden er fin i action sener. Jeg leste noe om at siden XPA5 er ujordet så må recieveren og bdp også være ujordet for å få vekk slik støy, kanskje jeg misforstod. Noen forslag til løsning?
    Jeg hadde en XPA 3. De første kablene jeg brukte mellom receiver og XPA funket ikke på den. Fikk støy i høytalerne. Kjøpte noen Better cabels, men prøvde også noen fra Chlas Ohlson, det gikk greit det også. Nå står det en ny XPA 5 på Gardemoen, håper jeg blir fornøyd med den.

  17. #1277
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Når jeg spiller film høyt så merker jeg det ikke, men i snakke scener og når det ikke er lyd på så lager høytalerene svært mye støy. Vanskelig å forklare hvordan lyden er nesten som en "sssshhhh" lyd i diskanten og en dirrelyd i bass elementene men ikke i høyre front, der er det bare sshhhh lyd.

    Noen som vet hvordan jeg kan fikse dette problemet? Lyden er fin i action sener. Jeg leste noe om at siden XPA5 er ujordet så må recieveren og bdp også være ujordet for å få vekk slik støy, kanskje jeg misforstod. Noen forslag til løsning? Det går jo ikke ann å ujorde recieveren og bdp siden de faktisk har jording
    kan ikke svare på dette selv enda, men vil dele mine erfaringer med xpa-5 så fort jeg får tid til å koble opp alt, vist det du sier stemmer(noe som jeg tviler litt på) så blir jeg rimelig bitter hvertfall

  18. #1278
    Newcomer LarsiS14 sin avatar
    Medlem siden
    Sep 2010
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan fortelle meg hvordan de ville ha koblet opp en XDA-1, USP-1 og XPA-2 på best mulig måte?
    Hvilke av XLR, RCA, og Optisk bør brukes?

    Har optisk, hdmi, og usb utganger på pcn for lyd. hdmi er nok ikke et alternativ, verken XDA eller USP har mulighet for hdmi.

    Har bestilt Emotiva rca, xlr, optisk, og hdmi kabler.
    Bare bruke XDA, eller både XDA og USP?

    Ser for meg noe slik som dette (rett meg om noe er feil/eller det finnes bedre alternativ).

    Pc -> optisk -> XDA
    XDA -> xlr -> XPA-2

    Men hva om eg skal bruke USP?

    Pc -> optisk -> XDA
    XDA -> rca -> USP
    USP -> rca -> XPA-2?

    Da får eg ikke brukt XLR? såvidt eg har forstått så er XLR bedre enn rca?
    Og hvis eg skal bruke både XDA og USP, hvilken av de bør eg styre volumet med? La USP stå på fullt, og bruke XDA til og styre volumet?

  19. #1279
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen i stavanger som har XPA 5 eller XPA 3 som jeg kan komme på besøk bare for å høre hvordan lyd den lager på 5min ? Min Xpa5 durer så grusomt i forhold til XPA-2'n som er harmonisk stille. Hadde vært veldig greit å ha noe å sammenligne med.

  20. #1280
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk testet den hos noen andre og der fungerte den helt fint. Snakket med en på soundgarden og han mente at det kunne være jeg var max uheldig med strøm nettet hos meg. Hvis det er en trafo stasjon i nærheten kunne det påvirke vist nok og det er det

    Testet i 4 forskjellige hus. Og det er bare hos meg den skurrer... Så jeg skal kvitte meg med den hvis noen er interesserte :P

Side 64 av 91 FørsteFørste ... 4 14 24 34 44 54 60 61 62 63 64 65 66 67 68 74 84 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •