Anti-Mode 8033 (Automatisk Sub EQ) - Side 9

Sponsorer:
Takk Takk:  1
Like Like:  0
Side 9 av 21 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 ... SisteSiste
Viser resultater 161 til 180 av 413
  1. #161
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jammen jeg skal prøve en! :-) Hadde vært flott om dette gjorde susen. Jeg sliter med at normalt gøyale låter med litt punch i bassen blir tamme og kjedelige i mitt oppsett.

  2. #162
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Tror jammen jeg skal prøve en! :-) Hadde vært flott om dette gjorde susen. Jeg sliter med at normalt gøyale låter med litt punch i bassen blir tamme og kjedelige i mitt oppsett.
    Nå venter jeg spent på at min skal dukke opp. Skal gjøre målinger før og etter, og poste resultatet her. :-)

  3. #163
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pnerbye

    bra, det blir interessant å se. Du er vel muligens den første i tråden her som skal bruke den på to subber.
    --
    Thorbjørn

  4. #164
    Active
    Medlem siden
    Nov 2006
    Sted
    Gjøvik
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har brukt 1 stk. AM8033 på 2 stk. Earthquake MKV 12" i ett års tid. Fungerer utmerket så lenge man har riktig fase mellom de 2 subbene. Kjører deling på 100Hz i prosessoren siden AM8033 rydder opp i en del snusk i 80-90Hz området som jeg ikke får ordnet med å flytte på fronthøytalere eller lytteposisjon.

  5. #165
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker den også på to sub'er,og er veldig fornøyd med resultatet!

    Har en SVS SB12 i front,og en SVS PB 10 under hjørnebordet bak,men den PB 10'eren bak er bare med opp til 50 hz!
    Det fungerer best sånn,for opp til den frekvensen spiller dem i fase - har jeg med den bak lenger opp,så blir det faseproblemer, pluss at det blir lettere å høre at den "er der" - nå er den helt borte i lydbildet helt til den begynner å riste sofaene:grin:

    Så det fungerer knall med to suber tilkoblet,men man må selsagt sørge for at subene er i best mulig fase/plassering før man kjører kalibreringen!
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  6. #166
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk min i dag og håper å få til noe testing i kveld. Jeg har allerede kalibrert inn subbene, så nå blir det mest å skru opp gain og kjøre automagisk kalibrering med antimode.

    Jeg har og planlagt å dele på 100hz da jeg sliter litt med noe møkk på 80-90hz.

  7. #167
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Jeg fikk min i dag og håper å få til noe testing i kveld. Jeg har allerede kalibrert inn subbene, så nå blir det mest å skru opp gain og kjøre automagisk kalibrering med antimode.

    Jeg har og planlagt å dele på 100hz da jeg sliter litt med noe møkk på 80-90hz.
    Blir spennende å høre om resultatet
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  8. #168
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Blir spennende å høre om resultatet
    Det ble en forbedring, og med litt jobbing kan det bli riktig bra.

    Before:

    After:

  9. #169
    Newcomer Moppen sin avatar
    Medlem siden
    Apr 2006
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk osså min i dag.

    Fikk brumming ja, strøm filter skal handles in Asap....

    Tips...
    Litt skummelt når du slår på strømmen på boksen, enda jeg hadde skrudd ner poppa subben godt.

    Lett skremt jeg

    Klarte ikke vente og kjørte igang en auto kalibrering.
    Jeg sliter men en dø rom mitt i rommet pga av noen slemme noder.
    Og har pyramide av en peak på 55hz.

    Etter par kjappe tester hører jeg allerede en forandring.
    Noe strammer bass og noe mindre romlig.

    En stund siden jeg Tweaka lyden så REW og db målinger har ikke blit gjort enda.

    Så fort jeg har dette på plass legger jeg ut.
    Tro det blir noen extra timer på meg ikveld ja

  10. #170
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Det ble en forbedring, og med litt jobbing kan det bli riktig bra.

    Before:

    After:
    Se der ja!
    Det ble jo adskillig bedre mellom ca 70 -100 hz da!
    Jeg også slet litt med det området der,til og med etter Antimode' hadde gjort sitt!
    Og siden jeg hadde to suber tilkoblet,så nyttet det jo ikke å justere på fasen på subene etter at kalibreringen var gjort! Men løsningen ble da å justere avstand til sub i reciever opp med over en meter!
    Tok den frekvensen som hadde lavest nivå,og satt med radioshack'en,og justerte avstanden til jeg oppnådde mest mulig db, og dermed var mye gjort!

    Og jeg har gjort en del kalibreringsrunder med Antimoden før jeg slo meg til ro med resultatet for å si det sånn - mye flydur som fruen i huset kalte det
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  11. #171
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I området 18 - 50 hz ligger nivået ganske høyt. Jeg har ennå ikke økt gain på subbene, men antimode vil vel dempe det som blir for høyt, eller?

    Jeg må også eksperimentere litt med delefrekvens og plassering av høyttalere/subber. Ser jeg sliter litt med noen dipper opp mot 160hz også, men jeg kvier meg for å dele så høyt at antimoden tar det.

  12. #172
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    I området 18 - 50 hz ligger nivået ganske høyt. Jeg har ennå ikke økt gain på subbene, men antimode vil vel dempe det som blir for høyt, eller?

    Jeg må også eksperimentere litt med delefrekvens og plassering av høyttalere/subber. Ser jeg sliter litt med noen dipper opp mot 160hz også, men jeg kvier meg for å dele så høyt at antimoden tar det.
    Det ser jo ikke verst ut. Du har en dip ute i 140-150hz området, denne kan nok ikke antimode hjelpe deg med nei. Et alternativ kan være å forsøke å dele noe lavere (f.eks 80hz), og se hva som skjer oppe ved 140-150hz (subben er jo med og spiller der oppe også selvom delefrekvensen er 100hz.

    Du har et par dipper ved 55hz og 90hz, men de er så smale at de skal du ikke bekymre deg om, lite sannsynlig at de er hørbare.

    Hva gjelder nivået på subben må du justere det selv, når antimode har gjort seg ferdig. antimode aner ingenting om hvor høyt du har stilt resten av anlegget.

    Det er et rimelig høyt smell når man slår på Antimode, for de som er bekymret for det - dette kan man redusere på en ganske enkel måte: Skru OPP volumet/gain på subwooferen, da vil antimode dempe sin egen gain, og da blir også dette smellet lavere. (Hm, tror jeg. Hvis det ikke var motsatt. Prøv litt forsiktig)

    Husk også at du har lift25/lift35 på antimode som kan eksperimenteres med for å få en økning i bunn, dette låter bedre hos mange / for mange. FLAT kurve er ikke et mål i seg selv, den kan gjerne øke i bånn. det som er ønskelig er at den JEVN og ikke har for mye berg og daler.

    Jeg skulle også ønske at du kunne poste en graf hvor du har zoomet et hakk mer inn på y-aksen. Og slå av all smoothing av grafen hvis du har det på.
    --
    Thorbjørn

  13. #173
    Active
    Medlem siden
    Nov 2006
    Sted
    Gjøvik
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    I området 18 - 50 hz ligger nivået ganske høyt. Jeg har ennå ikke økt gain på subbene, men antimode vil vel dempe det som blir for høyt, eller?

    Jeg må også eksperimentere litt med delefrekvens og plassering av høyttalere/subber. Ser jeg sliter litt med noen dipper opp mot 160hz også, men jeg kvier meg for å dele så høyt at antimoden tar det.
    Husk at EQ på antimode ikke går høyere enn 144Hz.
    Hvis det er en ekte utfasing du har så klarer heller ikke Antimode å gjøre noe med det, men ofte ser er det vi ser som en dip et resultat av 2 peaker og da gjør antimode susen. se screenshot fra XTZ RA fra min kino(fra tiden med 1 sub)

    Grønn kurve er uten EQ, blå kurve er AM8033 i flat modus

  14. #174
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    Det ser jo ikke verst ut. Du har en dip ute i 140-150hz området, denne kan nok ikke antimode hjelpe deg med nei. Et alternativ kan være å forsøke å dele noe lavere (f.eks 80hz), og se hva som skjer oppe ved 140-150hz (subben er jo med og spiller der oppe også selvom delefrekvensen er 100hz.
    Jeg skal prøve litt på flytting av fronter + endring av deling. Dette er forøvrig et område som enklere lar seg korrigere med feller og slikt enn 30hz.

    Sitat Opprinnelig postet av Hybris
    Du har et par dipper ved 55hz og 90hz, men de er så smale at de skal du ikke bekymre deg om, lite sannsynlig at de er hørbare.
    Jeg har testet litt musikk, og Yello med The Race er plutselig blitt morsom å høre på igjen. :-)

    Sitat Opprinnelig postet av Hybris
    Hva gjelder nivået på subben må du justere det selv, når antimode har gjort seg ferdig. antimode aner ingenting om hvor høyt du har stilt resten av anlegget.
    Jeg kalibrerte antimode mens frontene spillte med. Er det riktig?

    Sitat Opprinnelig postet av Hybris
    Det er et rimelig høyt smell når man slår på Antimode, for de som er bekymret for det - dette kan man redusere på en ganske enkel måte: Skru OPP volumet/gain på subwooferen, da vil antimode dempe sin egen gain, og da blir også dette smellet lavere. (Hm, tror jeg. Hvis det ikke var motsatt. Prøv litt forsiktig)
    Har ikke hatt noe problemer med smell så langt, men kan ikke bare Antimoden bare stå på da?

    Sitat Opprinnelig postet av Hybris
    Husk også at du har lift25/lift35 på antimode som kan eksperimenteres med for å få en økning i bunn, dette låter bedre hos mange / for mange. FLAT kurve er ikke et mål i seg selv, den kan gjerne øke i bånn. det som er ønskelig er at den JEVN og ikke har for mye berg og daler.
    Jeg trenger ikke noe boost i bånn. Der er det liv i kinoen.

    Sitat Opprinnelig postet av Hybris
    Jeg skulle også ønske at du kunne poste en graf hvor du har zoomet et hakk mer inn på y-aksen. Og slå av all smoothing av grafen hvis du har det på.
    Skal prøve å finne ut av det. Jeg er fersking på RoomEQ.

  15. #175
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tldng
    Husk at EQ på antimode ikke går høyere enn 144Hz.
    Hvis det er en ekte utfasing du har så klarer heller ikke Antimode å gjøre noe med det, men ofte ser er det vi ser som en dip et resultat av 2 peaker og da gjør antimode susen. se screenshot fra XTZ RA fra min kino(fra tiden med 1 sub)
    Ok! Mulig den kan hjelpe meg litt da, men jeg ønsker helst å dele så lavt som mulig.

  16. #176
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Jeg skal prøve litt på flytting av fronter + endring av deling. Dette er forøvrig et område som enklere lar seg korrigere med feller og slikt enn 30hz.

    Jeg kalibrerte antimode mens frontene spillte med. Er det riktig?

    Vel, jeg antar du har koblet antimode mellom forsterker og sub, og det er antimoden som genererer testlydene. Dvs at frontene dine ikke får noe signal. Hvis frontene dine spilte med mens du kjørte antimodekalibreringen så har du koblet opp ting feil.

    Hvis du tar deg tid til det kan du jo prøve å kjøre kalibrering med bare en og en sub og se hva slags kurver du får da. Så kan du kanskje identifisere hvem av subene som eventuelt skaper tull. Det kan også være interessant å måle/lage grafene mens frontene ikke spiller og/eller med en og en sub.
    --
    Thorbjørn

  17. #177
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    Vel, jeg antar du har koblet antimode mellom forsterker og sub, og det er antimoden som genererer testlydene. Dvs at frontene dine ikke får noe signal. Hvis frontene dine spilte med mens du kjørte antimodekalibreringen så har du koblet opp ting feil.

    Hvis du tar deg tid til det kan du jo prøve å kjøre kalibrering med bare en og en sub og se hva slags kurver du får da. Så kan du kanskje identifisere hvem av subene som eventuelt skaper tull. Det kan også være interessant å måle/lage grafene mens frontene ikke spiller og/eller med en og en sub.
    Hehe.. Du har rett. Selvfølgelig spiller ikke frontene med.

    Det var en god ide å teste en og en sub. Har ikke hatt tid til å jobbe noe mere med saken ennå, men jeg poster resultater så snart jeg finner ut noe mer.

  18. #178
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    jeg poster resultater så snart jeg finner ut noe mer.
    Noe nytt?
    --
    Thorbjørn

  19. #179
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NÅÅÅÅÅ!

    Har snudd subbene mot hverandre og kalibrert dem inn på nytt mot frontene. Kjørte kalibrering med Antimode. Frontene er plugget for å gi litt tightere bass. Satt deling til 120hz. Frontene er og satt litt lenger ut til siden og litt lenger bak.

    Nå slår bassen i brystet, og jeg gliser fra øre til øre når jeg setter på ZZtop og Sleeping Bag.

    Lilla kurve er 120hz deling. Den andre er 80hz deling.

    Anti-Mode 8033 (Automatisk Sub EQ)-cal1_80-120hz-jpg

  20. #180
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    NÅÅÅÅÅ!

    Har snudd subbene mot hverandre og kalibrert dem inn på nytt mot frontene. Kjørte kalibrering med Antimode. Frontene er plugget for å gi litt tightere bass. Satt deling til 120hz. Frontene er og satt litt lenger ut til siden og litt lenger bak.

    Nå slår bassen i brystet, og jeg gliser fra øre til øre når jeg setter på ZZtop og Sleeping Bag.

    Lilla kurve er 120hz deling. Den andre er 80hz deling.

    Anti-Mode 8033 (Automatisk Sub EQ)-cal1_80-120hz-jpg
    Se der ja -det så slett ikke verst ut
    Og hvis det da høres bra ut også,så er jo alt bare velstand

    Antimoden er absolutt verdt pengene etter mitt syn!!
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

Side 9 av 21 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •