Anti-Mode 8033 (Automatisk Sub EQ) - Side 18

Sponsorer:
Takk Takk:  1
Like Like:  0
Side 18 av 21 FørsteFørste ... 8 14 15 16 17 18 19 20 21 SisteSiste
Viser resultater 341 til 360 av 413
  1. #341
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Interessant. Skal akkurat til å kjøpe en Antimode så det passer jo bra

  2. #342
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var dingsen bestilt. Skulle egentlig kjøpe en slik i fjor sommer, men det ble aldri noe av. Kanskje like greit siden den nå er oppgradert.

    Spent på hva den kan gjøre av forbedringer i mitt lett akustisk behandlede rom på 16m^2 med to XTZ 12".

  3. #343
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    Da var dingsen bestilt. Skulle egentlig kjøpe en slik i fjor sommer, men det ble aldri noe av. Kanskje like greit siden den nå er oppgradert.

    Spent på hva den kan gjøre av forbedringer i mitt lett akustisk behandlede rom på 16m^2 med to XTZ 12".
    Du får forteller når du får de, og gjerne måle med REW før og etter så vi får noen kurver å fråtse i.
    --
    Thorbjørn

  4. #344
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen kurver blir det nok ikke med det første da jeg hverken har kalibrert mikk eller så veldig mye tid til å fikle med dette i sommer så jeg vil nok ikke ha annet enn høyst subjektive lytteintrykk å bidra med.

    Demping av førsterefleksjonspunktene gjorde underverker i rommet i fjor sommer men det hjelper jo ikke veldig dypt ned i frekvens så håpet er at antimode`n skal rydde opp i bunnen.

  5. #345
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har opplevd 50hz brumming ved tilkobling av signal kablene på in/out inngangene?

  6. #346
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av and_elli
    Noen som har opplevd 50hz brumming ved tilkobling av signal kablene på in/out inngangene?
    Jeg har heldigvis vært forskånet mot det, men det er ikke så uvanlig dessverre. Du får google litt rundt problemstillingen, tror også det har vært noe snakk om det her på forumet, og lurer på om det står nevnt i bruksanvisningen også. Husker ikke løsningen på stående fot. Noen har måttet returnere boksen også tror jeg.
    --
    Thorbjørn

  7. #347
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ahh, fant ut!!!! RCA pluggen tar i ytre chassis når den kommer i litt press ned å kommer dermed i kontakt og dermed brumming, kommer til å ta med mæ bakplata på jobb i morra før å slipe litt bedre plass til pluggan

  8. #348
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg koblet opp og kalibrert. Både lift 25 og 35 ble stående på etter kalibrering, så jeg valgte å slå disse av når jeg kjørte setup i receiveren. Har ikke fått testet så veldig mye enda, men jeg heller mot at jeg foretrekker morofaktoren begge gir på film.

    Ingen tvil om at lydbildet har endret seg kraftig, subbene er mye bedre integrert nå. Gunnar Andreas Berg`s "In Cuba" er ei låt med mye bass, og ved å skru bypass av og på høres det godt at forbedringen er dramatisk.

    MEN; Antimode`n lager støy i subbene. Ikke noe 50hz brum, men en slags irregulær lavfrekvent buldring. Veldig lavt så det høres ikke på film, men når ingenting avspilles høres det godt i likhet med vifta i projektoren. Lyden kommer i begge subber, og bare når Antimode er påslått. Ingen lyd når subbene står rett i receiver. Noen som har opplevd dette?

  9. #349
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,664
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    Da har jeg koblet opp og kalibrert. Både lift 25 og 35 ble stående på etter kalibrering, så jeg valgte å slå disse av når jeg kjørte setup i receiveren. Har ikke fått testet så veldig mye enda, men jeg heller mot at jeg foretrekker morofaktoren begge gir på film.

    Ingen tvil om at lydbildet har endret seg kraftig, subbene er mye bedre integrert nå. Gunnar Andreas Berg`s "In Cuba" er ei låt med mye bass, og ved å skru bypass av og på høres det godt at forbedringen er dramatisk.

    MEN; Antimode`n lager støy i subbene. Ikke noe 50hz brum, men en slags irregulær lavfrekvent buldring. Veldig lavt så det høres ikke på film, men når ingenting avspilles høres det godt i likhet med vifta i projektoren. Lyden kommer i begge subber, og bare når Antimode er påslått. Ingen lyd når subbene står rett i receiver. Noen som har opplevd dette?
    Har aldri merket noe til denne støyen på min Antimode - har hatt to stk også,uten å ha opplevd dette !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  10. #350
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har både den gamle og den nye Anti-Moden og har heller ikke opplevd noen
    støy fra noen av dem.Prøv og snakk med AVshop og hør hva de sier.
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  11. #351
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    Da har jeg koblet opp og kalibrert. Både lift 25 og 35 ble stående på etter kalibrering, så jeg valgte å slå disse av når jeg kjørte setup i receiveren. Har ikke fått testet så veldig mye enda, men jeg heller mot at jeg foretrekker morofaktoren begge gir på film.

    Ingen tvil om at lydbildet har endret seg kraftig, subbene er mye bedre integrert nå. Gunnar Andreas Berg`s "In Cuba" er ei låt med mye bass, og ved å skru bypass av og på høres det godt at forbedringen er dramatisk.

    MEN; Antimode`n lager støy i subbene. Ikke noe 50hz brum, men en slags irregulær lavfrekvent buldring. Veldig lavt så det høres ikke på film, men når ingenting avspilles høres det godt i likhet med vifta i projektoren. Lyden kommer i begge subber, og bare når Antimode er påslått. Ingen lyd når subbene står rett i receiver. Noen som har opplevd dette?
    Det er ikke mulig å ha både lift 25 og 35 på samtidig. Default etter at du har kalibrert er at disse er deaktivert (da lyser diodene for begge, litt svakere enn når en av de er aktivert). Den er da satt i "flat" EQ-modus. Når ingen av de lyser er EQ slått av. Når én av de lyser er respektive lift 25/35 aktivert.

    Du skal la den stå i foretrukket modus (helst flat) etter at du har kjørt Anti Mode-kalibreringen før du kjører RK på receiver. Ellers vil receiveren prøve å korrigere på nytt, og når du da aktiverer Anti Mode blir det helt feil. Husk at Anti Mode skal sees på som en del av subben etter at kalibrering er gjort. Deretter kan du leke deg med lift 25/35 om du vil.

  12. #352
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for nyttig info, Kenti. Skal ned i hulen om ikke lenge og prøve å kjøre kalibreringen på nytt, så får vi se om støyen forsvinner. Den oppstod for øvrig ikke før etter første kalibrering.

  13. #353
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støyen forsvant ikke, men jeg har kjørt med relativt høyt volum på subbene (ca. 50%), prøver å kalibrere med 25% nå og da blir støyen fra Antimode`n knapt merkbar. Regner med at jeg har justeringsmonn i receiveren for å kompensere volum. Kommer uansett å ta kontakt med Avshop angående dette, for den svarte boksen skal da vitterlig holde 100% kjeft når den ikke får signal inn? Støyen er der uansett selv om den er frakoblet på inngangen.

    Ellers har jeg fått testet litt mer. Til film synes jeg lift 35 fungerer bra og gir litt mer "bevegelse" - morofaktor med andre ord. Lift 25 booster 15-25hz, og XTZ12 er ikke spesielt sterk i det landskapet og det virker som den bruker uforholdsmessig mye krefter på lave frekvenser som den uansett ikke klarer å gjengi, med det resultat at bassen lenger oppe blir uryddig. Til musikk fungerer flat ypperlig i mine ører, og jeg tok meg i å glise ukontrollert fra øre til øre over den latterlige gode lyden jeg får ut av komponenter som mange vil mene befinner seg i "Donald Duck-klassen". Virker som akustikkplatene og Antimode`n er de beste komponentene i rommet. De kom seg på til sammen rundt 4K.


  14. #354
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt du er fornøyd8)
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  15. #355
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg kalibrert med svært lavt volum på subbene, og når jeg skrur opp til "arbeidsvolum" etterpå er støyen mye svakere selv om den er merkbar. Fungerer Antimode som den skal om man øker volum på subbene etter kalibreringen? Kalibrerte på 10% volum i motsetning til 30% i første omgang. Synes jeg må opp på 40% for å få nok justeringsmonn i receiveren til at det passer mine ører.

  16. #356
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått svar fra Avshop og regner med at de ikke har noe i mot at jeg gjengir det her siden det kan komme til nytte for andre i fremtiden:

    Hei

    Se svar fra produsent:

    If there are very large low-frequency resonances, and thus large corrections, you may get some audible effects when silence/noise is processed by the AM filters.

    Usually in these cases the input level optimization helps. Lower the volume from the sub and increase it from the AVR. Do this until the ADC level warning leds start to flicker in the Anti-Mode 8033. Then back up a few dB.

    You can also lower the volume from the sub and then re-run the AVR calibration.

    Det kan tyde på at korreksjonene i ditt system er såpass store at dette gir utslag. Du bør kanskje forsøke å optimalisere plasseringen av subben noe, samt eventuelt vurdere noen akustiske (hjelpe) tiltak?
    Har akustiske tiltak i rommet, bl.a. bassfeller (som kunne vært større riktignok, men det er ikke plass). Har også eksperimentert mye med volumet på subbene under kalibrering, og det viser seg at jo lavere volum jeg kalibrerer på jo lavere blir støyen. Imidlertid blir jo nivået for lavt, og jeg må skru opp volumet på subbene etter kalibrering. Vil Antimode fungere like godt om volumet endres etter kalibreringen? Svaret fra produsenten tyder jo på det.

    Jeg har også testet boksen på stua i et annet anlegg. Da er de fleste variabler endret; rom, sub, annen strømkurs, receiver. Får støyen i dette anlegget også.

    EDIT: Kjører med en av to porter åpne på subbene nå. Skal prøve å kalibrere med begge plugget og høre om det utgjør noen forskjell. Disse subbene endrer jo karakteristikk avhengig av hva som plugges.

    EDIT2: Har hatt mikrofonen hengende over stolryggen ved kalibrering, men testet nå med å plassere den så den henger i løse lufta og ikke er i kontakt med underlaget. Og støyen er betraktelig redusert etter kalibrering, selv med brukbart høyt volum på subbene under prosessen!

  17. #357
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    Vil Antimode fungere like godt om volumet endres etter kalibreringen? Svaret fra produsenten tyder jo på det.
    Antimode vil øke gain automatisk (og kompensere for eventuelt lavt volum på subben) mens den kalibrerer. At du etterpå justerer dette skal ikke ha noe å si, det er jo ingen prinsipiell forskjell på dette og å justere volumet på lyden på forsterkeren. Det er jo ikke slik at antimode fungerer kun ved et spesifikt lydnivå.
    --
    Thorbjørn

  18. #358
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenkte litt i de baner at det må korrigeres ulikt ved forskjellige volum - at kanselleringer og peaker oppfører seg forskjellig når lydbølgene har forskjellig energi. Kalibreringen foregår jo ved ulike volum. Her er det ihvertfall store nok huller i kunskapen min til at jeg er langt unna å kunne trekke noen konklusjoner

    Har uansett ting brukbart under kontroll nå med et ganske så moderat støynivå. Med begge portene plugget på subbene mistet jeg noen db volum så jeg valgte å kjøre med en åpen. Filmlyden blir mer livlig slik. Musikken lider litt, men er fremdeles svært mye forbedret i forhold til ukorrigert bass.

    Sier meg fornøyd foreløpig.

  19. #359
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som vet om en antimode sammen med en http://www.avshop.no/PartDetail.aspx...503%3bc:100486 erstatter behovet for en radioshack?

  20. #360
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke den linken til å virke...

Side 18 av 21 FørsteFørste ... 8 14 15 16 17 18 19 20 21 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •