Anti-Mode 8033 (Automatisk Sub EQ) - Side 17

Sponsorer:
Takk Takk:  1
Like Like:  0
Side 17 av 21 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 SisteSiste
Viser resultater 321 til 340 av 413
  1. #321
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter at jeg fikk Antmode så var det som jeg fikk nye subber:grin: Jeg bruker
    Lift 35Hz,da får jeg et helt sykt bass trykk så jeg mister ikke akkurat
    morro faktoren når jeg ser film,den heller øker den8)så det høres merkelig ut:???:
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  2. #322
    Newcomer
    Medlem siden
    May 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Etter at jeg fikk Antmode så var det som jeg fikk nye subber:grin: Jeg bruker
    Lift 35Hz,da får jeg et helt sykt bass trykk så jeg mister ikke akkurat
    morro faktoren når jeg ser film,den heller øker den8)så det høres merkelig ut:???:

    Hmm, jeg hverken hører eller kjenner forskjell selv om jeg bruker lift 25 eller lift 35.

    Subbene mine er svs pb12 plus/2 forresten.

    Synes derfor det hele er litt merkelig...

  3. #323
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pgoutlaw
    Hmm, jeg hverken hører eller kjenner forskjell selv om jeg bruker lift 25 eller lift 35.

    Subbene mine er svs pb12 plus/2 forresten.

    Synes derfor det hele er litt merkelig...
    Høres sært ut. Kan det være at du har en utfasing mellom subbene? Sett på en 25hz eller 35hz og mål med dbmåler med en og en sub, vs. 2 subber.

  4. #324
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pgoutlaw
    Hmm, jeg hverken hører eller kjenner forskjell selv om jeg bruker lift 25 eller lift 35.

    Subbene mine er svs pb12 plus/2 forresten.

    Synes derfor det hele er litt merkelig...
    Det høres helt klart ut som noe ikke er riktig. Hva slags volum hadde du stilt inn subbene på når du kalibrerte? hvordan er de koblet? Har du kjørt romkorreksjon på nytt på forsterkeren etter at du har kjørt antimode? Det siste kan være viktig, da antimode ikke aner at du har en forsterker med romkorreksjon foran antimode, og antimode kan ha justert volum / frekvensrespons på en måte som gjør at det forsterkeren driver med er helt høl i hue hvis den ikke får korrigere på nytt.
    --
    Thorbjørn

  5. #325
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har endelig diskantene mine dukket opp, så da blir det en helg med ommøblering for å finne den beste sweetspot´en

    MEN jeg har ikke tilgang til Radioshack i helga. Burde jeg "nullstille" sub´en før jeg kjører Anti-Mode på de nye plasseringene jeg kommer til å teste ut? Den er allerede grovkalibrert med Radioshack der jeg har den nå

  6. #326
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Da har endelig diskantene mine dukket opp, så da blir det en helg med ommøblering for å finne den beste sweetspot´en

    MEN jeg har ikke tilgang til Radioshack i helga. Burde jeg "nullstille" sub´en før jeg kjører Anti-Mode på de nye plasseringene jeg kommer til å teste ut? Den er allerede grovkalibrert med Radioshack der jeg har den nå
    Det er greit om alle eq på subben er slått av, ellers kan du bare la det andre være til du finner en best mulig plass.. Husk at anti-moden sender ut signal etter din forsterker. Om eller når du finner din plassering kjører du RK om igjen om du ønsker. Rk tar med signal forsinkelsen mellom anti-moden.

  7. #327
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okay.... Rakk ikke sjappa i dag da, så må kjøre inn i morra formiddag

  8. #328
    Newcomer
    Medlem siden
    May 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    Det høres helt klart ut som noe ikke er riktig. Hva slags volum hadde du stilt inn subbene på når du kalibrerte? hvordan er de koblet? Har du kjørt romkorreksjon på nytt på forsterkeren etter at du har kjørt antimode? Det siste kan være viktig, da antimode ikke aner at du har en forsterker med romkorreksjon foran antimode, og antimode kan ha justert volum / frekvensrespons på en måte som gjør at det forsterkeren driver med er helt høl i hue hvis den ikke får korrigere på nytt.

    volumet på subbene er "kvart på" ca. men nå bruker jeg bare den ene.

    kjørte først sweep på anti-mode og deretter justere høyttalere og sub med radioshack til dem spiller i fase med mv -20 ved 50hz. har også prøvd å gjøre dette med å bruke radioshack først og deretter anti-mode på sub.


    med anti-mode koblet til så forvinner den myke dype godbassen. høres rett og slett kjedelig ut.

    men må si meg fornøyd med lyden bare ved å justere frontene og sub sammen til å spille i fase.

  9. #329
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pgoutlaw
    volumet på subbene er "kvart på" ca. men nå bruker jeg bare den ene.

    kjørte først sweep på anti-mode og deretter justere høyttalere og sub med radioshack til dem spiller i fase med mv -20 ved 50hz. har også prøvd å gjøre dette med å bruke radioshack først og deretter anti-mode på sub.


    med anti-mode koblet til så forvinner den myke dype godbassen. høres rett og slett kjedelig ut.

    men må si meg fornøyd med lyden bare ved å justere frontene og sub sammen til å spille i fase.
    Aldri hørt om noen som har fått denne effekten med Antimode før. Det pleier tvert i mot bli mye mer rockefot og rytme. Har brukt den på flere forskjellige oppsett og forskjellige rom selv og aldri opplevd noe lignende. Det hender volumet dempes litt, men det er da bare å justere opp igjen. Mystisk. Kan ikke umiddelbart forstå hva det kan komme av.

    Siden du har radioshack, hva med å laste ned REW og foreta en måling med og uten antimode?
    --
    Thorbjørn

  10. #330
    Newcomer
    Medlem siden
    May 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    Aldri hørt om noen som har fått denne effekten med Antimode før. Det pleier tvert i mot bli mye mer rockefot og rytme. Har brukt den på flere forskjellige oppsett og forskjellige rom selv og aldri opplevd noe lignende. Det hender volumet dempes litt, men det er da bare å justere opp igjen. Mystisk. Kan ikke umiddelbart forstå hva det kan komme av.

    Siden du har radioshack, hva med å laste ned REW og foreta en måling med og uten antimode?

    Joa, er lastet ned men er bare ikke kommet så langt.

    Jeg må si jeg er skuffa. Veldig skuffa.

    Men skal gjøre noen forsøk til før jeg gir opp hele boksen.
    Selv om jeg egentlig er fornøyd etter å ha justert med radioshack.

  11. #331
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du har husket å stille volum opp igjen sant?

    En ting jeg lurer på, står i manualen at man skal korrigere for phasen, altså det tidsforsinkelsen som oppstår gjennom boksen med å legge til 90cm på subbene, men skal man ikke trekke fra 90cm om den skal kompensere for tregere signal?

  12. #332
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    En ting jeg lurer på, står i manualen at man skal korrigere for phasen, altså det tidsforsinkelsen som oppstår gjennom boksen med å legge til 90cm på subbene, men skal man ikke trekke fra 90cm om den skal kompensere for tregere signal?
    Man "legger til" 90cm siden reciever oppfatter forsinkelsen som om sub står lenger borte.

    Dette er dog ikke nødvendig dersom du kjører automatisk korrigering på reciever (etter kalibreringen fra Anti-mode'n) - reciever vil da finne denne forsinkelsen automatisk.

  13. #333
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kokken
    Man "legger til" 90cm siden reciever oppfatter forsinkelsen som om sub står lenger borte.

    Dette er dog ikke nødvendig dersom du kjører automatisk korrigering på reciever (etter kalibreringen fra Anti-mode'n) - reciever vil da finne denne forsinkelsen automatisk.
    Ok, får ta en RK etterhvert Også noen målinger før og etter RK igjen

  14. #334
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pgoutlaw
    volumet på subbene er "kvart på" ca. men nå bruker jeg bare den ene.

    kjørte først sweep på anti-mode og deretter justere høyttalere og sub med radioshack til dem spiller i fase med mv -20 ved 50hz. har også prøvd å gjøre dette med å bruke radioshack først og deretter anti-mode på sub.


    med anti-mode koblet til så forvinner den myke dype godbassen. høres rett og slett kjedelig ut.

    men må si meg fornøyd med lyden bare ved å justere frontene og sub sammen til å spille i fase.
    Her må det være noe galt. Ikke det at denne boksen kan fikse alt, men aldri blitt dårligere etter bruk.

  15. #335
    Newcomer
    Medlem siden
    May 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bUlk
    Her må det være noe galt. Ikke det at denne boksen kan fikse alt, men aldri blitt dårligere etter bruk.

    Har testa litt mere nå og det er litt bedre. Boksen gjør nok det den skal. Redusere peakene for en jevnere frekvenskurve.

    Mulig jeg har noen høye peaks rundt 30-40hz for den myke bassen forsvinner en del og det høres mere strammere ut. Det funker på noe musikk men ikke alt (i mine ører).
    Til film så foretrekker jeg fremdeles uten anti mode.

  16. #336
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pgoutlaw
    Har testa litt mere nå og det er litt bedre. Boksen gjør nok det den skal. Redusere peakene for en jevnere frekvenskurve.

    Mulig jeg har noen høye peaks rundt 30-40hz for den myke bassen forsvinner en del og det høres mere strammere ut. Det funker på noe musikk men ikke alt (i mine ører).
    Til film så foretrekker jeg fremdeles uten anti mode.
    Har du kjørt flere kalibreringer etter hovedkalibreringen? Kan også hjelpe ytterligere.

  17. #337
    Newcomer
    Medlem siden
    May 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bUlk
    Har du kjørt flere kalibreringer etter hovedkalibreringen? Kan også hjelpe ytterligere.
    har kjørt flere kalibreringer ja, men nå har jeg kvitta meg med boksen så spiller ingen kasserolle lenger.

  18. #338
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En av funksjonene med kalibrering er vel å jevne ut topper etc. For min del har jeg kuttet ut romkorreksjon etc på alt bortsett fra sub-kalibrering, og har aldri hatt så god lyd som nå..... RK ødela mer enn den gjorde godt hos meg.

  19. #339
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har problemer med Anti-Moden min.Har den koblet til en Onkyo-809 med
    2stk SVS PC12-NSD DSP.Problemet er at vær gang jeg kalibrerer så kjører
    jeg først Anti-Moden og det går greit men når jeg prøver kalibrere Receiveren
    etter på så står Receiveren bare og jobber,den blir aldri ferdig å kalkulere
    resultate:???: Viss jeg kobler fra Anti-Moden og så kalibrerer så virker alt bra.
    Noen som har vært borti samme problemet og kan hjelpe meg:?: .
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  20. #340
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har fått med seg at den gamle Anti-Mode 8033C er blitt oppgradert
    til Anti-Mode 8033Cinema.Har nettopp fått den boksen og føler at bassen ble
    endel bedre i forhold til den gamle boksen Har også prøvd den nye
    DSPeaker Anti-Mode 2.0 Dual Core,men den leverte jeg tilbake,fant ut at det
    holder med Anti-Mode 8033Cinema boksen hos meg da jeg har et litt snilt
    rom når det gjelder bass8)

    Her er det som er oppgradert på boksen

    Anti-Mode 8033Cinema Features

    ➢ Measures room response with the included calibration microphone
    ➢ Single point calibration and optional wider area optimization
    ➢ Improved Anti-Mode correction with 28 Anti-Mode filters(New)
    ➢ Wide correction range (16 – 160Hz(NEW!)
    )
    ➢ Two low-frequency enhancement (lift) modes (20Hz, 30Hz) with subsonic filter (10Hz)
    ➢ Subsonic filter can also be activated separately(NEW!)
    ➢ Smooth power on (with fade in) and power off(NEW)
    ➢ Extruding and gold-plated RCA connectors (one input and one output(NEW)

    ➢ Scratch-resistant and finger-print-resistant structured matte black finish
    ➢ Works with 12VDC(NEW)
    as well as 9VAC
    ➢ Dimensions 126 mm x 80 mm x 28 mm, Weight 230 g
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

Side 17 av 21 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •