trenger råd (problemer med sub)

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question trenger råd (problemer med sub)

    hei. jeg har fått problemer med sub etter at jeg byttet ut receiver, fra nad t 755 til yamaha rx-v 3900.
    Det er som om at jeg ikke får nok volum på den, men når jeg skrur opp volumet på suben så bånner den, og alikevell har jeg ikke det samme trykket som jeg hadde med nad. problemet ligger mest på musikk i stereo, men film er det ikke ett merbart problem.

    mvh. kraft.

  2. #2
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du innstillingene på subben og på receiver ?

    regner med du har innstillingene på subben lik som du hadde på gamle receiver?

    i tilfelle hva innstillinger har du på subwooferen på Yamaha'n ? skal vel kunne gå ann å endre innstillinger, på min onkyo har jeg vel noe slik som -12db etter audyssey har kjørt, men jeg stiller denne opp til omkring -3db for å få litt mer nivå på subben..

    samt på "tone control" har jeg subwoofer bass på 0db (nøytral..)

  3. #3
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på receiver: >350hz +3db, vol. 0db (etter ypao(audyssey))
    sub: lfe, vol. 3/4.

    problemet ligger i hovedsak på stereo og musikk, men i film er det ikke ett problem.

  4. #4
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kraft
    på receiver: >350hz +3db, vol. 0db (etter ypao(audyssey))
    sub: lfe, vol. 3/4.

    problemet ligger i hovedsak på stereo og musikk, men i film er det ikke ett problem.
    Spiller suben og frontene i fase? Kan virke som du har noe fasefusk gående.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  5. #5
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har dem i fase, men skal prøve å stille om nå.

  6. #6
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    heretter skal jeg bytte til rema1000;P det hjalp veldig. takker..

  7. #7
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kraft
    har dem i fase, men skal prøve å stille om nå.
    Motfase gir ofte mindre trykk. Var noe uklar i formuleringa mi. Du har ikke fasevendt en av frontene ved et uhell?

    Edit: Godt at det funket. Rart at motfase fungerer best. Hvor har du plassert suben i forhold til frontene?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  8. #8
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    frontene stod i fase, men jeg satta bryteren på subben til 180* og receiver instilling til motfase..

  9. #9
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kraft
    frontene stod i fase, men jeg satta bryteren på subben til 180* og receiver instilling til motfase..
    Hmmm. Det tilsier jo at suben nå spiller i fase. Gjorde den ikke det i utgangspunktet? Blir litt forvirra her. Får du samme resultat ved å la suben spille i fase både på receiveren og bak på suben?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  10. #10
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    i teorien vil jo det si at den også nå spiller i fase, vis ikke receiver ikke gjør om signalet når du stiller om, noe som vil være rart.
    men jeg nå merker jeg ihverfall at subben er på, men ikke helt optimalt i forhold til med nad'n.

  11. #11
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kraft
    i teorien vil jo det si at den også nå spiller i fase, vis ikke receiver ikke gjør om signalet når du stiller om, noe som vil være rart.
    men jeg nå merker jeg ihverfall at subben er på, men ikke helt optimalt i forhold til med nad'n.
    Hvis du setter suben i 0 grader og i fase i receiveren samt sjekker ut om frontene er tidsforsinket i forhold til frontene? Har du prøvd å kjøre helt uten korrigering i receiveren?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  12. #12
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan også sjekke ut denne siden for kalibrering av sub.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  13. #13
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    volumet på sub'n er mye forbedret. men delay er på 31ms i front ht, men da lurer jeg på om jeg også må sette senter og bak ht ned også?
    har ikke kjørt uten korrigering, men kjører parametrene i "natural" ut.

  14. #14
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kraft
    volumet på sub'n er mye forbedret. men delay er på 31ms i front ht, men da lurer jeg på om jeg også må sette senter og bak ht ned også?
    har ikke kjørt uten korrigering, men kjører parametrene i "natural" ut.
    Tror ikke du trenger å forsinke bakhøyttalerne, men centeren burde vel forsinkes hvis den står på linje med frontene. Har du prøvd å kjøre en ny korrigering?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  15. #15
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har akkurat kjørt inn korrigering, men alle verdier er det samme som før.
    må antageli gå inn manuelt og gjøre om dette med delay.

  16. #16
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett over avstand i 3900 til meter så slipper du regne om og sjekk med tomstokk eller målebånd...

    Plassering av sub ?
    Suben kalibrert ?
    X-over ?

    Tegne opp romet eller legg ut bilder av det så får du mere konkrete svar

  17. #17
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vedlegg 46110sub står på lfe, så receiver skal dele opp på 80 hz.
    jeg har ikke fått gått over med db måler enda, men tror det lar seg gjøre i løpet av helga.

  18. #18
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva har du av høytalere da ?
    Og hvilken subw ?

  19. #19
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har en rel 205 sub
    og amphion argon2 front ht.

  20. #20
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kraft
    jeg har en rel 205 sub
    og amphion argon2 front ht.
    Har du prøvd å flytte sweetspot litt fram og tilbake? Kan ha veldig mye å si. Ellers kan jeg anbefale å prøve Rels setup av suber.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •