Fase instilling ved "DoubleBass" vs "Small"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fase instilling ved "DoubleBass" vs "Small"

    Hei,

    Prøver å finne ut av bass management på min Onkyo 876 med Ikon8 HT og Ikon sub. Har testet med 31,5Hz sinus og ved bruk av at "DoubleBass" (Large fronter og sub spiller med) må fase på subben stå til 180. Om man setter frontene til small og delefrekvens til 40Hz må fasen stå på 0.

    Har akkurat bestillt en Radio Shack, men trenger absolutt ikke den for å høre forskjellen. Kan dette være riktig? Hva om jeg ønsker å ha Large fronter og subben spiller kun LFE ved DD eller DTS, hva skal da fasen stå på? Finnes det noen test spor som spiller samme lyd i fronter og LFE for å stille inn fasen, da følgelig uten å bruke "DoubleBass"?

    Forøvrig så er delefrekvens på 40Hz forløbig kun for testing, leser her at MANGE setter til 80Hz. Fullt mulig at jeg også kommer frem til det ved DD eller DTS, men for musikk så er det ikke sikkert at jeg kommer til å bruke subben i det hele tatt.

    På forhånd takk for innspill.

    Jostein

  2. #2
    Active
    Medlem siden
    Nov 2006
    Sted
    Gjøvik
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å benytte avstand/delay i Onkyoen i stedet for fasebryteren på sub? For min egen del har å sette fasen på 0 og bruke autokalibrering på reciveren gitt best resultat for å få best integrering av sub og fronthøytalere. Dette både ved bass kun i sub og ved bass i både sub og fronter.

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Delayinnstillinger vs fase på sub.

    Hei
    Jeg venter en onkyo TX-SR 876 i posten:-D , og er spent på kalibrering og innstilinger i bassområdet. Sliter med boosting av bass i kinorommet mitt i 60-100hrz.:cry: 10-15db over resten av frekvensene i lytteposisjon. Enda større forskjell i hjørnene. Rommet er i kjeller etasje med doble vegger(rom i rom) og mur på en langside og en kortside. Taket er med lydbøyler,dobbel gips og lag med Glava lyddempeplater 2cm tykke ca 6 cm under gipsen igjen. Kortsiden med mur er bak lerret, hovedhøytalere og sub.

    Har yamaha sub 1500 ( husker ikke hele betegnelsen) sammen med infinity reference 6.1i. Forsterkeren som ventes byttet ut i løpet av et par dager er HK avr85.

    Alle forslag og tanker på forbedring tas imot med takk.

  4. #4
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tldng
    Har du prøvd å benytte avstand/delay i Onkyoen i stedet for fasebryteren på sub? For min egen del har å sette fasen på 0 og bruke autokalibrering på reciveren gitt best resultat for å få best integrering av sub og fronthøytalere. Dette både ved bass kun i sub og ved bass i både sub og fronter.
    Subben står vedsiden av den ene fronten og avstanden er konfigurert, står med 15 cm forskjell iforhold til frontene.
    Synes det er veldig rart at man må skifte fasen for de forskjellige oppsettene, burde ikke dette vært likt?
    Må jeg da heller sette fasen til 0 og stille avstanden til subben til en avstand som gir et "greit" resultat på begge oppsettene, rett og slett et kompromiss? Eller bruke avstanden/delay som Audyssey kommer frem til?

    Audyssey kalibrering baserer seg vel på bruk av en evt. delefrekvens? Og ikke bruk av "DoubleBass"?

  5. #5
    Active
    Medlem siden
    Nov 2006
    Sted
    Gjøvik
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vingen300
    Subben står vedsiden av den ene fronten og avstanden er konfigurert, står med 15 cm forskjell iforhold til frontene.
    Synes det er veldig rart at man må skifte fasen for de forskjellige oppsettene, burde ikke dette vært likt?
    Må jeg da heller sette fasen til 0 og stille avstanden til subben til en avstand som gir et "greit" resultat på begge oppsettene, rett og slett et kompromiss? Eller bruke avstanden/delay som Audyssey kommer frem til?

    Audyssey kalibrering baserer seg vel på bruk av en evt. delefrekvens? Og ikke bruk av "DoubleBass"?
    Siden delefilteret i suben kan gi utslag på delay så er det ikke sikkert at den avstanden du kommer frem til med målbånd er den riktige. Jeg bruker avstanden som YPAO kommer frem til og dette er veldig forskjellig på den gamle(2.2m) og nye subben(5m) min selv om de står på samme plass ca. 3 meter fra sweetspot. Jeg bruker samme avstand når jeg kjører med bare sub under 80hz og sub+front. Synes det høres litt merkelig ut at du må endre fase mellom de forskjellige oppsettene, men dette kan kanskje være et resultat av at ingen av oppsettene er optimale?
    Prøv å la Audyssey styre hele showet og test hvordan det blir. Jeg er ikke så imponert over selve romkorreksjonen til YPAO, men delay og nivå fungerer veldig godt.

  6. #6
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg kjørt Audyssey med fase satt til 0 og avstandene ble nesten som før. Forskjellen mellom sub og front ble 15 cm.

    Har teste litt mer med både sinus kurver, musikk og film og det er fortsatt slik at skal jeg bruke "DoubleBass" må fasen settes til 180. Kommer antagelig ikke til å bruke denne "DoubleBass" i det hele tatt uansett så jeg får vel la det være med det.

    Synes ikke dette med å kjøre lyd i både Front + Sub funker noe bra, har antagelig med å gjøre at subben får alle frekvenser. LPF på sub er ikke i funksjon på LFE ingangen på subben og LPF for LFE på receiveren går bare på LFE spor, altså ikke når front spor styres også til sub. Er dette vanlig? Eller er det bare slik Onkyo funker? Og Dali Sub'en funker?

    Side 13:
    http://www.dali.dk/admin/current/ikon_manual_uk.pdf

    Side 97:
    http://www.eu.onkyo.com/dl/1154794/M...906_En_web.pdf

  7. #7
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking Endelig!!!

    Hadde et par dårlige kompiser med gode ører til lydjustering og tuning i går kveld. Magisk! Nå sitter plutselig alt.

    Med musikk i direct mode var vi faktisk nede å kjente på om subben var med å trykke bass eller ikke. Det var den heller ikke!!! (har tidligere ikke hatt bass i det hele tatt uten en stor sub med mye gain, så nå sparer jeg også kona for mye romling å bass i resten av huset!!!:wink: )

    Nå jobber høytalerne og stereooppsettet som om det var et annet anlegg i et helt annet rom. Det var formidabel forandring hvor hele registeret bare åpnet seg og gav kontrollert og god lyd. Et bassområde som gir lyd langt nedover det som forventes av høytalerne,samt med fylde og kontroll. Skal ta en ny kalibrering igjen, men utgangspunktet er jo en annen verden før den gjøres så jeg har stor tro på at jeg har klart å makse lyd i rommet med det anlegget jeg nå har.

    Kan slappe av nå å begynne å nyte musikk og film. Ikke bare irritere seg.
    8) :grin: :grin: :grin: :grin: :grin: :grin:

    RS målingene var det som satte meg i gang med å ville flytte sweetspotten og "kinosalen" 90 grader, fordi den gamle sweetspoten hadde så dårlig lyd i alle områder. Resten tok kalibreringsplater og gode ører.

    Hadde ikke trodd det skulle bli slik forskjell på å ommøblerere, men det gjorde det. Moralen er å prøve ut rommet på mange måter før lerret blir spent på veggen.

    Gleder meg til film i kveld:-D[ATTACH]Vedlegg 44296[/ATTACH]Vedlegg 44295

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •