Svs As Eq1 "Sluttsolgt" - Side 31

Sponsorer:
Takk Takk:  0
Like Like:  1
Side 31 av 37 FørsteFørste ... 11 21 27 28 29 30 31 32 33 34 35 ... SisteSiste
Viser resultater 601 til 620 av 737
  1. #601
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Mine NSD'er kan ikke portes eller noe annet avansert. Når jeg kalibrerer manuelt så ruller det av først ved ca 16-17hz og selv om det ikke river hus så rister det i veggene på 10hz. Nå stuper det omtrent ved 20hz og det er ikke så kult.
    Å de stuper der også, eller er det bare ut fra bildet du mener de gjør det? Uansett må du ha enormt med roomgain for å få noe særlig respons ved 10Hz med NSD'ene. Hvis du fysisk merker at det er mye mindre trøkk ved la oss si 15Hz enn det var før, så kan det være at du har hatt en stor peak ved f.eks 20Hz som gjør at 15Hz hadde mer futt før enn etter ASEQ1 rettet den peaken lengre oppe.

    Selv mine Ultra'er portet til 15Hz har mistet endel av trøkket ved 10Hz. 12Hz greit med trøkk, 11Hz rister fremdeles, 10Hz, merker ting skjer, men ikke så mye mer, å har ikke testet noe lavere. Er ikke noe å hente der nede uansett hvis ikke jeg porter de om til 10Hz modus, men da mister jeg litt mer oppover i registeret så det gidder jeg ikke.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  2. #602
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg både ser det på kurven i REW og hører det. Nå går jo ikke NSD'ene så dypt som Ultra'en, men den skal være med flatt til 16-17hz ihvertfall.

    10hz er liksom ikke brukendes til noe. Jeg bare hører papirveggene i huset rister så vidt.

  3. #603
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Så var det på'n igjen.

    I dag har jeg gitt EQ'en en sjanse til. Stikk i strid med SVS's anbefalinger så korrigerte jeg sub'ene manuelt før jeg kjørte SubEQ-programmet. Da det var ferdig så eksperimenterte jeg litt med forskjellige x-over før jeg endte opp på 200hz!! Jeg har ikke fått spilt så mye musikk ennå, men de få melodiene jeg har hørt er meget bra til tross for så høy x-over. REW kom fram til den kurven her:

    Svs As Eq1 "Sluttsolgt"-graf-12-03-10-jpg

    Jeg skal se litt film etterpå så får jeg se om det fungerer der. Hvis ikke så får jeg bare komprimisse litt og sette ned x-over.

  4. #604
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal subsignalet igjennom EQ1 når jeg kjører audyssey på recieveren? Dette skulle gjøres på vers 3.1 men etter som jeg kan se skal man ikke det på 3.2:-?

  5. #605
    Intermediate LarsGr sin avatar
    Medlem siden
    Dec 2007
    Poster
    1,947
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nordensparis
    Skal subsignalet igjennom EQ1 når jeg kjører audyssey på recieveren? Dette skulle gjøres på vers 3.1 men etter som jeg kan se skal man ikke det på 3.2:-?
    Så vidt jeg har skjønt skal man koble receiverens målemic direkte til reciveren om man har en Audyssey-utstyrt receiver.
    EQ1 skal være påslått og i signalveien mellom receiver og sub.

  6. #606
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LarsGr
    Så vidt jeg har skjønt skal man koble receiverens målemic direkte til reciveren om man har en Audyssey-utstyrt receiver.
    EQ1 skal være påslått og i signalveien mellom receiver og sub.
    Takker. Var litt uklar den manualen for version 3.2.

  7. #607
    Intermediate LarsGr sin avatar
    Medlem siden
    Dec 2007
    Poster
    1,947
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nordensparis
    Takker. Var litt uklar den manualen for version 3.2.
    Enig i det. Synes i grunn det er rart at man ikke skal koble målemicen via EQ1, men det skal visstnok være sånn i den nye versjonen.

  8. #608
    Intermediate LarsGr sin avatar
    Medlem siden
    Dec 2007
    Poster
    1,947
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dumt spørsmål kanskje, men må EQ1 kalibreres på nytt når det har vært frakoblet
    strøm en ukes tid?

  9. #609
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nix.

  10. #610
    Intermediate LarsGr sin avatar
    Medlem siden
    Dec 2007
    Poster
    1,947
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Nix.
    Lurte litt på hvor bassen var blitt av, det viste seg at Subampene ikke stod på..

  11. #611
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LarsGr
    Lurte litt på hvor bassen var blitt av, det viste seg at Subampene ikke stod på..
    Fort gjort.

  12. #612
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Sitat Opprinnelig postet av LarsGr
    Lurte litt på hvor bassen var blitt av, det viste seg at Subampene ikke stod på..
    Ømm... er`u i påskemodus... ;-p hehe

  13. #613
    Intermediate LarsGr sin avatar
    Medlem siden
    Dec 2007
    Poster
    1,947
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Ømm... er`u i påskemodus... ;-p hehe
    Har hatt en uke i NYC og før avreise ble alt avslått. Godt jeg fant ut av det før kveldens film blir snurret i gang.. (Terminator Salvation på BD)..

  14. #614
    Intermediate heanwi sin avatar
    Medlem siden
    Apr 2006
    Poster
    674
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen AS-EQ1-eiere i Rogaland som skal ta en ny kalibreringsrunde med AS-EQ1-en snart? Helst noen som ikke har en Audyssey-receiver. Blir aldri sikker på at jeg gjør det rett (spesielt level matching delen), så kunne trengt et lite praktisk kurs.

  15. #615
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ligger det et sporingsnummer i innboksen min, etter et impulskjøp på brukten
    Lest igjennom 31 sider med info her og gleder meg til å teste den

  16. #616
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EQ1 min støyer veldi Skikkelig sus ifra subbene. Kobler direkte til kilde og problemet borte.. Noen av dere som har hørt det samme?

  17. #617
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt støyfritt her.

  18. #618
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Må nok ringe Lsound i morgen. Var som F..:evil:

    Takker for svar

  19. #619
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe støy her. Prøv andre kabler for skøy.

    Min EQ1 popper sub'ene når jeg slår på. Det er for dårlig til et såpass dyrt produkt.

  20. #620
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå koplet bort EQ1.Å du verden for en forskjell. En helt annen trykk i bassen. Det var like før jeg heiv meg på hylekoret om at SVS subber kun er bulder å brak. Men tar en tlf i morgen så ordner det seg nok. Lsound gutta kan service

Side 31 av 37 FørsteFørste ... 11 21 27 28 29 30 31 32 33 34 35 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •