Optimalisere stereoanlegg til film og musikk?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer zephyr sin avatar
    Medlem siden
    Oct 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Optimalisere stereoanlegg til film og musikk?

    Er det noko å gjere for å optimalisere eit stereoanlegg til forskjellige bruksområder.

    Til musikk er det greit, den er jo oftast meint å være i stereo, men har dykk nokre tips til film?
    Oppsett: Vincent SV-234 forsterker, Klipsch RF-82, E-MU-lydkort (DAC), alt styrt frå PC. Lyden går digitalt ut frå PC, til E-MU (eksternt) som omformer det til analogt.

    Er det nokre innstillingar ein bør gjere for å få meir trykk på film? Spesielt på det nedre registeret, høgtalarane er i stand til å gjere jobben til ein sub, men det verkar som om den delen av lydbilete ikkje blir sendt til høgtalarane.

    Når det kjøres frå PC har eg jo tilgang til alle DVD-avspelarar på nettet, er det nokre anbefalte? På ein del filmar er det ein Stereo Surround-innstilling i tillegg til DD 5.1 og DTS, antar det er førstnevnte som skal brukast?
    Enkelte har kun valg med 5.1, kva då? Eg prøvde ein DVD med Rock In Rion av Iron Maiden, prøvde først DTS 5.1 og så Dolby 5.1, det vart meir trykk med Dolby.

  2. #2
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du sjekka om ikkje høytalerene blir delt på 80hz? For ofte er da sånna t frontane ikkje speler bass, eller alt under 80hz. Er det hjemmekino forsterker du har?
    Eit tips er å flytte deg rundt i rommet, mens du hører på ein film scene med masse bass, og finne ut om det er rommet du er i det er noke gale med. Ein dipved djupe bass områder.

  3. #3
    Newcomer zephyr sin avatar
    Medlem siden
    Oct 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har ein stereoforsterkar, antar at den sender ut same signal som den får inn. Har ikkje noko utstyr som konverterer i surround i anlegget, trur derfor det er på PC-en eg må klare å sende heile lydbilete til frontsettet, når det digitale signalet har kome til lydkortet er det allereie for seint.

    Lasta ned Audacity og genererte tonar på 30Hz, dei fann vegen til høgtalarane og ut i rommet. Høgtalarane er oppgitt til 33Hz, under 30 går det mest over i skurring.

    Når eg derimot satt i LOTR FOTR og kjørte scenen der Sauron imploderer så var det ikkje mykje til guff. Har prøvd same på eit surroundanlegg og der gav bassen frå seg betydeleg meir lyd enn frontene mine gjorde.

    Skrur eg opp det nedre registeret i EQ så blir det lyd, men ikkje sånn som eg meiner det skal være. Kan det være lydsporet på filmen som sender dei delane av lydbilete til subwooferen (som ikkje er der)? Når eg spelar av ein film med 5.1 så går det digitalt til lydkortet som konverterer til analogt, kan det være det stoppar opp der sidan signalet ut kun er i stereo?

  4. #4
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zephyr
    Eg har ein stereoforsterkar, antar at den sender ut same signal som den får inn. Har ikkje noko utstyr som konverterer i surround i anlegget, trur derfor det er på PC-en eg må klare å sende heile lydbilete til frontsettet, når det digitale signalet har kome til lydkortet er det allereie for seint.
    da skal jo det gå bra. Har du prøvd å koble til dvd spelar, også direkte phonokabel inn i forsterkeren?

    Sitat Opprinnelig postet av zephyr
    Lasta ned Audacity og genererte tonar på 30Hz, dei fann vegen til høgtalarane og ut i rommet. Høgtalarane er oppgitt til 33Hz, under 30 går det mest over i skurring.
    Skuring? Det skal jo ikkje vere skuring i høytalere uansett viklen frekvens, bare du ikkje spelet høyt. Det kan vere noke gale ein eller annen plass

    Sitat Opprinnelig postet av zephyr
    Når eg derimot satt i LOTR FOTR og kjørte scenen der Sauron imploderer så var det ikkje mykje til guff. Har prøvd same på eit surroundanlegg og der gav bassen frå seg betydeleg meir lyd enn frontene mine gjorde.

    Skrur eg opp det nedre registeret i EQ så blir det lyd, men ikkje sånn som eg meiner det skal være. Kan det være lydsporet på filmen som sender dei delane av lydbilete til subwooferen (som ikkje er der)? Når eg spelar av ein film med 5.1 så går det digitalt til lydkortet som konverterer til analogt, kan det være det stoppar opp der sidan signalet ut kun er i stereo?
    mhm, kan jo prøve å bruke ein minijack--->phono kabel. Det er jo heilt anologt. kunne prøvd da, og sett ka som skjedde. om lydbilde endra seg, i forhold til trøkk.

  5. #5
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter hva jeg har skjønt er det ikke alle surroundreceivere som tar med LFE-kanalen (dypbassen) ved nedmiksing av 5.1/6.1 til stereo.
    Kan det være at pc-programmet du bruker sliter med det samme?

  6. #6
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men så er det jo stereo forsterker han bruker trur det er noke gale med programmet, eller noke annet

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •