Kalibrering av bilde med måleutstyr ikke så dyrt/vanskelig som du tror!!! - Side 18

Sponsorer:
Takk Takk:  2
Like Like:  0
Side 18 av 27 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 ... SisteSiste
Viser resultater 341 til 360 av 533
  1. #341
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roqer
    Har selv fått farger helt på jordet, mens målingene så greie ut. Dro i gang et par timer i går og fikk mye gulsott i bildet. Tok til igjen i dag og fikk et helt annet resultat. Forskjellen tror jeg ligger i rekkefølgen målingene tas. Og etter hver justering gikk jeg tilbake og sjekket forrige runde. Justerte altså den forrige, så den jeg nylig har justert, deretter neste. Altså, jeg sjekket alltid forrige og nåværende målinger før jeg gikk videre.
    Gikk igjennom alt til slutt og fikk overraskende bra resultat fra en gammel PJ (Sony HS-50, har ikke tatt sjansen på ny pga mye feilproduksjoner i det siste). Det jeg kunne tenkt å vite er andres rekkefølge på justeringene og evt. variasjoner i innstillingene på programvaren HCFR. Helst for oss "dummies" så selv jeg forstår.
    Husk at dette er en itearativ prosess å kalibrere. Jeg starter med først gåskala og gamma, så fargerom, så tilbake til gråskala og gamma og så fargerom igjen (hvis en har en projektor med fungerende 3D CMS (har den ikke det så er det ofte bedre å ligge unna... og finne den eventuelle preset som gir lavest dE tall)) til man har funnet kompromisset som måler best langs alle akser. Da skal det se rimelig bra ut. Men en må sjekke med materiale en kjenner og har sett på korrekt utstyr. Enkelte scener i enkelte filmer har ansiktfareg med litt gulstikk, rødstikk etc så det kan jo hende det er riktig at det skal være slik.

    Husk også ta sort referanse for proben innimellom (der den ikke mottar lys) og sørg for at det ikke er lys i rommet som påvirker målingene. Hvilken plate bruker du for testbilder?

    Det kan selvsagt være at proben måler noe feil, men de pleier å være rimelig greie. Hvis du kjenner noen andre med en probe så kan du sammenlikne målinger på samme bilde.

    Projektorer som har fungerende 3D CMS på US markedet er for tiden:

    JVC RS20/HD750
    JVC RS25/HD950
    JVC RS35/HD990
    Planar PD 8150
    Samsung SP-A800/900
    Sharp XV-Z20000 (DLP)
    Epson Home Cinema 1080 UB/6100/6500UB/7100/7500UB (LCD)
    BenQ W9000/10000/20000 (DLP)

  2. #342
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En viss kalibratør fra denne delen av landet sier at det ikke går å kalibrere med en "billig" probe som i1 Display LT og Chroma5. Man må ha den klein proben eller hva den nå heter til 70k, eller så justerer man bildet utforbi arbeidsområdet, og man mister så mye informasjon i bildet at man nesten ikke ser hva som skjer på lerrete/skjermen.
    LOL sier jeg til sånt.

  3. #343
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Ja, med blå rød grønn filter som Gorm beskriver her:
    http://avforum.no/forum/kalibrering-...lp-av-dve.html

    Kan du forklare litt nærmere? Hva menes med dE og hvordan finner jeg denne verdien?
    OK. Vanligvis er et slik filter en rimelig dårlig refereanse i forhold til å sjekke i kalibrert tilstand desverre.

    Du finner dE verdiene i sjermbildet med resultatene for måleverdiene for CIE.

  4. #344
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razor
    En viss kalibratør fra denne delen av landet sier at det ikke går å kalibrere med en "billig" probe som i1 Display LT og Chroma5. Man må ha den klein proben eller hva den nå heter til 70k, eller så justerer man bildet utforbi arbeidsområdet, og man mister så mye informasjon i bildet at man nesten ikke ser hva som skjer på lerrete/skjermen.
    LOL sier jeg til sånt.
    Sikker på at det var Klein proben og ikke ProgressiveLabs MicroSpec som man måtte ha :-D?

    Det er klart at en probe som er beregnet til industriellt bruk som Klein og andre er mer nøyaktig enn billigere prober, min erfaring er likevel at så lenge det ikke er noe galt med selve proben er at forskjellen ikke er veldig stor og jeg har sett sammenliknings målinger med fler typer, men det er klart at en får litt igjen for de 68000 en betaler mer :-D

  5. #345
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    OK. Vanligvis er et slik filter en rimelig dårlig refereanse i forhold til å sjekke i kalibrert tilstand desverre.

    Du finner dE verdiene i sjermbildet med resultatene for måleverdiene for CIE.
    Takker! Legger ved før og etter verdi. Det er dette som er problemet da?

  6. #346
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    Sikker på at det var Klein proben og ikke ProgressiveLabs MicroSpec som man måtte ha :-D?

    Det er klart at en probe som er beregnet til industriellt bruk som Klein og andre er mer nøyaktig enn billigere prober, min erfaring er likevel at så lenge det ikke er noe galt med selve proben er at forskjellen ikke er veldig stor og jeg har sett sammenliknings målinger med fler typer, men det er klart at en får litt igjen for de 68000 en betaler mer :-D
    Kan være microspec'en også Men uansett så er forskjellen så liten at det er ikke noe å bry seg om, så lenge den "billige" ikke er helt på tur. Har drevet på med projektorer i 15 år så klarer å se om bildet er noenlunde rett eller trenger en justering.
    Jeg har sett proffkalibrerte projektorer som ikke ser bra ut i det hele tatt. Sist var en kompis sin barco før han byttet til hd750. Den var så dårlig kalibrert at man så kantete overganger på fargenyjansene og det måtte han betale mange tusen for, herregud.
    Nytter ikke med verdens dyreste probe om man ikke har øyemålet iorden.

  7. #347
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Takker! Legger ved før og etter verdi. Det er dette som er problemet da?

    Det er der problemet er ja... dE på 19 og deromkring er veldig synlig og ikke korrekt. En tommelfinger regel er vel å være under 4 i dE helst så nærme 1 dE som mulig... Under 4 er vel regnet som det som lar seg oppdage av øyet på bilder i bevegelse og dE på en kan detekteres på stillbilder eller bilder med lite bevegelse. Jeg minns å huske at for enklere trykksaker så er kravet at det skal være under 4 dE. For å redusere den så må du inn å justere Lightness for hver av RGBMCY fargene (har du den muligheten på din proj?) du leser av Z verdien eller enda bedre sett opp Colour HFCR til å fremstille det som: xyY. Riktige verdier for Y finner du i her:

    SMPTE-C ------------------------ Rec. 709
    ----- x ------- y ------- Y --------- x ------ y -------- Y
    R 0.6300 0.3400 0.2124 ---- R 0.6400 0.3300 0.2126
    G 0.3100 0.5950 0.7011 ---- G 0.3000 0.6000 0.7152
    B 0.1550 0.0700 0.0866 ---- B 0.1500 0.0600 0.0722
    Y 0.4209 0.5067 0.9134 ---- Y 0.4193 0.5053 0.9278
    C 0.2306 0.3262 0.7876 ---- C 0.2246 0.3287 0.7874
    M 0.3144 0.1606 0.2989 ---- M 0.3209 0.1542 0.2848
    W 0.3127 0.3290 1.0000 ---- W 0.3127 0.3290 1.0000

    Hvilken projector har du?

  8. #348
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razor
    Kan være microspec'en også Men uansett så er forskjellen så liten at det er ikke noe å bry seg om, så lenge den "billige" ikke er helt på tur. Har drevet på med projektorer i 15 år så klarer å se om bildet er noenlunde rett eller trenger en justering.
    Jeg har sett proffkalibrerte projektorer som ikke ser bra ut i det hele tatt. Sist var en kompis sin barco før han byttet til hd750. Den var så dårlig kalibrert at man så kantete overganger på fargenyjansene og det måtte han betale mange tusen for, herregud.
    Nytter ikke med verdens dyreste probe om man ikke har øyemålet iorden.
    Må si meg enig at det er en får bedre bilde med enn en billig probe som fungerer vesentlig enn en klarer "by eye".

    Det er også helt klart at alle som har prober både billige og dyre kan slite litt med å bruke dem...

  9. #349
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    Det er der problemet er ja... dE på 19 og deromkring er veldig synlig og ikke korrekt. For å redusere den så må du inn å justere Lightness for hver av RGBMCY fargene (har du den muligheten på din proj?) du leser av Z verdien eller enda bedre sett opp Colour HFCR til å fremstille det som: xyY. Riktige verdier for Y finner du i her:

    SMPTE-C ------------------------ Rec. 709
    ----- x ------- y ------- Y --------- x ------ y -------- Y
    R 0.6300 0.3400 0.2124 ---- R 0.6400 0.3300 0.2126
    G 0.3100 0.5950 0.7011 ---- G 0.3000 0.6000 0.7152
    B 0.1550 0.0700 0.0866 ---- B 0.1500 0.0600 0.0722
    Y 0.4209 0.5067 0.9134 ---- Y 0.4193 0.5053 0.9278
    C 0.2306 0.3262 0.7876 ---- C 0.2246 0.3287 0.7874
    M 0.3144 0.1606 0.2989 ---- M 0.3209 0.1542 0.2848
    W 0.3127 0.3290 1.0000 ---- W 0.3127 0.3290 1.0000

    Hvilken projector har du?
    Takk! Tenkte nok jeg hadde oversett noe :-)
    Jeg har en Epson EMP-TW1000. Ja jeg kan stille Saturation og Brightness (tror jeg det heter) for hver av primær og sekundær fargene.

  10. #350
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Takk! Tenkte nok jeg hadde oversett noe :-)
    Jeg har en Epson EMP-TW1000. Ja jeg kan stille Saturation og Brightness (tror jeg det heter) for hver av primær og sekundær fargene.
    Da skal du kunne komme ganske så nært i alle fall 4 dE på alle fargene RGBMCY.... Og målet må være nå være nær 1 dE :-D

    Det kan ta litt tid. Bruk CIE digrammet og få inn xy verdiene så nært du kan referanse. Så gå over til å lese av i colour HFCR tabellen og bruk brigness til å justere inn Y og følg med på dE verdien. Det er vel desverre ofte slik at xy verdiene kan endre seg litt når du endrer på Y.... Så det tar litt tid... Målet å få til det beste kompromisset du klarer og det får du hvis du har lave dE verider over hele linjen.

    Lykke til!

  11. #351
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Ja jeg kan stille Saturation og Brightness (tror jeg det heter) for hver av primær og sekundær fargene.
    Jeg husket feil. Jeg kan kun stille Saturation og Hue for hver farge...

  12. #352
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Jeg husket feil. Jeg kan kun stille Saturation og Hue for hver farge...
    Det var kjipt... Da anbefaler jeg deg strategien å justere inn fargene så langt du kommer til du når minimum dE verdi. Det er så langt du kan komme. Så får du heller tweake gråskala og gammakurver så lenge du orker... :-D

  13. #353
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Jeg husket feil. Jeg kan kun stille Saturation og Hue for hver farge...
    Siste tips er vel å måle opp hvem av farge modusene som måler best dvs Dynamic (måler sikkert helt wack), living room, Natural, Theatre; Theatre 1 eller 2.

    På min tw2000 så var x.v.colour rimelig korrekt men det ser ikke ut som TW 1000 har denne preseten.

    Lykke til!

  14. #354
    Active
    Medlem siden
    Nov 2008
    Poster
    423
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    Husk at dette er en itearativ prosess å kalibrere. Jeg starter med først gåskala og gamma, så fargerom, så tilbake til gråskala og gamma og så fargerom igjen (hvis en har en projektor med fungerende 3D CMS (har den ikke det så er det ofte bedre å ligge unna... og finne den eventuelle preset som gir lavest dE tall)) til man har funnet kompromisset som måler best langs alle akser. Da skal det se rimelig bra ut. Men en må sjekke med materiale en kjenner og har sett på korrekt utstyr. Enkelte scener i enkelte filmer har ansiktfareg med litt gulstikk, rødstikk etc så det kan jo hende det er riktig at det skal være slik.
    - Gråskala som i å måle 20 el. 30%, deretter 80%?
    - Har ikke 3D CMS, har en Sony HS50 som står for fall så fort jeg får pæra til å gå ;-)
    - Har endel gul og grønn-stikk ved TV-titting, men virker veldig realistisk på BD.
    - Bruker "GetGray - Digital Video Calibration" til kalibrering. Skal jeg da bruke window eller hva? 100% eller 75%?
    - HCFR: Er det noen plasser jeg må passe på å huke av? XYY,xyY, etc?

  15. #355
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da håper jeg noen kan hjelpe meg. Har jobbet litt mer med dette her, men blir visst ikke så veldig klok.

    HW10 kalibrert med EyeOne.
    Brightness 51
    Contrast 80
    Hue&Color 50
    Custom 3
    Auto 1 iris
    Gamma

    Det som virkelig bekymrer meg er de syke gamma-verdiene, som jeg ikke vet hvordan skal rettes opp. I tillegg er CIE ganske på tur, spesielt rødt.
    CMS er ikke rørt, men har selvsagt lekt med Gain og Bias

    Gain: 30, 3, -3
    Bias: 14, 2, 8
    Rødt må stilles såpass mye for å "nå opp" til 100% som de andre. Men jeg mistenker at dette ødelegger også, siden verdiene er såpass kratfige.

    Er godt fornøyd med RGB, Kevlin og til dels Luminancen, men skulle gjerne fått litt hjelp med de andre.

    Kan legge til at jeg har meget god lyskontroll, og lurer derfor også på om det kan stemme at max ftL kun er på ~17 ved 100IRE?

    10IRE er stilt etter Y av 100IRE x 0.0065, så trodde jeg egentlig var i "mål" med ok gammakurve...?

    Takk for alle svar.
    Vedlegg 57580

    Vedlegg 57581

    Vedlegg 57582

    Vedlegg 57583

    Vedlegg 57584

    Vedlegg 57585

    EDIT: fikset info

  16. #356
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roqer
    - Gråskala som i å måle 20 el. 30%, deretter 80%?
    - Har ikke 3D CMS, har en Sony HS50 som står for fall så fort jeg får pæra til å gå ;-)
    - Har endel gul og grønn-stikk ved TV-titting, men virker veldig realistisk på BD.
    - Bruker "GetGray - Digital Video Calibration" til kalibrering. Skal jeg da bruke window eller hva? 100% eller 75%?
    - HCFR: Er det noen plasser jeg må passe på å huke av? XYY,xyY, etc?
    Gråskala er å måle intensiteten i RGB i alle intensitetsnivåer fra 0IRE til 100IRE. Get gray windows brukes til dette. Man starter gjerne med 20 -80 IRE eller 30-80 IRE og så tweaker derifra til en får noe der rødt grønt og rødt er balasert fra 10 til 100 IRE. Fargestikk kan du lett se på get gray sine gray ramp bilder eller på de forskjellige gråskala bildene. Valigvis oppleves ett korrekt D65 gråskala som litt varm (heller svakt, svakt mot rødt).

    HS 50 har vel ikke noen CMS og da ville jeg ligge unna å kalibrere fargerom annet en å sjekke om slik at du finner ett preset som har mest korrekt fargerom (lavest dE). Vanligvis er det vanlig å bruke 75% windows når en sjekker/kalibrerer fargerom.

    I tabell oversikten kan du velge xyY oppe til høyre. xyY er den vanligste måten å fremstille dataene på.

  17. #357
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gråskalaen din ser meget bra ut. Kanskje kan du få litt bedre i topp (ved å trekke ned grønnt og blått. Mhp Gamma Kjører du med IRIS på når du kalibrerer? I så fall kan gamma kurvene bli litt varierende. Jeg har best erfaring med å kalibrere uten iris på (men her er det forskjellige meninger ute å går) selv om den slås på etterpå. Det har gitt meg best resultater også på Gamma kruver etter at dynamisk iris er slått på igjen. Så har du vel ett par tre gamma valg og så kan du jo måle opp den som er mest Lineært.


    Når det gjelder CIE diagrammet så er det samme råd til deg som jeg har gitt de andre i dag å finne den preseten som har minst farge avvik (jeg husker i farten ikke hvilke valg HW10 har der). Og så eventuellt bruke RCP en meget forsiktig (den fungerer desverre dårlig og ikke lineært så jeg heller mot å ikke bruke den...)

    AK sin test af HW 10 er også ett tips til støtte i kalibreringsjobben.

    Sitat Opprinnelig postet av Lil-H
    Da håper jeg noen kan hjelpe meg. Har jobbet litt mer med dette her, men blir visst ikke så veldig klok.

    HW10 kalibrert med EyeOne.
    Brightness 51
    Contrast 80
    Hue&Color 50
    Custom 3
    Auto 1 iris
    Gamma

    Det som virkelig bekymrer meg er de syke gamma-verdiene, som jeg ikke vet hvordan skal rettes opp. I tillegg er CIE ganske på tur, spesielt rødt.
    CMS er ikke rørt, men har selvsagt lekt med Gain og Bias

    Gain: 30, 3, -3
    Bias: 14, 2, 8
    Rødt må stilles såpass mye for å "nå opp" til 100% som de andre. Men jeg mistenker at dette ødelegger også, siden verdiene er såpass kratfige.

    Er godt fornøyd med RGB, Kevlin og til dels Luminancen, men skulle gjerne fått litt hjelp med de andre.

    Kan legge til at jeg har meget god lyskontroll, og lurer derfor også på om det kan stemme at max ftL kun er på ~17 ved 100IRE?

    10IRE er stilt etter Y av 100IRE x 0.0065, så trodde jeg egentlig var i "mål" med ok gammakurve...?

    Takk for alle svar.
    Vedlegg 57580

    Vedlegg 57581

    Vedlegg 57582

    Vedlegg 57583

    Vedlegg 57584

    Vedlegg 57585

    EDIT: fikset info

  18. #358
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar!

    IRIS var aktivert da kalibrering ble gjort, så da får jeg prøve uten. Det er deler av bildet som er for mørkt slik det er idag, så da får jeg bare prøve meg frem.
    Har prøvd med andre gammaverdier også, men opplevde da at den ble for lav (1.8-1.9), men relativt stabil. Men jeg får fortsette videre.

    Takk igjen

  19. #359
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jeg ender opp med dette resultatet, for CIE og RCP var pes(!).
    Gamma 3 (6.5K Kelvin), og iris 2 gjorde slik at jeg fikk nogenlunde average 2.2 på gamma. iris 1 ser ut til å gjøre alt litt mørkt (hos meg).

    RGBtracking er fortsatt god, men ikke like god som da jeg brukte iris 1, men øyet mitt er vel ikke mer spesielt enn alle andres, så når IRE30-100 er godt under dE3, da er det vel godt nok

    Sent ble det også, så får håpe jobben ikke peser meg imorgen null7hundre og sier jeg må jobbe ekstra

    EDIT: klarte å uppe de gamle bildene, ja.. Her er de nye:

    Vedlegg 57594

    Vedlegg 57595

    Vedlegg 57596

    Vedlegg 57597

    Vedlegg 57598

    Vedlegg 57599

  20. #360
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser bra ut dette hva kom du ned på på dE når du brukte RCP? på RGBMCY? Du ser det i resultat tabellen jeg har i screenshot i en av mine tidligere poster.

    Sitat Opprinnelig postet av Lil-H
    Tror jeg ender opp med dette resultatet, for CIE og RCP var pes(!).
    Gamma 3 (6.5K Kelvin), og iris 2 gjorde slik at jeg fikk nogenlunde average 2.2 på gamma. iris 1 ser ut til å gjøre alt litt mørkt (hos meg).

    RGBtracking er fortsatt god, men ikke like god som da jeg brukte iris 1, men øyet mitt er vel ikke mer spesielt enn alle andres, så når IRE30-100 er godt under dE3, da er det vel godt nok

    Sent ble det også, så får håpe jobben ikke peser meg imorgen null7hundre og sier jeg må jobbe ekstra

    EDIT: klarte å uppe de gamle bildene, ja.. Her er de nye:

    Vedlegg 57594

    Vedlegg 57595

    Vedlegg 57596

    Vedlegg 57597

    Vedlegg 57598

    Vedlegg 57599

Side 18 av 27 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •