Kalibrering av bilde med måleutstyr ikke så dyrt/vanskelig som du tror!!! - Side 17

Sponsorer:
Takk Takk:  2
Like Like:  0
Side 17 av 27 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 ... SisteSiste
Viser resultater 321 til 340 av 533
  1. #321
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roqer
    Beklager, da har jeg blundet i timen, (igjen).
    Når kommer 0 - 255 "inn i bildet" da?

    Edit: og når skal en kalibrere etter dette?
    YCbCr 16-235 er den standarden som benyttes ved mastring av SD- og HD-film og video, og det er i de aller fleste tilfellene derfor IKKE nødvednig å benytte 0-255. Det skal teoretisk sett ikke være informasjon mellom 0-16 og 235-255 likevel.

    RGB bruker 0-255, og i de tilfellene man velger å sende RGB fra kilde til mottaker (gitt at mottaker godtar dette), benytter man automatisk 0-255. RGB er for det meste forbeholdt datamonitorer og lignende.

  2. #322
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så da bør en sette projektor til 7.5 IRE uansett, eller?

  3. #323
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Så da bør en sette projektor til 7.5 IRE uansett, eller?
    Nei, definitivt ikke. Man må ikke blande 0 IRE vs 7.5 IRE og 16-235 vs 0-255, for det er ikke samme "ting".
    7.5 IRE er KUN benyttet for NTSC TV-signaler, og skal ellers ikke benyttes. 0 IRE skal brukes til/for alt annet.

  4. #324
    Active Fattigmann sin avatar
    Medlem siden
    Feb 2004
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Nei, definitivt ikke. Man må ikke blande 0 IRE vs 7.5 IRE og 16-235 vs 0-255, for det er ikke samme "ting".
    7.5 IRE er KUN benyttet for NTSC TV-signaler, og skal ellers ikke benyttes. 0 IRE skal brukes til/for alt annet.
    Har du noen link som forklarer litt dypere om dette 0-255 og 16-235 "greiene". Jeg får ikke helt tak på det.
    I menyen på min Optoma HD81 ligger vel dette under "image mode" ??

  5. #325
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er egentlig veldig enkelt. 16-235 til alt som har med film å gjøre, 0-255 benytter du til PC-grafikk (ikke film fra PC, for der er fortsatt filmen basert på 16-235)

    Siden i manualen omhandler forskjellige forhåndskalibrerte fargemodus/oppsett i projektoren, og har ingen ting med overnevnte å gjøre.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #326
    Active Fattigmann sin avatar
    Medlem siden
    Feb 2004
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Det er egentlig veldig enkelt. 16-235 til alt som har med film å gjøre, 0-255 benytter du til PC-grafikk (ikke film fra PC, for der er fortsatt filmen basert på 16-235)

    Siden i manualen omhandler forskjellige forhåndskalibrerte fargemodus/oppsett i projektoren, og har ingen ting med overnevnte å gjøre.
    HUFF, jeg er dårlig på det "det bare er sånn" greiene :-)
    IRE skjønner jeg vel. 0 IRE er svart og 100 IRE er hvit. 16-235 er det fargene hvor 16 er rødt og 235 er blått ?? Og hvordan forholder det seg til dette 4:2:0 og 4:4:4 ?? Confused? Yes I am.. :-)
    Ser Wiki har mange artikkler om dette så jeg skal lese der bare jeg får litt tid..
    Wiki artikklene er veldig kompliserte og detaljerte finnes det en enkel forklaring. ??
    Takk for at dere holder ut med mine dumme spørsmål

  7. #327
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    for en PC er 0 sort, og 255 hvitt. I filmverden er 16 sort, mens 235 er hvitt. Projektoren din detekterer automatisk hvilken type signal den får, og tilpasser seg deretter (fra PC).
    Setter du opp en DVD eller blu-ray spiller til å gi ut feil (altså 0-255), så vil du høyst sannsynlig ende opp med lysegrått der det skulle vært sort. Det er ikke sånn at du ikke ser at dette er feil, for "godt sortnivå" vil være totalt fraværende.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  8. #328
    Active
    Medlem siden
    Nov 2008
    Poster
    423
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noe lurt å stille seg vekk på RCP-halvmånene i PJ?
    Tenker da på posisjon og vinkel på de fargede halvmånene til primær og sekundær-farger.
    Ser ut til at det er nødvendig for å komme nærmere fasiten.

  9. #329
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et par spm. ifm probe kalibrering.

    Ser gang etter gang at contrast/brightness settingene mine blir feil ved bruk av probe.
    I utgangspunktet så ligger Y'n min lavere enn 12-16ftL som "anbefales", ca. 7 ligger den på (målt ved IRE 100). Setter deretter brightness til 0.65% av Y ved IRE 10. Alt etter boka....
    Dog når jeg da bruker 709 disken for contrast/brightness blinker ingen av bar'ene fra 0-25, dog så blinker det for endel av bar'ene over 234.

    Så det virker som om det beste en kan gjøre er å justere contrast/brightness basert på 709 disken?

    Videre ser jeg at TW2000 min ikke klarer å følge med på rødt ved for høy contrast, så den må senkes noe for å få riktig luminance (og gamma)

    Ser også at jeg sliter med å få grønt og blått til å ha riktig xy koordinater.
    Det er typisk y-koordinatet jeg sliter med å få riktig.
    Er det noen global funksjon (tint, color saturation, brightness) som gir meg mere å justere på? (som typisk vil rotere hele CIE triangelet)

    Sekundærfargene får jeg stort sett til riktig koordinater, men dersom grønt og blått er off, så vil jo ikke 709 koordinatene for sekundærfargene ligge på linjen mellom f.eks blått - rødt osv.
    Er det da bedre å justere slik at en har like mye av hver farge?

    Og så siste spm.
    Ser at dersom man justerer på saturation (spesielt) for en farge så dropper Y, er det da riktig å kompensere med brightness for den aktuelle fargen?

    Skal ikke være lett dette (men morro...)

    ps. Når jeg skriver 709 disken så mener jeg den versjonen som er gratis og kan lastes ned for BD/HDDVD m.m.

  10. #330
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått med Spyder 3 Pro og bruker denne sammens med Colorimetre HCFR. Har prøvd meg litt frem med dette og min Pio 5090. Har nesten truffet D65, men har problemer med å treffe på 10IRE, men ellers så ligger jeg ganske nære D65. Kontrast får jeg ikke målt da Spyder 3 ikke klarer å måle sortnivået til 5090. Gamma får jeg også en merkelig kurve som går rett i gulvet? Fargene har jeg også fått litt bedre, men ikke helt. Må kanskje inn i ISF menyen?

    Uansett så er bildet bedre allerede også har jeg fått litt morro for 1000,-

  11. #331
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Herminator
    Har fått med Spyder 3 Pro og bruker denne sammens med Colorimetre HCFR. Har prøvd meg litt frem med dette og min Pio 5090. Har nesten truffet D65, men har problemer med å treffe på 10IRE, men ellers så ligger jeg ganske nære D65. Kontrast får jeg ikke målt da Spyder 3 ikke klarer å måle sortnivået til 5090. Gamma får jeg også en merkelig kurve som går rett i gulvet? Fargene har jeg også fått litt bedre, men ikke helt. Må kanskje inn i ISF menyen?

    Uansett så er bildet bedre allerede også har jeg fått litt morro for 1000,-
    Har du noen grafer/kurver du kan vise, så er det mye enklere å gi råd og tips.

  12. #332
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her kommer det noen kurver:

    -temp-jpg

    -gamma-jpg

  13. #333
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å senke kontrasten en god del, så skal du se at gammakurven blir noe finere. S-kurve tyder på at kontraste er satt for høyt, selv om fargetemperaturen dipper ved 100% (noe som vanligvis tyder på at kontrasten er satt for lavt).

  14. #334
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk litt feil målinger da jeg har brukt test bildene som ligger i HCFR, mens nå som jeg har kjørt 10% gråskala gjennom WMP så ble samtlige kurver mye bedre også gamma. Dette førte vel tilat datasignaler blir klippet, da jeg har stilt kontrasten etter video. Ska prøve meg frem litt mere senere, takker for forklaringer.

    Ang CIE diagrammet, skal jeg bare prøve meg frem å justere tint mellom primær- og sekundærfargene?

  15. #335
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mtm
    Har et par spm. ifm probe kalibrering.

    Ser gang etter gang at contrast/brightness settingene mine blir feil ved bruk av probe.
    I utgangspunktet så ligger Y'n min lavere enn 12-16ftL som "anbefales", ca. 7 ligger den på (målt ved IRE 100). Setter deretter brightness til 0.65% av Y ved IRE 10. Alt etter boka....
    Dog når jeg da bruker 709 disken for contrast/brightness blinker ingen av bar'ene fra 0-25, dog så blinker det for endel av bar'ene over 234.

    Så det virker som om det beste en kan gjøre er å justere contrast/brightness basert på 709 disken?

    Videre ser jeg at TW2000 min ikke klarer å følge med på rødt ved for høy contrast, så den må senkes noe for å få riktig luminance (og gamma)

    Ser også at jeg sliter med å få grønt og blått til å ha riktig xy koordinater.
    Det er typisk y-koordinatet jeg sliter med å få riktig.
    Er det noen global funksjon (tint, color saturation, brightness) som gir meg mere å justere på? (som typisk vil rotere hele CIE triangelet)

    Sekundærfargene får jeg stort sett til riktig koordinater, men dersom grønt og blått er off, så vil jo ikke 709 koordinatene for sekundærfargene ligge på linjen mellom f.eks blått - rødt osv.
    Er det da bedre å justere slik at en har like mye av hver farge?

    Og så siste spm.
    Ser at dersom man justerer på saturation (spesielt) for en farge så dropper Y, er det da riktig å kompensere med brightness for den aktuelle fargen?

    Skal ikke være lett dette (men morro...)

    ps. Når jeg skriver 709 disken så mener jeg den versjonen som er gratis og kan lastes ned for BD/HDDVD m.m.
    12 ftl går greit, men 16 er jo overdrevet mye. Jeg pleier å legge min ftl mellom 10 og 11, da pleier gammakurven og være noenlunde rett (uten s kurve eller dipper) på ett tv som ikke pleier å ha noe avansert justering for gamma. Så synes jeg bildet er veldig behagelig med den Y verdien. Hvis din ligger på 7 så høres det litt lite ut

  16. #336
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen som har forhåndsinnstilinger til tw 1000 på V4 grey med 1.o i gain?

    Jeg har en EPson tw 1000 og nylig kjøpt V4 procurve 106" og lurer på om noen kan gi meg noen tips til verdier som kan bedre kalibreringen?

  17. #337
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har tidligere benyttet Gorms DVE guide til å kalibrere mine projektorer:
    http://avforum.no/forum/kalibrering-...lp-av-dve.html

    Etter å ha lest litt i denne tråden fikk jeg lyst til å prøve å kalibrer med måleutstyr. Jeg har kjøpt Eye-One Display LT probe, lastet ned ColorHCFR og førsøkte å følge guiden her.

    Vedlagt er resultatene for min Epson EMP-TW1000 projektor før og etter kalibrering. Gamma får jeg ikke helt jevn, men ellers er vel ikke målingene så ille?

    Jeg vet ikke om jeg har misforstått noe eller om det kan være noe feil med proben min for jeg synes ikke resultatet blir så bra som jeg hadde håpet. Når jeg sjekker fargene med DVE er ikke rødt og grønt riktige. Når jeg sjekker med film synes jeg hudfargene ser litt for røde ut. Noen som har noen tips om hva som kan være problemet?

  18. #338
    Active
    Medlem siden
    Nov 2008
    Poster
    423
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Jeg vet ikke om jeg har misforstått noe eller om det kan være noe feil med proben min for jeg synes ikke resultatet blir så bra som jeg hadde håpet. Når jeg sjekker fargene med DVE er ikke rødt og grønt riktige. Når jeg sjekker med film synes jeg hudfargene ser litt for røde ut. Noen som har noen tips om hva som kan være problemet?
    Har selv fått farger helt på jordet, mens målingene så greie ut. Dro i gang et par timer i går og fikk mye gulsott i bildet. Tok til igjen i dag og fikk et helt annet resultat. Forskjellen tror jeg ligger i rekkefølgen målingene tas. Og etter hver justering gikk jeg tilbake og sjekket forrige runde. Justerte altså den forrige, så den jeg nylig har justert, deretter neste. Altså, jeg sjekket alltid forrige og nåværende målinger før jeg gikk videre.
    Gikk igjennom alt til slutt og fikk overraskende bra resultat fra en gammel PJ (Sony HS-50, har ikke tatt sjansen på ny pga mye feilproduksjoner i det siste). Det jeg kunne tenkt å vite er andres rekkefølge på justeringene og evt. variasjoner i innstillingene på programvaren HCFR. Helst for oss "dummies" så selv jeg forstår.

  19. #339
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Jeg har tidligere benyttet Gorms DVE guide til å kalibrere mine projektorer:
    http://avforum.no/forum/kalibrering-...lp-av-dve.html

    Etter å ha lest litt i denne tråden fikk jeg lyst til å prøve å kalibrer med måleutstyr. Jeg har kjøpt Eye-One Display LT probe, lastet ned ColorHCFR og førsøkte å følge guiden her.

    Vedlagt er resultatene for min Epson EMP-TW1000 projektor før og etter kalibrering. Gamma får jeg ikke helt jevn, men ellers er vel ikke målingene så ille?

    Jeg vet ikke om jeg har misforstått noe eller om det kan være noe feil med proben min for jeg synes ikke resultatet blir så bra som jeg hadde håpet. Når jeg sjekker fargene med DVE er ikke rødt og grønt riktige. Når jeg sjekker med film synes jeg hudfargene ser litt for røde ut. Noen som har noen tips om hva som kan være problemet?
    Hvordan sjekker du fargene med DVE? Er det med blå filter? Selve måliningene dine ser ikke så aller verst ut men har du verdiene for dE for primær og sekundær farger. Husk at CIE diagrammet er 3 dimensjonalt og har du ikke Lightness på fargene riktig så blir det ikke bra. Ser også ut som det er noe rart med plasserignen av primær fargene dine på CIE diagrmmet det kan ha mye å si for hudtoner.

  20. #340
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    Hvordan sjekker du fargene med DVE? Er det med blå filter?
    Ja, med blå rød grønn filter som Gorm beskriver her:
    http://avforum.no/forum/kalibrering-...lp-av-dve.html

    Sitat Opprinnelig postet av Henning
    Selve måliningene dine ser ikke så aller verst ut men har du verdiene for dE for primær og sekundær farger.
    Kan du forklare litt nærmere? Hva menes med dE og hvordan finner jeg denne verdien?

Side 17 av 27 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •