Nyinnkjøpt FBQ2496 defekt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Nyinnkjøpt FBQ2496 defekt?

    Jeg slo til på opphørssalget hos TABS Musikk og kjøpte meg en Behringer FBQ2496 for et par uker siden. Grunnet flytting og studiestart har jeg ikke rukket å pakke ut utstyret før i dag.

    Etter å ha lest gjennom bruksanvisningen tok jeg frem selve enheten og koblet den til strømnettet før jeg slo den på. Planen var kun å gjøre meg kjent med brukergrensesnittet før jeg tok noen målinger. Dessverre ser det ut til at FBQ´en ikke er helt frisk. Når jeg skrur den på lyser den opp som vist på bildet. Ingen av knappene reagerer på trykk

    Er det noen andre som har opplevd lignende symptomer med sin Behringer-burk?

  2. #2
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt normalt det.
    Les manualen igjen

  3. #3
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du komme med noen tips? Jeg har lest hele bruksanvisningen nå og bladd frem og tilbake flere ganger uten å finne noen løsning. Første gang jeg skrur på FBQ´en etter at strømledningen har vært ute en stund hører jeg det klikke i et relé etter ca. ett sekund, men ingen ting lyser opp. Hvis jeg skrur den av og så på igjen lyser den opp som på bildet.

    Jeg har kun tilkoblet strømledningen, siden jeg ikke har de nødvendige overgangskontaktene enda.

  4. #4
    Active Runelang81 sin avatar
    Medlem siden
    Jan 2004
    Poster
    443
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde en DEQ 2496 eller noe sånt en gang, husker ikke eksakt hva problemet var, noe lignende ditt. Måtte ihvertfall sende den tilbake til service før jeg hadde begynt å bruke den.... :-)

  5. #5
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min DEQ2496 oppførte seg merkelig også merkelig første gangen jeg tok den i bruk.

    Husker ikke akkurat hva som skjedde men etter å ha koplet til alle ledninger fikk jeg den igang til slutt.

    Etter det har den fungert perfekt.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  6. #6
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker veldig merkelig at den skal virke såpass "hjerneskadd" (i mangel av et bedre ord) bare fordi den ikke har noen signaler tilkoblet. Hvis det er tilfelle burde dette stå i klartekst i bruksanvisningen. Alternativt kunne det fulgt med en liten gnom som passet på at man hadde de nødvendige tilkoblingene på plass før man forsøkte seg på å starte opp vidunderboksen

    Jeg gravde litt i "roteskuffen" nå og fant en passende overgang for å få signal inn til FBQ´en, men det gjorde ingen forskjell. Denne burken er per min definisjon DOA.

  7. #7
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I dag kom FBQ´en tilbake og nå fungerer den som den skal Relativt raskt ekspedert av Norsk Musikk Distribusjon vil jeg si. I følge notatet som fulgte med har det blitt byttet to kondensatorer og en diode i strømforsyningen.

    I helga skal det lekes med subwooferplassering og EQ-sprell

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •