Hjelp - Harman Kardon AVR 245

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hjelp - Harman Kardon AVR 245

    Hei.


    Sliter med å sette opp min HK AVR245. Jeg har to fronter, en center og to bak, men ingen sub.

    Når jeg går inn på EzSet autooppsett-funksjonen, så kommer det test signal i alle høytalerne, men naturligvis ikke subben. Resultatet blir da en *ERROR* side, der det også ser ut som han ikke har funnet FR (er ikke det Front Right?), i tillegg til subben. Sjekk at alle høytalere er koblet til sier han.

    Leser manualen, men det hjelper meg ikke akkurat nå. Tenkte kanskje at det er noen her som har erfaring og som ser hva jeg gjør galt.

    På forhånd takk.

  2. #2
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville sjekket om +/- var korrekt på FR først.....
    Ellers kan du jo prøve å gå inn manuelt i speaker setup og disable LFE (sub).
    Hvis feilen fortsetter kan du bare levere den inn i butikken, denne forsterkeren er jo ganske ny ( med mindre anlegget er stjålet da) :-)

  3. #3
    Newcomer mortifer sin avatar
    Medlem siden
    Apr 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror du må ha fullt 5.1 oppsett for at EzSet skal fungere.

  4. #4
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer nok det, Mortifier.
    Tror jeg må ha full 5.1 for å bruke den funksjonen, så da bare gjør jeg det manuelt inntil videre.

  5. #5
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, har akkurat kjøpt denne forsterkeren selv.
    Jeg har 5.0-oppsett, altså ingen sub, men EzSet fungerte fint hos meg uansett.

    Men.. jeg bare legger det jeg vil opp i tråden her.

    Jeg har Patos B300 og B200C som fronter, og lyden min suger!
    Har faktisk aldri hørt mere svada fra en forsterker som dette, så jeg angrer!

    Men.. jeg er en åpen sjæl, og kan tenke meg til andre oppgraderinger, så det jeg egentlig lurer på er om forsterkeren er for svak til å drive dette optimalt. Gikk fra en TEAC på 5x100 Watt, men denne er oppgitt til 7x50 Watt.. men dette er jo også H/K-watt... så jeg trodde resultatet ble noe det samme...

    Skal nå i første omgang få lånt meg en CD-spiller, bruker PC med fiber-overføring nå, men skal utelukke signalkilden før jeg uttaler meg for mye.
    Men synnes resultatet er helt &()/(#=?""¤#£$€{µ... liker det ikke.

    Så jeg skal etter jeg har fått lånt meg en spiller, så skal jeg få lånt tilbake gamlesubbene mine (2 stk. Paradigm PS800) og høre om jeg faktisk skal gå ned til noe ala monitorer og prøve om jeg ikke skal bytte ut Patosene etterhvert. Blir spennende å se

    MEN.. noen andre her med en "billig" H/K-forsterker som opplever at lyden er dau og skurrer på litt høyt volum? (Ikke så høyt at høyttalerne vrenger.. selv om det høres nesten sånn ut.. men spesielt i mellom -og toppregisteret)..

    Noen?

  6. #6
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig, forsterkeren er ikke for svak til å drive B300. Jeg har disse selv i et oppsett og de trenger ikke mer en disse HK wattene for å spille bra. Jeg mener at disse høyttalerne er geniale til prisen...

    Du har testet alt som kan testes??

  7. #7
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir CD-spiller-testing i dag! ^^

  8. #8
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Paradigm^
    Hei, har akkurat kjøpt denne forsterkeren selv.
    Jeg har 5.0-oppsett, altså ingen sub, men EzSet fungerte fint hos meg uansett.

    Men.. jeg bare legger det jeg vil opp i tråden her.

    Jeg har Patos B300 og B200C som fronter, og lyden min suger!
    Har faktisk aldri hørt mere svada fra en forsterker som dette, så jeg angrer!

    Men.. jeg er en åpen sjæl, og kan tenke meg til andre oppgraderinger, så det jeg egentlig lurer på er om forsterkeren er for svak til å drive dette optimalt. Gikk fra en TEAC på 5x100 Watt, men denne er oppgitt til 7x50 Watt.. men dette er jo også H/K-watt... så jeg trodde resultatet ble noe det samme...

    Skal nå i første omgang få lånt meg en CD-spiller, bruker PC med fiber-overføring nå, men skal utelukke signalkilden før jeg uttaler meg for mye.
    Men synnes resultatet er helt &()/(#=?""¤#£$€{µ... liker det ikke.

    Så jeg skal etter jeg har fått lånt meg en spiller, så skal jeg få lånt tilbake gamlesubbene mine (2 stk. Paradigm PS800) og høre om jeg faktisk skal gå ned til noe ala monitorer og prøve om jeg ikke skal bytte ut Patosene etterhvert. Blir spennende å se

    MEN.. noen andre her med en "billig" H/K-forsterker som opplever at lyden er dau og skurrer på litt høyt volum? (Ikke så høyt at høyttalerne vrenger.. selv om det høres nesten sånn ut.. men spesielt i mellom -og toppregisteret)..

    Noen?
    EzSet fungerte hos meg også, plutselig

    Men, sier du at den gamle TEAC-recieveren din ga deg me bedre lyd -på de same høytalerne? Eller?

    Selv så begynner jeg å lure på om HK'en leverer så mye bass at lyden blir litt "vrengt". Enten på grunn av vibrasjoner i høytalerkassene eller noe annet. Har jo enda ikke fått på spikes på høytalerne, så jeg lurer på om det kan være årsaken?

  9. #9
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, bare sløvskap fra min side, bare ble så fisefin etter jeg fikk ny forsterker
    Feilen lå i kilden, datamaskinen!

    Kjørte på med en Archos-MP3-spiller, med noen WAV-ripper, og coax-overføring.
    Helt nytt anlegg jo! :-|

    Men da blir det nytt lydkort da! =)

  10. #10
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Paradigm^
    Nei, bare sløvskap fra min side, bare ble så fisefin etter jeg fikk ny forsterker
    Feilen lå i kilden, datamaskinen!

    Kjørte på med en Archos-MP3-spiller, med noen WAV-ripper, og coax-overføring.
    Helt nytt anlegg jo! :-|

    Men da blir det nytt lydkort da! =)
    Hehe, ok.

    Hva med å kjøpe en CD-spiller?

  11. #11
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ninjaspliff
    Hehe, ok.

    Hva med å kjøpe en CD-spiller?
    Tja.. det har jeg ikke plass til!!!
    Tro det eller ei.. dessuten har jeg all musikken min på PCen..

  12. #12
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har H/K forsterkerne fortsatt en liten skjult boost på 50 hz ?

  13. #13
    Newcomer Orbitize sin avatar
    Medlem siden
    Jun 2007
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har vært interresert i denne forsterkeren ganske lenge, men det er en ting jeg må spørre alle dere som eier avr 245:

    Ifølge det svenske HK forumet minhebio.com diskuteres det i denne tråden at mange eiere av denne forsterkeren opplever brusing ved lavt volum, og da spesielt når den står i surroundmodus. Er det noen som kan be/avkrefte dette med sin egen?

  14. #14
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Orbitize
    Jeg har vært interresert i denne forsterkeren ganske lenge, men det er en ting jeg må spørre alle dere som eier avr 245:

    Ifølge det svenske HK forumet minhebio.com diskuteres det i denne tråden at mange eiere av denne forsterkeren opplever brusing ved lavt volum, og da spesielt når den står i surroundmodus. Er det noen som kan be/avkrefte dette med sin egen?
    Det samme har jeg i min!

    Men, det skal sies at det er veldig svakt, man hører det nesten ikke. Ringte til forhandleren og spurte dem hva dette kunne være, og da fikk jeg til svar at det var høytalerne som lagde lyden, og dette var et tegn på at det var bra "oppløsning" i høytalerne. "Brusingen" er konstant, ikke sant? Med en gang du skrur den 0.5 db opp fra -80 så hører du en lyd, men lyden øker ikke med volumet, ikke sant?

    :-|

  15. #15
    Newcomer Orbitize sin avatar
    Medlem siden
    Jun 2007
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tilbakemelding!

    Ifølge det jeg har hørt skal den være konstant. Var innom HFC idag for å høre på denne forsterkeren for å se om jeg kunne høre noe. Satte forsterkeren i surround, og hørte en veldig svak brusing når jeg tok øret helt inntil høyttalerene. Dette var dog så lite at det ikke hadde vært noe problem for meg. Det skal sies at høyttalerene var noen SA høyttalere, og disse skulle ligge på en ~89dB følsomhet. Klipsch'ene jeg har hatt øya på en stund ligger på 96dB, og jeg tror dette kan være et problem. Har tenkt å spørre om å låne med meg hjem (evt retur hvis jeg kjøper på nettet) og prøve hvis dette viser seg å være et stort problem.

    Brusingen hørtes konstant ut, ja. Prøvde å dra helt ned til -80, da forsvant den, og alt oppover der hadde den lille susingen. Har bedt om å få prøve AVR 245 med QLN Artech 8 (disse ligger på en 92dB tror jeg), for å se om det er et problem med disse. Ser du har Dynavoice M65, og såvidt jeg husker ligger disse på rundt 93dB? Er brusingen plagsom? Er det slik at du hører det mer i Surround-modus enn stereo?

  16. #16
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har det samme på min 745, men ikke verre enn jeg har hørt fra andre forsterkere. Siden mine RF83 har en følsomhet på 100 db plukker de opp det meste, men det stikker seg ikke mer ut enn det gjorde når jeg hadde denon bak roret
    Mvh
    DevilEj
    Einar Johnsen


  17. #17
    Newcomer Orbitize sin avatar
    Medlem siden
    Jun 2007
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk, det lyter jo lovende. På grunnlag av dette tror jeg at jeg vil velge AVR 245 (~5K) framfor Marantz SR4001 (5.5K) til Klipsch RF52. Men nå som Denon har kommet til komplett må vel kanskje 2307 (6K) og 2807 (7K) vurderes...uff, valget skal ikke være lett :P Hva tror dere? Best match til Klipschene?

  18. #18
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg testet 2807 som pre hos meg, men syntes ikke den gjorde noen god jobb. Det hele spilte kjedelig, så jeg gikk over til H/K. Mye mer dynamikk i denne sammen med klipsch. Marantz har jeg ikke testet
    Mvh
    DevilEj
    Einar Johnsen


  19. #19
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kommer mest sannsynlig til å få en AVR 245 fra "julenissen" i år men lurer på hvilken erfaring dere har med denne som forforsterker? Skal ha en NAD 218 på pre-out.

    Har lenge gått å fundert på hvilken receiver jeg skal kjøpe meg så fikk jeg en pris på 3500,- på denne så da var saken biff. Er jo helt nydelig å se på også.

  20. #20
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er total stillhet i mine Zu'er ( 101db følsomhet ) ..Forøvrig veldig fornøyd med min AVR 645

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •