Behringer FBQ2496 - Skulle kjøpt en sånn for lenge siden!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Behringer FBQ2496 - Skulle kjøpt en sånn for lenge siden!

    Herregud det gjorde forskjell!

    Helt siden jeg kjøpte subwooferen har jeg vært plaget med en kraftig peak ved ca 55 Hz. I går fikk jeg endelig en FBQ2496 og Radioshack måler. Jeg utførte jeg en måling og det påviste veldig flat respons ellers (men det visste jeg jo) på ca 70 dB og en peak på 84 dB ved 56 Hz. Stigningene startet ved 45 Hz og 65 Hz. Jeg prøvde meg frem og tilbake og endte opp med en gain på -20 og båndbredde på 0,16. Jeg hadde også en veldig svak dipp ved 30 Hz som jeg forsterket med 3 dB gain. Jeg er litt skeptisk til å øke gain men håper da jeg har såpass headroom i subforsterkeren. Den var ikke vanskelig å justere, manualen er ganske god.

    Jeg har hatt lyst på en sånn equalizer en stund men syns prisen var litt stiv. Nå kan jeg bekrefte at den helt klart er verdt prisen, og jeg angrer på at jeg ikke gjorde det tidligere.

    Men den er ikke mye pen å se på. Jeg skal enten gjemme den bort eller lage ny frontplate til den tenker jeg. Jeg trenger ikke alle lysene og knappene uansett.

  2. #2
    Intermediate
    Medlem siden
    Feb 2005
    Poster
    1,517
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, man går aldri tilbake til ukalibrert bass etterpå!!!

  3. #3
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme konklusjonen har jeg også kommet til. Hadde også peak rundt 40-50hz,og når jeg fikk fjernet denne var det akkurat som en helt annen sub dukket opp i hjørnet.Beste invisteringen så langt. Men er det noen andre som har fått litt nettstøy i subben etter at Behringer ble montert?

  4. #4
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oddk
    .... Men er det noen andre som har fått litt nettstøy i subben etter at Behringer ble montert?
    Jada, men et nytt støpsel - eks. fra Biltema utelat jording - så blir støyen borte.


  5. #5
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Jada, men et nytt støpsel - eks. fra Biltema utelat jording - så blir støyen borte.


    Godt gammelt PA triks for å unngå mystiske jordsløyfer. Vanlig å bare jorde den største forsterkeren. (I utgangspunktet det apparatet som trekker mest srtøm, men det er jo gjerne den største forsterkeren)


    Så du hadde en XTZ 12", ingen kompresjon om du booster rundt 30Hz. Jeg må også booste rundt 37Hz, men føler at det går noe på bekostning av headroom på min sub. Føler at det ikke blir like bra når jeg skrur opp litt.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #6
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke lagt merke til noe enda. Jeg spiller ikke så høyt da, men gain på subben min står på klokka 11.30 nå med begge porter plugget.

  7. #7
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oddk
    Men er det noen andre som har fått litt nettstøy i subben etter at Behringer ble montert?
    Jepp, jeg fikk masse støy, skjøtet med jordet skjøt og knakk av jordingen men droppet Behringeren da alt som ble slått av/på på samme kurs som Behringeren slo inn i SVS'en.

  8. #8
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke opplevd noe støy selv. De står ikke tilkoblet jordede kontakter hos meg da.

  9. #9
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funket fint å bruke skjøtekabel uten jording her. Nesten all brum er borte.

  10. #10
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt en sånn en stund og hadde store problemer med støy. La den på hylla en stund, men i dag har jeg flytta suben fra venstre til høyre side og da ble det stilt. Har ikke jording på noen av komponentene. Brukte samme kablene. Ellers la jeg merke til romkorreksjonen som skrudde opp suben fra -9 til +6! Og lyden fikk en helt annen dimensjon. Fikk en integrert sub rett og slett. Morsomt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •