Projektor Panasonic PT-AE700E; bildetweaking - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 55 av 55
  1. #41
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser hva du sier Kokken, men det rare er følgende: Dersom jeg henter user1 får jeg innstillingene som jeg har gjort på Natural. Dersom jeg står på user 1 og Natural og switcher til Normal, får jeg helt andre innstillinger, og disse likner veldig på innstillinger jeg lagret på user1 under Normal. Det dumme er at jeg ikke har skrevet ned innstillingene slik at jeg får testet dette.

    Problemet oppstod når jeg skulle lagre user2. Det gikk greit på Natural, men på normal hentet projektorene opp delagrede Normal innstillingene fra user 1.

    Jeg konkluderte derfor med det samme som deg Kokken. Dette er ikke noe problem så lenge en ikke skal teste 2 DVD spillere mot hverandre og komponent mot HDMI, etc. Da må en skrive ned innstillingene og kalibrere om hver gang. Dette blir for slitsomt ! :cry:

  2. #42
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trodde også at en kun kunne lagre tre innstillinger som favoritter. Gi oss tilbakemelding dersom du kommer til andre konklusjoner, AlexF...... :wink:

  3. #43
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Vet selvfølgelig at det varierer mye fra sted, lerrett, spiller m.m. men setter opp mine Natural-innstillinger også da etter kalibrering med DVE:

    Kontrast: +8
    Brightness: -10
    Farge: -6
    Tint: 0
    Sharpness: -4
    Farge temp: 0


    På Cinema3 har jeg kaliberte den til:

    Kontrast: +4
    Brightness: -2
    Farge: +3
    Tint: -3
    Sharpness: -2
    Farge temp: 0


    Spilleren er en 2910, Adeo Greyvision og forholdsvis lyse vegger......
    Etter gårsdagens forholdsvis vellykkede kalibrering, kan jeg jo dele mine innstillinger med resten. Nå kjører jeg en 10 m HDMI/HDMI-kabel fra Real Cable med HDMI/DVI-overgang inn i 2910:

    Natural:

    Kontrast: +5
    Brightess: -7
    Colour: -4
    Tint: +1
    Sharpness: -4


    Cinema 1:

    Kontrast: +7
    Brightness: -4
    Colour: -5
    Tint: +4
    Sharpness: -4

  4. #44
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har søkt litt rundt på forumet om info, men ikke funnet, og stiller da spørsmålet mitt her:

    Når jeg bytter fra komponent til DVI "krymper" bildet mitt over hele "fjøla". Kanskje så mye som et par cm oppe og nede. Hva kan dette skyldes? Og er det normalt (flere som har opplevd)?

    Har justert zoomen ihht komponent, og når jeg bruker DVI så blir ikke lerretet lenger helt fullt........

  5. #45
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Når jeg bytter fra komponent til DVI "krymper" bildet mitt over hele "fjøla". Kanskje så mye som et par cm oppe og nede. Hva kan dette skyldes? Og er det normalt (flere som har opplevd)?

    Har justert zoomen ihht komponent, og når jeg bruker DVI så blir ikke lerretet lenger helt fullt........
    Samme her. Har ikke lagt merke til det før, men nå har jeg nok en 'bug' som biter seg fast i den store illusjonen om et teknisk perfekt kinorom :wink:

    Husker jeg ikke feil så sitter vi to med nokså identisk HW og signalvei (Denon 2910 -> component/HDMI -> AE700 -> Adeo). Men jeg kjører ' ren' HDMI (ikke DVI til HDMI overgang).

    Jeg har ingen andre DVD spillere å teste mot, har du muligheten på andre signalkilder med både DVI/HDMI og komponent for å se på om det AE700 eller Denon som er synderen?

    Noe som murrer i bakhodet er overscan på AE700, men det er vel ikke slik det skal oppføre seg?

  6. #46
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så vidt jeg har fått med meg kuttes bildet litt ved digital overføring. Stod noe slikt i siste nummer av Lyd og bilde tror jeg.

  7. #47
    Active Neonsun sin avatar
    Medlem siden
    Apr 2003
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er litt underscan fra Denon'en fra DVI/HDMI-ut faktisk. Har samme problemet på min 3910 mot AE700 (mister 4-5 pixler i høyden, kan zoome litt inn på projen, men bildet blir ikke helt 16:9 uansett..) - spurte på HFK-forumet, men de skjønte visst ikke stort. På komponent blir det riktig, og problemet ser ut til å være mindre framtredende på 525/625p enn 720p og 1080i, noe som selvfølgelig sucks ass.

  8. #48
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Neonsun
    Det er litt underscan fra Denon'en fra DVI/HDMI-ut faktisk. Har samme problemet på min 3910 mot AE700 (mister 4-5 pixler i høyden, kan zoome litt inn på projen, men bildet blir ikke helt 16:9 uansett..)
    Det er mer enn 4-5 pixler. Mer en 3-4 cm i bredden (Kastavstand ca 3,8m, lerret 2,05m bredt).

  9. #49
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Andre som har erfaringer med dette, eller kan forklare hva dette skyldes?

  10. #50
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker følgende innstillinger på min AE700:

    Picture mode: cinema2
    Contrast: -4
    Bright: -3
    Colour: -2
    Tint: 0
    Sharpness: 0
    Colur temp: 0
    Dynamic iris: on
    NR: off

    Koblet til en Momitsu DVD-V880N med HDMI.

    AE700 klipper bort ca. 1 cm på HDMI inngangen. Vet ikke hvorfor den gjør det, men det står omtalt i den (uendelig lange) PT-AE700E tråden under projektorer.

  11. #51
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Neonsun
    på 525/625p enn 720p og 1080i, noe som selvfølgelig sucks ass.
    Når man spiller en dvd, er det da gitt og automatisk hvilken oppløsning som projiseres, eller kan man velge dette et sted, i tilfellet hvordan?

  12. #52
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Solo
    Sitat Opprinnelig postet av Neonsun
    på 525/625p enn 720p og 1080i, noe som selvfølgelig sucks ass.
    Når man spiller en dvd, er det da gitt og automatisk hvilken oppløsning som projiseres, eller kan man velge dette et sted, i tilfellet hvordan?
    Projektoren viser alltid 1280x720, som er native oppløsning. Dette kan du ikke endre på, men dersom du mater spilleren med et slikt signal slipper du at projektoren gjør dette selv, da den ikke alltid gjør skaleringen på en god måte.

  13. #53
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann

    Jeg har endelig gått til anskaffelse av Panasonic PT AE700E. Jeg planlegger å bruke denne primært sammen med min htpc. Jeg har koplet dette sammen med vga kabel, og skjermkortet mitt er av typen geoforce 6600 GT. Spørsmålet er hvordan jeg bør kalibrere projektoren for å oppnå optimalt resultat...

    Lerretet mitt er av typen ”greyline” (kjenner ikke spesifikasjonene). Rommet er tilnærmet lystett. Jeg føler at jeg "trykker" rundt om i menyen på projektoren i blinde i forhold til å finne den beste innstillingen. Håper det finnes noen der ute som har tilsvarende oppsett som kan dele noen tips med meg.

    mvh,
    Polle gås

  14. #54
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp dve, instillinger er individuelt.

  15. #55
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    God morgen

    Ja jeg er enig i at innstillinger er individuelt. Fikk lånt et eksemplar av dve i går kveld og brukte noen timer.... Jeg er forsåvidt fornøyd med resultatet, men jeg er en rastløs sjel...blir liksom sittende å tenke på om det går an å få bildet enda bedre. Forløpig bruker jeg disse innstillingene:

    - picture mode: normal
    - contrast: -10
    - bright: +6
    - sharpness: +2
    - colour temp: -1
    - dynamic iris: on

    Under advance menu har jeg tuklet med følgende:

    - contrast R: +3
    - contrast G: +2
    - contrast B: +7

    For videre tweaking hadde vært kjekt om noen med tilsvarende oppsett (se forrige post) delte sine erfaringer.

    mvh,
    Polle gås

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •