Forslag til EQ setting på Crown XTI 4002

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer Iby sin avatar
    Medlem siden
    Apr 2008
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forslag til EQ setting på Crown XTI 4002

    Trenger tips til innstilling av nevnte forsterker. Den er koblet til 2 stk LMS R15, og eg kjører subsynth instillingen. Syns det er litt lite trøkk i bassen. Deler på 60hz.

    Mulig dette er ett dustespørsmål, men dersom noe. Har forslag til en bra "default" instilling her hadde det vært fint.
    Målemikrofon er på vei, men må foreløpig klare meg uten målinger av rommet.

    Resten av utstyret eg bruker står i signaturen.
    Parasound Halo A51 - Parasound Halo P7 - Adam Audio GTC 77 - Ken Kreisel DXD 12012 DUO - Oppo 105D - JVC DLA X500 - Parasound ZDAC - SONOS

  2. #2
    Newcomer ShyFx sin avatar
    Medlem siden
    Oct 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Har du prøvd med noen andre innstillinger på forsterkeren?
    Ok, slå av subsynth og alt av EQ settinger på input og output vist du har noen der.
    Så kan du prøve å sette delinga på 80 eller 90hz med Linkwitz-Riley 48dB/oct filteret og høre hvordan det da spiller.
    Kan også prøve Butterworth 48dB/oct filteret, om det da fortsatt ikke er noe bedre så kan en slå på subsynth.
    EQ bør brukes med forsiktighet mener jeg for å unngå overtoner/ peaks på visse frekvenser.
    Sist endret av ShyFx; 05-10-2014 kl 13:43

  3. #3
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville målt før du tar EQ, som ShyFx sier.

    Det som er med XTIene er at det er lite gain utifra de, så du bør sende en del gain inn. Så gitt at du kan stille signalet som sendes inn til XTIen så ville jeg skrudd det opp. evt skudd ned alt det andre, også skudd "hovedvolumet" opp.

    Du kan også booste signalet diverse steder der. Hvis du hadde fått lagt ut screen shot av de innstillingene du har, evt lastet opp filen, så kunne jeg sett litt i bandmanager for deg.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  4. #4
    Newcomer Iby sin avatar
    Medlem siden
    Apr 2008
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal få lagt ut en screenshot til uken. Har lagt pc igjen på jobb.. Angående instillinger, så har jeg gjort lite bortsett fra å velge en den forhåndsprogramerte "subsynth" instillingen. Skal prøve å booste signalet.

    Har de to gain knottene i fronten på ca kl 12' men har forstått att disse bør brukes forsiktig....?
    Parasound Halo A51 - Parasound Halo P7 - Adam Audio GTC 77 - Ken Kreisel DXD 12012 DUO - Oppo 105D - JVC DLA X500 - Parasound ZDAC - SONOS

  5. #5
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den grunn innstillingen du bruker passer veldig dårlig til LMS R15.

    Først, oppsette jeg har gjort er beregnet mot at du serie kobler spolene på hvert element og et element pr kanal.

    Jeg laget en rask grunn oppstilling som vil passe dem beder.

    -1-jpg

    Trinn 1

    Sett i input mode til, Input Y. Da deler du signalet du sender inn på inngang 1.

    -2-jpg

    Trinn 2

    Legg på et løft av bass signalet fra 40Hz og ned med 9db. Benytt Low shelf filter til dette. Husk å sett det Enabled både på filtret og på CH1 Bypassed. Kopier dette så på CH2.

    -3-jpg

    Trinn 3

    Sett opp delefrekvens. Bruk LP type, jeg ville benyttet Butterworth 24db/okt, husk sett Enabled. Kopier dette så på CH2.

    -4-jpg


    Da vil du ha et oppsett som ser slik ut, de symboler som er blå/opplyst er aktive.

    -5-jpg


    Når det gjelder Eq innstillinger er ikke noe jeg kan anbefale over nett, da dette krever lytting og måling.

  6. #6
    Newcomer Iby sin avatar
    Medlem siden
    Apr 2008
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Wow, takk for gode svar og veiledning. Skal prøve dette.
    Parasound Halo A51 - Parasound Halo P7 - Adam Audio GTC 77 - Ken Kreisel DXD 12012 DUO - Oppo 105D - JVC DLA X500 - Parasound ZDAC - SONOS

  7. #7
    Newcomer Iby sin avatar
    Medlem siden
    Apr 2008
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av BEF Vis post
    Den grunn innstillingen du bruker passer veldig dårlig til LMS R15.

    Først, oppsette jeg har gjort er beregnet mot at du serie kobler spolene på hvert element og et element pr kanal.

    Jeg laget en rask grunn oppstilling som vil passe dem beder.

    -1-jpg

    Trinn 1

    Sett i input mode til, Input Y. Da deler du signalet du sender inn på inngang 1.

    -2-jpg

    Trinn 2

    Legg på et løft av bass signalet fra 40Hz og ned med 9db. Benytt Low shelf filter til dette. Husk å sett det Enabled både på filtret og på CH1 Bypassed. Kopier dette så på CH2.

    -3-jpg

    Trinn 3

    Sett opp delefrekvens. Bruk LP type, jeg ville benyttet Butterworth 24db/okt, husk sett Enabled. Kopier dette så på CH2.

    -4-jpg


    Da vil du ha et oppsett som ser slik ut, de symboler som er blå/opplyst er aktive.

    -5-jpg


    Når det gjelder Eq innstillinger er ikke noe jeg kan anbefale over nett, da dette krever lytting og måling.

    Prøvde dette, litt av en forskjell! Nå ble der liv for å si det sånn:-)

    Takk for tipset!
    Parasound Halo A51 - Parasound Halo P7 - Adam Audio GTC 77 - Ken Kreisel DXD 12012 DUO - Oppo 105D - JVC DLA X500 - Parasound ZDAC - SONOS

  8. #8
    Newcomer Iby sin avatar
    Medlem siden
    Apr 2008
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva anbefales å gjøre med signal fra prosessor? Minst mulig? Kjører analogt ut fra oppo 105 til parasound p7..
    Parasound Halo A51 - Parasound Halo P7 - Adam Audio GTC 77 - Ken Kreisel DXD 12012 DUO - Oppo 105D - JVC DLA X500 - Parasound ZDAC - SONOS

  9. #9
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik ville jeg satt det opp med at P7 ikke har noe god prosessor.

    -6-jpg


    Link til Oppo 105D manualen

  10. #10
    Newcomer Iby sin avatar
    Medlem siden
    Apr 2008
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BEF Vis post
    Slik ville jeg satt det opp med at P7 ikke har noe god prosessor.

    -6-jpg


    Link til Oppo 105D manualen
    da har jeg det riktig. Bruker oppoen til prosessor foreløpig, så får vi se om det blir behov for noe mellom den og P7'en etterhvert. Begrensede eq muligheter og ingen romkorreksjon foreløpig. Blir interessant å gjøre målinger.
    Parasound Halo A51 - Parasound Halo P7 - Adam Audio GTC 77 - Ken Kreisel DXD 12012 DUO - Oppo 105D - JVC DLA X500 - Parasound ZDAC - SONOS

Lignende tråder

  1. For lavt signalnivå fra receiver til Crown XTi 4002
    By Sub-Lock in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 07-29-2013, 12:55
  2. crown xti 4002 problemer! :'(
    By Ruben96 in forum Receivere/forsterkere
    Svar: 11
    Siste melding: 12-01-2011, 20:34
  3. Crown Xti 4002 oppstart
    By Andy. in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 10-20-2011, 21:34
  4. Crown Xti 4002 vs CV CXA-8
    By joakim101 in forum Receivere/forsterkere
    Svar: 12
    Siste melding: 10-12-2011, 18:34
  5. Linksamling: Setting Up Your Home Theater
    By misterstatetrooper in forum Generelt audio og HiFi
    Svar: 0
    Siste melding: 05-25-2009, 21:22

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •