Høyttalere ute av "phase" selv med riktig polaritet

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Høyttalere ute av "phase" selv med riktig polaritet

    Hei! Jeg er en nyfrelst audiofil.

    I dag testet jeg diverse lydfiler for å se om lyden min er "i fase" (skrives det slik på norsk?)

    Slik jeg har forstått det så skal lyden være mer sentrert når det er i fase, og når det ikke er i fase skal det høres ut som lyden drar seg ut mot sidene.

    Hver test jeg tok tilsier at høyttalerene er ute av fase, men når jeg sjekker kablingen så er pluss på pluss og minus på minus. Jeg prøvde å bytte polaritet på baksiden av en høyttaler slik at minus var på pluss. Ved å gjøre dette så høres det nå ut som lyden kommer midt mellom høyttalerne og den er på en måte dypere :-?

    Hva er årsaken til at det høres bedre ut nå? Er det feil kobling inne i høyttalerkabinettet? Dette er noen gamle Jamo Magic 10 høyttalere som ikke er tuklet med.

  2. #2
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hansib0y
    Hei! Jeg er en nyfrelst audiofil.

    I dag testet jeg diverse lydfiler for å se om lyden min er "i fase" (skrives det slik på norsk?)

    Slik jeg har forstått det så skal lyden være mer sentrert når det er i fase, og når det ikke er i fase skal det høres ut som lyden drar seg ut mot sidene.

    Hver test jeg tok tilsier at høyttalerene er ute av fase, men når jeg sjekker kablingen så er pluss på pluss og minus på minus. Jeg prøvde å bytte polaritet på baksiden av en høyttaler slik at minus var på pluss. Ved å gjøre dette så høres det nå ut som lyden kommer midt mellom høyttalerne og den er på en måte dypere :-?

    Hva er årsaken til at det høres bedre ut nå? Er det feil kobling inne i høyttalerkabinettet? Dette er noen gamle Jamo Magic 10 høyttalere som ikke er tuklet med.
    Jeg kan ikke si noe om hva som er feil, men jeg har tatt en lignende test hjemme.

    Der er det en som prater som først er i fase, så ute av fase, og det er EKSTREMT stor forskjell og lett å høre hva som er riktig. Den uten av fase får jeg ikke plassert i det hele tatt, mens den i fase er midt mellom høyttalerne.

    Så det er helt klart noe feil om du ikke får det inntrykket.
    Kino: DI(by BEF) SEAS LRO4Y 10" *4 + SEAS 6,5" Koax | Hypex PSC2.700D - DSP *2 | Krell Resolution C | DefTech Supercube Reference *2 | SVS sss-01 *4 | Yamaha 1030 | Vincent S3 | 106" rammelerret | Sony vpl-vw95 | PS4 | Stue: DefTech DI 6,5LR | Denon AVR-X1200W | Squeezebox |

    Min hjemmekino

  3. #3
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, test fasen / polariteten til basselementet ved å kople ett lommelyktbatteri 1,5V til høyttalerterminalene. Normalt er pluss til pluss og.... som skal gi positivt utslag for bass...... det er derved ikke sagt at alle elementene skal ha absolutt fase, men parvis basser, mellomregister og diskanter.

    Dersom basselementene er ute av fase vil bassen fra to "utlikne hverandre", altså betydelig mindre dyp bass. Slik du beskriver ovenfor.

    lykke til.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •