Hjelp! Har ikke bass

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 34
  1. #1
    Newcomer
    Medlem siden
    May 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Har ikke bass

    Sliter veldig med bassen i rommet mitt. spessielt etter jeg kjøpte ny reciver, yamaha rxv3067. hadde mer bass med min gammle HK 330, men var ikke fornøyd da heller.
    høyttalerene er proson dobble 10" og sw er en jbl ep250 12". Så i utgangspunktet burde det spille bra bass,
    har prøvd å flytte høyttalerene langt i fra veggen og helt inntil, uten jeg hører noe forskjell. suben er plasert i hjørnet i front.
    Litt om rommet, 33kvm. åpen himmling, så fra 2.50 til 4.0 meter fra gulv til tak.
    gips på vegger, store vindusflater og parkett på gulv.
    har dere noen tips til hva jeg kan gjøre? er det reciver som ikke passer til høyttalerene, er det plasseringen i rommet, eller er d rettogslett rommet det er noe galt med?
    har bestillt soundcare spikes idag i håp om de skal gjøre underverk.
    har også en radioshack på vei i posten, for å prøve meg på Rew.
    Legger med et paint bilde over rommet

    på forånd takk.

  2. #2
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaka
    Sliter veldig med bassen i rommet mitt. spessielt etter jeg kjøpte ny reciver, yamaha rxv3067. hadde mer bass med min gammle HK 330, men var ikke fornøyd da heller.
    høyttalerene er proson dobble 10" og sw er en jbl ep250 12". Så i utgangspunktet burde det spille bra bass,
    har prøvd å flytte høyttalerene langt i fra veggen og helt inntil, uten jeg hører noe forskjell. suben er plasert i hjørnet i front.
    Litt om rommet, 33kvm. åpen himmling, så fra 2.50 til 4.0 meter fra gulv til tak.
    gips på vegger, store vindusflater og parkett på gulv.
    har dere noen tips til hva jeg kan gjøre? er det reciver som ikke passer til høyttalerene, er det plasseringen i rommet, eller er d rettogslett rommet det er noe galt med?
    har bestillt soundcare spikes idag i håp om de skal gjøre underverk.
    har også en radioshack på vei i posten, for å prøve meg på Rew.
    Legger med et paint bilde over rommet

    på forånd takk.
    Hei.
    Har du ikke noe bass i rommet i det hele tatt? Eller gjelder dette bare sweetspot?
    Mulig det enten er utfasing eller at du har en rom node som fjerner mye av den nedre frekvensgangen.

  3. #3
    Newcomer
    Medlem siden
    May 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har litt bass i mellom registert men ikke noe dypbass. dette går igjen i stortsett hele rommet, eneste i bakerste høyre hjørne det er brukbar bass.
    bassen blir bedre når jeg bruker suben på musikk,men den går heller ikke særlig dypt.

  4. #4
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å vende fasen på subben.
    Og prøv å kjøre pure direkt og sjekk hvordan lyden blir da!

  5. #5
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenneth andersen
    Har du prøvd å vende fasen på subben.
    Og prøv å kjøre pure direkt og sjekk hvordan lyden blir da!
    Dumt spm. Du har selvfølgelig kjørt Rom korreksjon?

  6. #6
    Intermediate Jan Frode sin avatar
    Medlem siden
    Jan 2010
    Poster
    537
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    står høytalerene innstilt på small eller large i yamaha menyen, og hva står lfe signalet innstilt på, front, sub, both ?

    Dersom de står på large, prøv og sett dem til small og lfe signal til both eller kun til sub, del på feks 80 hz.
    Stue: Primare I32 - Primare DAC30 - Sonus Faber Venere 2.5 - Viablue SC-2 - HTPC - Chromecast Audio - Ipad Air - Spotify Premium

    Reserveutstyr/ til salgs: Nakamichi Amplifier 2
    - Arendal Sound 1723 Tower -System Audio Saxo 30 - Onkyo A-9010 - Sennheiser Momentum

    Det er bedre med en god trekant enn en ond sirkel

  7. #7
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenneth andersen
    Har du prøvd å vende fasen på subben.
    Og prøv å kjøre pure direkt og sjekk hvordan lyden blir da!
    Pure direct fjerner jo suben da.

    Har samme receiveren selv, og er ikke plaget med dårlig bass i det hele tatt. Dette kan vel være veldig individuellt. Blir spennende å se hva REW kan si til deg

  8. #8
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bevee
    Pure direct fjerner jo suben da.

    Har samme receiveren selv, og er ikke plaget med dårlig bass i det hele tatt. Dette kan vel være veldig individuellt. Blir spennende å se hva REW kan si til deg
    Tenkte hvis det var et fase problem med front/subb.
    Da ville dette ble utelukket helt med puredirekt.

    Har også erfart at mann ikke alltid skal stole 100% på RK.
    Rommet kan faktisk spille mic en lite puss og den kan feiltolke.

  9. #9
    Newcomer
    Medlem siden
    May 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kjørt korrigering for 3plasser, endret fase på sub til 180grader(det ble enda verre) prøvd de fleste alternativ mtp. Large,smal 100,80,60 og 40hz. Extra bass av og på.
    I pure direct spiller vel høyttalerene som large?
    Jeg har biamp aktivert ,har tilogmed byttet om på pluss og minus på HT terminalene for å sjekke om jeg hadde koblet feil,men d rare var at d ble ikke noe særlig forskjell da heller.

  10. #10
    Active hustlin sin avatar
    Medlem siden
    Oct 2009
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaka
    Har kjørt korrigering for 3plasser, endret fase på sub til 180grader(det ble enda verre) prøvd de fleste alternativ mtp. Large,smal 100,80,60 og 40hz. Extra bass av og på.
    I pure direct spiller vel høyttalerene som large?
    Jeg har biamp aktivert ,har tilogmed byttet om på pluss og minus på HT terminalene for å sjekke om jeg hadde koblet feil,men d rare var at d ble ikke noe særlig forskjell da heller.
    Flytt suben. - Bruk den godeste "kryp på gulvet teknikken". (sett sub i sofa/sweetspot - sett sub der det durer mest, deretter juster nivå etter ønske)

  11. #11
    Newcomer
    Medlem siden
    May 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har plassert suben i hjørnet fordi det var der jeg syns den hørtes best.
    Er d noen kur for utfasing eller rom node? Kjøre på med en sub til? Eller går det på plassering og demping?

  12. #12
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaka
    Jeg har plassert suben i hjørnet fordi det var der jeg syns den hørtes best.
    Er d noen kur for utfasing eller rom node? Kjøre på med en sub til? Eller går det på plassering og demping?
    Utfasing kan mann ta med bytte fase på subb. Rom node er det kunn flytting av ht eller lytteposisjon som hjelpe på.
    Hadde du prøvd pure direkt?
    Var det samme mangel på bunn da?

  13. #13
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry.
    Leste ditt innlegg med en del svar etter jeg skrev innlegg!
    Kan du gå inn på receiver å se hvordan kurven på front og subb.
    Lese den av for oss.
    Da kan mann lese av om det er lite bassrespons i rommet.

  14. #14
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaka
    Sliter veldig med bassen i rommet mitt. spessielt etter jeg kjøpte ny reciver, yamaha rxv3067. hadde mer bass med min gammle HK 330, men var ikke fornøyd da heller.
    høyttalerene er proson dobble 10" og sw er en jbl ep250 12". Så i utgangspunktet burde det spille bra bass,
    har prøvd å flytte høyttalerene langt i fra veggen og helt inntil, uten jeg hører noe forskjell. suben er plasert i hjørnet i front.
    Litt om rommet, 33kvm. åpen himmling, så fra 2.50 til 4.0 meter fra gulv til tak.
    gips på vegger, store vindusflater og parkett på gulv.
    har dere noen tips til hva jeg kan gjøre? er det reciver som ikke passer til høyttalerene, er det plasseringen i rommet, eller er d rettogslett rommet det er noe galt med?
    har bestillt soundcare spikes idag i håp om de skal gjøre underverk.
    har også en radioshack på vei i posten, for å prøve meg på Rew.
    Legger med et paint bilde over rommet

    på forånd takk.
    hei jeg syns det ser ut som om du skulle flytte subben til motsatt side den er for nærme soffan, og du mister masse bass fordi høytalerne ikke står i lengde retningen av rommet, evt snu sofffan slik at 90 gradern kommer mot høytalern til venstre

  15. #15
    Newcomer
    Medlem siden
    May 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=kenneth andersen]Sorry.
    Leste ditt innlegg med en del svar etter jeg skrev innlegg!
    Kan du gå inn på receiver å se hvordan kurven på front og subb.
    Lese den av for oss.
    Da kan mann lese av om det er lite bassrespons i rommet.[/




    når jeg går inn på parametric EQ ->manual setup -> PEQ select, får jeg opp 5 valg: manual, flat,front,natural og through

    Flat: front L og front R : band: #1 , gain +1, frequency 157,5 hz, Q 0,500
    SW : band 1, Gain -2,0 db, frequency 62,5hz, Q 0,500
    Her er det en liten forskjell på kurvene til, front l og front r.

    Front: front L og front R : band 1, gain 0,0db, frequency 62,5hz, Q 1,000
    SW: band 1, gain -2,0db, frequency 62,5 hz, Q 0,500
    flat kurve.

    Natural: front L og front R: band 1, gain +1,0db, frequency 157,5hz, Q 0,500
    SW: band #1, gain -2,0db, frequency 62,5hz, Q 0,500
    Ganske stor forskjell på kurvene til front ht.


    På Manual og through : band 1, gain 0,0db, frequency 62,5hz, Q 1.000

  16. #16
    Newcomer
    Medlem siden
    May 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johno
    hei jeg syns det ser ut som om du skulle flytte subben til motsatt side den er for nærme soffan, og du mister masse bass fordi høytalerne ikke står i lengde retningen av rommet, evt snu sofffan slik at 90 gradern kommer mot høytalern til venstre

    Subben står på skrå i hjørnet, så elemetet har fri sikt ut i rommet.

  17. #17
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare en tilleggssak; Sjekk at RK har målt rett avstand til subben?
    Det kludret opp alt i mitt rom!

  18. #18
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det på stereo den ikke spiller? eller film? Husk at du må sette på noe ekstra for at subben(Heter PLUS på Pioneer) skal spille med når frontene står som large...

  19. #19
    Newcomer
    Medlem siden
    May 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skorob: problemet er forsåvidt på begge deler, både med og uten sub.
    På yamahaen heter funksjonen extra bass, dette valget er kun tilgjengelig når frontene står som large.




    Sitat Opprinnelig postet av Bevee
    Bare en tilleggssak; Sjekk at RK har målt rett avstand til subben?
    Det kludret opp alt i mitt rom!
    Det skal jeg sjekke når jeg kommer hjem fra jobb.
    Jeg går utfra det er ifra mikrofonen avstanden blir satt? eller er det fra reciver?

  20. #20
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaka
    Subben står på skrå i hjørnet, så elemetet har fri sikt ut i rommet.
    Det trenger ikke være sånn den skal stå for at det skal bli bra lyd. Jeg har mange ganger endt opp med elementet mot veggen, så prøv å snu å vende på subben... Når du får lydtrykksmåleren kan du jo ta en kikk på Hellnoobs kalibreringsforslag. Tror det er faseproblemer her og eventuelt rommet, veldig høyt til taket.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •