Mangler trøkk og detaljer i Klipsch RC-64 senter

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Wink Mangler trøkk og detaljer i Klipsch RC-64 senter

    Har et problem med at lyden i senter virker veldig svak i forhold til i de andre høyttalerene. Har kjørt YPAO. Nå står frontene koblet til effekttrinn mens senter kun får hjelp fra Yamaha'en. Lyden i dialoger virker tynn og vanskelig å få med seg til tider under avspilling av Blu-Ray. Er det musikk i bakgrunnen er denne voldsomt overveldende i forhold når den går gjennom frontene. Senterhøyttaleren står som small, har prøvd large uten hell. Trenger tips

  2. #2
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av redline
    Har et problem med at lyden i senter virker veldig svak i forhold til i de andre høyttalerene. Har kjørt YPAO. Nå står frontene koblet til effekttrinn mens senter kun får hjelp fra Yamaha'en. Lyden i dialoger virker tynn og vanskelig å få med seg til tider under avspilling av Blu-Ray. Er det musikk i bakgrunnen er denne voldsomt overveldende i forhold når den går gjennom frontene. Senterhøyttaleren står som small, har prøvd large uten hell. Trenger tips
    Hva slags level står senter på i forhold til frontene i level-menyen i Yamaha'n?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  3. #3
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket fasen? Prøvd og flytte senteren lenger ut i rommet?

  4. #4
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Hva slags level står senter på i forhold til frontene i level-menyen i Yamaha'n?
    Står ett hakk under middels som igjen er fem hakk under L og R, YPAO setter den også som small når jeg kjører auto-oppsett.
    Dersom det f.eks er en bil eller helikopter som passerer under en film så dempes lyden når den treffer senter. Kan dette ha noe med at frontene drives av effekttrinnet?

  5. #5
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BEF
    Har du sjekket fasen? Prøvd og flytte senteren lenger ut i rommet?
    Det var koblet riktig, regner med at jeg også hadde fått beskjed om "Check phase" e.l på reciever også. Når det gjelder plasseringen så mener jeg selv at den er optimalt plassert i forhold til frontene (på linje), i høyde med nedre basselement på RF-82 tiltet svakt oppover.

  6. #6
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av redline
    Står ett hakk under middels som igjen er fem hakk under L og R, YPAO setter den også som small når jeg kjører auto-oppsett.
    Dersom det f.eks er en bil eller helikopter som passerer under en film så dempes lyden når den treffer senter. Kan dette ha noe med at frontene drives av effekttrinnet?
    Sett senter på to hakk mer enn L og R.
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  7. #7
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av redline
    Det var koblet riktig, regner med at jeg også hadde fått beskjed om "Check phase" e.l på reciever også. Når det gjelder plasseringen så mener jeg selv at den er optimalt plassert i forhold til frontene (på linje), i høyde med nedre basselement på RF-82 tiltet svakt oppover.
    En ting er å sjekke om det er koblet riktig, en annen ting er å sjekke om det stemmer. Da må du fysisk teste å se at fasen er korrekt. Det er flere auto-oppsett som ikke klarer å ta fase feil.

    Du kan bruke et 9volt batteri. Da tar du batteriet å kobler - til - på høyttaleren, så kobler du en kabel til + på høyttaleren, den andre enden tar du av og på + på batteriet fort, da skal elementene poppe utover vis fasen er korrekt.

  8. #8
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av BEF
    Har du sjekket fasen? Prøvd og flytte senteren lenger ut i rommet?

    Alle som driver med hjemmekino skulle hatt et eksmplar av denne Blu-ray discen: Disneys World of Wonder....

    Da kan du sjekke nivå, frekvenssweep og kanskkje viktigst for deg: fase melleom alle surroundhøyttalerne.....fåes hos Axel Music :-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  9. #9
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BEF
    En ting er å sjekke om det er koblet riktig, en annen ting er å sjekke om det stemmer. Da må du fysisk teste å se at fasen er korrekt. Det er flere auto-oppsett som ikke klarer å ta fase feil.

    Du kan bruke et 9volt batteri. Da tar du batteriet å kobler - til - på høyttaleren, så kobler du en kabel til + på høyttaleren, den andre enden tar du av og på + på batteriet fort, da skal elementene poppe utover vis fasen er korrekt.
    Virket ikke snillt med høyttaleren men fikk bekreftet at fasen er korrekt

  10. #10
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv og skru level opp noen hakk på senter da vel. Jeg liker å høre mye lyd fra senter, spess dialog. Så hos meg er L og R på level 0 og senter på +3 tror jeg.

  11. #11
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker merkelig at senter er dempet såpass mye ifht fronter, følsomheten er vel rimelig lik (98-99dB om jeg husker korrekt).

    Mulig auto oppsett blir lurt av refleksjoner fra gulv e.l.?
    For effektforsterkerne var vel tilkoblet under auto oppsett?
    Du kan vel bruke manuellt oppsett og lytte til kanalene og justere gain by ear?
    Eller bruke en lydtrykksmåler om du ikke stoler på ørene.

    Optimal plassering av senter er forøvrig med samme avstand fra sweetspot som frontene, mao ikke på linje - og med diskantene plassert like høyt, ikke nedre basselement. MEN de fleste av oss må inngå sånne kompromisser og det skal ikke gi dette resultatet.

  12. #12
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at høyttalerkablene er ordentlig i på alle fire terminaler på RC64? Går utifra at de sitter fast i forsterkeren siden du i det hele tatt får lyd.

  13. #13
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lån deg en effektforsterker og kjøre på center.

    Er det subw. i oppsettet ?

  14. #14
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    1,084
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min erfaring med RC7 ( nogså stor senter den også ) var at den ikke våknet skikkelig før man kjørte på med skikkelig effekt. Jeg brukte Parasound Halo A 23 i Mono. Da ble det saker.

  15. #15
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aarflot
    Er du sikker på at høyttalerkablene er ordentlig i på alle fire terminaler på RC64? Går utifra at de sitter fast i forsterkeren siden du i det hele tatt får lyd.
    Bruker bare senter-utgangen på Yamaha'en og må derfor ha på broene mellom de to settene med terminaler. De sitter godt fast og kabelen har nok dimmensjon

  16. #16
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Virker merkelig at senter er dempet såpass mye ifht fronter, følsomheten er vel rimelig lik (98-99dB om jeg husker korrekt).

    Mulig auto oppsett blir lurt av refleksjoner fra gulv e.l.?
    For effektforsterkerne var vel tilkoblet under auto oppsett?
    Du kan vel bruke manuellt oppsett og lytte til kanalene og justere gain by ear?
    Eller bruke en lydtrykksmåler om du ikke stoler på ørene.

    Optimal plassering av senter er forøvrig med samme avstand fra sweetspot som frontene, mao ikke på linje - og med diskantene plassert like høyt, ikke nedre basselement. MEN de fleste av oss må inngå sånne kompromisser og det skal ikke gi dette resultatet.
    Har fjernet alt annet enn sofaen hvor sweetspot er under kjøring av YPAO. Effektforsterker var tilkoblet under alle kalibreringer. Vil en lydtrykksmåler på Iphone fungere? evt. tips til hvilken app som er den beste.
    Senter har samme avstand til sweetspot som frontene, har målt ganske nøyaktig på dette. Frontene er vinklet mot sweetspot og senter flukter med senter på nedre basselement på disse.

    Har prøvd å booste litt nå i manuellt oppsett så får vi se hva som skjer

  17. #17
    Newcomer ErikE sin avatar
    Medlem siden
    Aug 2008
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har selv en RC64, men har den på en effektforsterker på 250 watt i 8 ohm. Ingen problemer der.
    Ville prøvd den på en effektforsterker om jeg var deg og sett om det løste ting for deg.

  18. #18
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk du noe fart i RC 64 tilslutt eller, Redline?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  19. #19
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Fikk du noe fart i RC 64 tilslutt eller, Redline?
    Stillte den opp tre-fire hakk over frontene så den kom noe mer frem, skal se True Grit i kveld så da får jeg en liten test.

  20. #20
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av redline
    Stillte den opp tre-fire hakk over frontene så den kom noe mer frem, skal se True Grit i kveld så da får jeg en liten test.
    Jeg har min RC64 litt høyere enn frontene også. Og det funker fint hos meg hvertfall. Den har egen effekt da så det kan kanskje hjelpe litt?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •