Feedback Destroyer Pro

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feedback Destroyer Pro

    Behringer dsp1124p..hvordan stiller man inn denne for førstegangsbruk? til et par svs 21.2 i lukkede kammer med en EP2500 forsterker..

    hører ikke noe forandring samme hva jeg trykker

  2. #2
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde en for lenge siden, men husker ikke helt hvordan jeg stillte den inn.

    Husker jeg brukte denne guiden som er på Engelsk: LINK

  3. #3
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har nå prøvd flere av de forskjellige bruksanvisningene og får ikke noe forskjell på lyden, virker som signalet går rett igjennom uten å bli filtrert eller berørt..

    det er koblet med phono fra forforsterker til xlr inn på equaliseren og med xlr ut og inn på behringeren.

    derre som har en slik, hva skal knappene stå på? det er også en knapp bak for u/balansert denne er også prøvd.

  4. #4
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen forslag?

  5. #5
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som har vært borti en feedback derstroyer pro? og kan gi et lite tips eller vink?

  6. #6
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en FBQ-2496 som jeg brukte på ett par suber en gang i tiden. Det ble koblet opp på følgende måte. Dro en kabel fra sub out på receiveren til "inn" på FBQ-2496. Så en kabel fra "out" på FBQ-2496 til lfe inn på subene. da funket det fint

  7. #7
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimacruz
    Jeg har en FBQ-2496 som jeg brukte på ett par suber en gang i tiden. Det ble koblet opp på følgende måte. Dro en kabel fra sub out på receiveren til "inn" på FBQ-2496. Så en kabel fra "out" på FBQ-2496 til lfe inn på subene. da funket det fint

    blir nesten det samme..Har prøvd både jack og xlc inngangene uten noe forskjell..også prøvd å resetet den

  8. #8
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bump

  9. #9
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvordan bør delefilteret stilles inn egentlig når det er i stereo, for å få en ganske fin kurve

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •