Koble subwoofer til stereoforsterker.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer AsbjørnH sin avatar
    Medlem siden
    Jul 2009
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble subwoofer til stereoforsterker.

    Heisann.

    Jeg prøvde å koble RCA-kontaktene på min subwoofer kabel (er en y kabel) til stereoforsterkeren min i Pre Out utgangen. Men helt uten hell.
    Derfor prøvde jeg den i Rec Out 2 sånn helt tilfeldig (kom ved at jeg leste feil og trodde det stod Pre Out 2). Og da dunka sub'en.

    Er det feil å ha det slik? For det ser jo ut til å funke ganske greit, har vel vært sånn i en uke nå. Men det er vel ikke helt riktig?

    Fungerer ikke Pre Out utgangen min?


    Mvh
    Asbjørn

  2. #2
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken forsterker har du?
    Som oftest har rec out fast volum, dvs linjesignal, så suben vil ikke følge volumet til høyttalerne.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pre out skal selvfølgelig fungere, se manualen til receiveren.
    Eller kobler du subben til med høyttaler kabler fra enten din forsterker eller dine høyttalere, se manualen til subben.http://www.xtz.se/manualer/xtz_99w10...ual_svensk.pdf

  4. #4
    Newcomer AsbjørnH sin avatar
    Medlem siden
    Jul 2009
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lest manual for både subwoofer og forsterker, uten hell. Det er null respons hos subwoofer når jeg kober RCA pluggene i Pre Out

    Forsterkernavn står i signaturen min, Cambridge Audio 640A V2.0.

    Jeg skjønner ingenting..

  5. #5
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du etterjustert volum på sub? Og hvilken forsterker har du?

  6. #6
    Intermediate Mjusiker'n sin avatar
    Medlem siden
    Feb 2009
    Poster
    671
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har testet det på samme forsterker (640v2), fungerte fint på min pre-out. Jeg kjørte kun en kanal, uten y-led.

    Tipper din pre-out er gåen. Smal sak å fikse (garanti på den tipper jeg).

  7. #7
    Newcomer AsbjørnH sin avatar
    Medlem siden
    Jul 2009
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cambridge Audio 640A V2.0 er forsterkeren jeg har.
    Ja, jeg har etterjustert volum på sub, og det fungerer halveis greit da jeg justerer volum i iTunes.

    Håper det går på garanti, får ta den med til Oslo neste gang det passer da isåfall.

  8. #8
    Intermediate DiFontaine sin avatar
    Medlem siden
    Nov 2007
    Poster
    1,331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde prøvd med høytaler kabler fra høytalerterminalene på forsterkeren til høytalerterminalene på subben før jeg evt hadde levert den inn til reperasjon :-D

  9. #9
    Newcomer AsbjørnH sin avatar
    Medlem siden
    Jul 2009
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, kan ikke si det frister så veldig da jeg nettopp har kjøpt isolert subwoofer kabel på 10 meter som ikke var så altfor billig :P

  10. #10
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror du misforstår litt. Du trenger ikke slakte den nye subkabelen, du trenger kun å bruke vanlige høyttalerkabler der du kobler til høyttalerterminalene i forsterkeren i den ene enden og høynivåinngangene på suben i den andre, som om suben skulle vært en vanlig høyttaler.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •