Komponent?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9

Tråd: Komponent?

  1. #1
    Newcomer soelvberg sin avatar
    Medlem siden
    Apr 2004
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Komponent?

    Eg tenkte at eg skulle prøve komponent inngangen på projektoren min, og siden eg ikkje har en komponent kabel prøvde eg med 3 stk vanlige video (phono) kabler. Koblet dette opp fra komponent utgangen på min Yamaha DVD-S540.
    Uansett, så fikk eg ikkje noe bilde med dette, men det finst vel kanskje en forklaring på det.. Har det noe med impedans å gjøre kanskje?

  2. #2
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke så mye erfaring med dette selv, men hvis kablene ikke er spesielt lange, så burde du ihvertfall fått bilde, siden du tydeligvis har benyttet kabler beregnet for video.
    Kan du si noe mer om utstyret og innstillingene? Det er mulig du må stille manuelt i både DVD-spiller og projektor at det er komponentsignaler som skal benyttes...
    Hvor lange kabler koblet du med?

  3. #3
    Newcomer soelvberg sin avatar
    Medlem siden
    Apr 2004
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Projektoren er en Acer PD112 og DVD spilleren en Yamaha DVD-S540.
    Projektoren har en VGA inngang der eg bruker en overgang til komponent som følger med projektoren (samme som H30, bare at den har VGA til SCART).
    Brukte en kabel på en snau halv-meter av typen som ofte følger med videokamera med gul/rød/kvit plugg i endene. Det er jo standard phono plugger med vanlig signalkabel.

    Såg forøvrig på instillingene på DVD-spilleren om den måtte settes til komponent, men eg fann ikkje noe der. Har ikkje skjekket på projektoren enda, men eg skal gjøre dette i løpet av dagen..

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde i fjor høst å koble Philips 963SA opp til min X1 ved hjelp av "Component to VGA" adapteren til Infocus. Siden den adapteren var litt kort (kun 25 cm) så måtte jeg den første kvelden bruke 1 komposittkabel og 2 audiokabler. Lengden var 4 meter.

    jeg fikk bilde via dette makkverket av kabler, så jeg tror feilen hos deg ligger på et annet nivå enn kablene. Som f.eks. som du nevner at du må aktivere prog. scan på Yamaha'en din.

  5. #5
    Newcomer soelvberg sin avatar
    Medlem siden
    Apr 2004
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har eg altså fått dette til å virke...
    Det stemmer som dere sa at eg måtte sette dette på DVD spilleren. Da eg omsider orket å ta frem manualen fann eg ut at den måtte settes på YUV i stede for RBG for at den skulle gi signal på komponent og ikkje scart.
    Progressiv scan virker også mot projektoren.

    Takk for hjelpen!

  6. #6
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    åssen vart bilde da`?
    vart det betre?

  7. #7
    Newcomer soelvberg sin avatar
    Medlem siden
    Apr 2004
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synest bildet er meget bra, men eg kan ikkje seie at eg ser den enorme forskjellen fra S-Video og interlace, men kabelen er da ikkje en orntlig komponent kabel heller da. Det er i allefall fint å vite at man utnytter utstyret sitt på (nesten) det beste.

    Det eneste eg stussa litt på var om kanskje regnbue-effekten på proj-en kan ha blitt redusert etter at eg byttet kabel og satte dvd-spiller til progressiv. Før har eg spesielt merket regnbuer på mørke bilder i filmene, men i går da eg såg bad boys 2 virket effekten redusert.
    Kan dette være tilfelle, eller er det bare eg som innbiller meg dette..?

  8. #8
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man venner seg til "regnbuene" så jo mer du ser film jo mindre ser du dem. Tror ikke skiftet fra interlaced til progressivt signal skal redusere regnbuer da Hz fortsatt er 50. Nruker du HTPC kan du benytte 60Hz og da roterer fargehjulet fortere og regnbuer reduseres litt.

  9. #9
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Man venner seg til "regnbuene" så jo mer du ser film jo mindre ser du dem. Tror ikke skiftet fra interlaced til progressivt signal skal redusere regnbuer da Hz fortsatt er 50. Nruker du HTPC kan du benytte 60Hz og da roterer fargehjulet fortere og regnbuer reduseres litt.
    Er det maks 60hz ved bruk av htpc eller er det noe annet som begrenser hvor mye du kan sette hz til?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •