Check SP wires - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 53 av 53
  1. #41
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skyler
    Da har eg tatt å testet fronthøytalerene mine. Tok bare desse i og med at det er de eg bruker under musikk spilling.

    Resultatet var blandet, eg trodde eg hadde funnet feil med min venstre høytaler.
    Eg prøvde begge høytalerene i begge utgangene, frem og tilbake, frem og tilbake.
    Begynte å få vondt i fingra pga tvinningen av kablene

    Det virker for meg at venstre høytaler spiller en annen lyd noen ganger enn høgre.
    Eg kan også se på elementene at høgre høytaler jobber mer enn venstre:???:

    Eg er i dialog med surround.no om problemet og håper vi finner en løsning.
    Ellers vil eg bare si at servicen med tanke på tilbakemelldinger er bra.
    Venter ikkje lenge før eg har fått ett svar. Men no er det jo helg da:evil:

    Men leste noe om den ohmen i boken, høytalerene mine er mellom 4-8 ohm og det stod i boken at hvis eg skulle spille høytalere med 6 ohm så måtte dette stilles inn på forsterkeren.

    No står den på 8.. Kan dette noe å si?

    Ellers så har eg flyttet forsterkeren ut i fri luft så eg er 100% sikker på at den får nok luft og er også sikker på kablene.

    Men siden eg ikkje er så inn i dette så lurte eg på om noen av dere kunne hjelpe meg med en ting..
    Eg aner ikkje hvor langt opp eg kan skru før høytaleren blir sprengt og da er da spm, vil annlegget stenge ned før den tid eller vil eg ikkje merke det før eg hører det på speakeren?
    har du sett om høytalerne er stilt på lik volum?
    hvis du har kjørt romkorreksjon så er det nok stor sansynlighet for at front R og L ikke står likt. dette medfører at den ene høytalere spiller høyere enn den andre. det kan hende det var dette du så når du merket at basselemtene bevegde seg mer i den ene høytaleren enn den andre.

  2. #42
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg tenkte tanken eg også og foreslo det for surround.no så får se hva de sier.

    Eg fant noe som het SP level inne på menyen der eg kunne stille noe greier på hver av høytalerene.
    Og der så eg at venstre var stillt ned i forhold til høgre så det er godt mulig.

  3. #43
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter at jeg kalibrerte opp igjen kinoen min med SVS-suben og målte forskjellige kurver så har jeg nå funnet ett oppsett som fungerer perfekt i forhold til lyden, men kan det være at receivern(RX-V1800) blir for spak når han må spille frontene mine (Dynavoice M-85) på large? Jeg vet de helst skulle vært small, men kurven ble betraktelig mye bedre når de står på large, så har lyst at de skal stå på det. Men om det gjør at receivern kutter ut så bør jeg vel kanskje vurdere en effektforsterker, eller leve med de på small? Men M-85 er da langt fra small..!

  4. #44
    Active Henningep sin avatar
    Medlem siden
    Mar 2009
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Effektforsterker er alltids å foretrekke, men rxv 1800 burde greie høyttalerne dine=)

  5. #45
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henningep
    Effektforsterker er alltids å foretrekke, men rxv 1800 burde greie høyttalerne dine=)
    Det var det jeg og tenkte liksom..
    Men jeg syns ikke høyttalerne høres ut som de blir tyna eller begynner å låte vondt heller liksom, men jeg har nå justert frontene ned på small nå for å se om det forandrer saken, har ikke testa ut enda men får vel prøve på det i løpet av snart..

  6. #46
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg sliter fortsatt med dette problemet, eg prøvde det surround.no foreslo men så ble det stille der ifra. De har nok ikkje noen flere forslag og neste steg hadde vel vært å bytte ut deler..

    Men, eg tenkte å handle meg en billig effektforsterker for å se om det kanskje var forsterkeren min som slet med desse høytalerene, men eg har ikkje peiling hva eg skal se etter

    Noen som kunne hjulpet meg?

    Har heller ikkje peiling på pris men under 5 hvis det er mulig

    Forsterker er Yamaha 663 og høytalerene er som sagt Dynavoice 5.0.

    Takk

  7. #47
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I følge manualen som ligger på nett;
    Problem: "CHECK SP WIRES" appears in the front panel display
    Cause: Speaker cables are short-circuited

    Så da er et jo veldig greit

    Med mindre høyttalerne dine er eekstreeeemt tungdrevne så må det være en kortslutning ett sted. Har du prøvd uten noen kabler i?

  8. #48
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av twelve
    I følge manualen som ligger på nett;
    Problem: "CHECK SP WIRES" appears in the front panel display
    Cause: Speaker cables are short-circuited

    Så da er et jo veldig greit

    Med mindre høyttalerne dine er eekstreeeemt tungdrevne så må det være en kortslutning ett sted. Har du prøvd uten noen kabler i?
    Uten kabler?

    Mener du å unplugge alle og skru opp?

    Her er specsene for høytalerene :

    Lådkonstruktion:
    2 x basreflex bakåt (en dämpad från start)
    Extra fin Guldplätterad terminal
    Bestyckning:
    1” Superaudio-Diskant
    6,5-tums Mellanregister
    6,5-tums Bas
    Impedance:
    4-8 Ohm
    Frekvensområde:
    28-32 000 Hz (- 3 dB)
    Känslighet:
    92 dB
    Max Effekt:
    125 W
    Storlek (H x B x D):
    981 x 199 x 291 mm
    (utan galler och spikes)
    Vikt:
    15 kg / styck


    Men finnes det noe eg kan tre utenpå en og en kabel slik at eg får samlet alle kordene og minske risikoen for korder som treffer noe de ikkje skal. Aner ikkje hva det heter eller hvordan eg skal beskrive det men håper dere forstod.

  9. #49
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skyler
    Uten kabler?

    Mener du å unplugge alle og skru opp?
    Jupp, og la den gjerne gå å stå en stund for å se om du klarer å fremprovosere det.

    For hvis du får beskjed om kortslutning uten høyttalerkabler så må jo problemet være internt i forsterkeren.

  10. #50
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sickpuppy
    Det var det jeg og tenkte liksom..
    Men jeg syns ikke høyttalerne høres ut som de blir tyna eller begynner å låte vondt heller liksom, men jeg har nå justert frontene ned på small nå for å se om det forandrer saken, har ikke testa ut enda men får vel prøve på det i løpet av snart..
    Vi kan jo dra med Rotel'en min engang og prøve med den. Ungene skal være endel borte i jula.

  11. #51
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av twelve
    Jupp, og la den gjerne gå å stå en stund for å se om du klarer å fremprovosere det.

    For hvis du får beskjed om kortslutning uten høyttalerkabler så må jo problemet være internt i forsterkeren.
    Takker for tipset. Har jo prøvd en og en høytaler men det har jo skjedd da også.

    Skal prøve dette så snart eg kommer hjem fra sjøen.

  12. #52
    Active
    Medlem siden
    Jan 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du skriver at ht kablene dine er 2mm tykke. er ikke dette litt vel tynt?
    Stereo: Yamaha RX-v773, Emotiva XPA-2, JBL Studio L890, LC2, LG 65", Xbox One S, Chromecast, Sonos
    Kino: Yamaha RX-V 781, JBL Studio L880, L820, LC2, XTZ 12.17, Velodyne CHT-12Q, Xbox One X, LG 65", Sonos, MediaPc, Chromecast

  13. #53
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aner ikkje eg

    De eg har no er mellomste sort (tykkelse) de hadde på lefdal så tviler på det har noe med tykkelsen å gjøre.

    Ellers takk for bidrag

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •