Check SP wires - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 53
  1. #21
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ca 2cm over min 663 og den har aldri krangla, men jeg har rikelig rom på sidene og bak.

  2. #22
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplevde å få denne meldingen på min 1800 i dag jeg også. Greide å trykke pluss i stedet for minus på volumet i Pure Direct med Johnny B - Yello i spilleren. Ble bare et plopp og så var alt svart. Fungerte like godt etterpå, men fikk altå denne utrivelige meldingen.

    Ser at det er mange som har fått denne meldingen, og det er nok resultatet av unormal høy strøm i utgangene som blir oppfattet som en kortslutning. Svaret er nok enten å redusere volum, kun kjøre fronter som small eller handle effektforsterker
    Et siste alternativ er mer følsomme høyttalere, KLipsch er vel en sikker vinner der.

    Og til sist, en kan være litt "uheldig" med diskanter når slikt skjer, er noen som har opplevd det også.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #23
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah, fått denne meldingen jeg også noen ganger, har tenkt at det har vært for høyt liksom, men egentlig så tror jeg kanskje ikke det heller..
    Men jeg har ikke noe plass på sidene på forsterkern min og bare noen centimeter over den, kanskje jeg skal prøve å gi den litt mer luft.. Men jeg har sjekka hver eneste kabel vertfall, og det er ingen enkelttråder eller noe som tar borti hverandre.

  4. #24
    Intermediate
    Medlem siden
    Jun 2006
    Poster
    862
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har bare 2-3cm over og 3cm på hver side av min v1800 som blir Utrolig varm men har aldri takket for seg eller kommet med feilmeldinger.Enda.

  5. #25
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har altså 0-null plass på sidene, så jeg har tenkt å prøve det som en løsning å fjerne den "veggen" på racket mitt. 2-3cm er jo uendelig mye mer enn ikkeno. så er lov å håpe at dette er forklaringen

  6. #26
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sickpuppy
    Jeg har altså 0-null plass på sidene, så jeg har tenkt å prøve det som en løsning å fjerne den "veggen" på racket mitt. 2-3cm er jo uendelig mye mer enn ikkeno. så er lov å håpe at dette er forklaringen
    Det er jo verd å prøve. Et par cm gir jo litt luftstrømming i forhold til ingenting. Du kan jo prøve å sette den på en stol eller noe før du herper racket.

    Må du se mange filmer før det skjer da? Den tålte ihvertfall Kung Fu Panda, Cars og The Bank Job på rad.

  7. #27
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette skjer kun under ekstremt press, og jeg presser den sjelden noe ekstremt over lengre tid, prøver å ikke ta livet av den..
    Men i gårkveld så ble jeg sittende og høre på musikk etter å ha sett Bourne ultimatum på bluray, var vel da den kutta, men jeg har også fått den til å "gi seg" under åpningstingen på cars også..

  8. #28
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sickpuppy
    Dette skjer kun under ekstremt press, og jeg presser den sjelden noe ekstremt over lengre tid, prøver å ikke ta livet av den..
    Men i gårkveld så ble jeg sittende og høre på musikk etter å ha sett Bourne ultimatum på bluray, var vel da den kutta, men jeg har også fått den til å "gi seg" under åpningstingen på cars også..
    Du får prøve å gi den litt mer luft. Eller kjøp effektforsterker.

    Hvis den gav seg i første scene så dro du vel på litt over normalt vil jeg tro. :twisted:

  9. #29
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har no forsket litt videre på dette.

    Eg får det no hele tiden bare volumet blir for høyt.

    Kablene eg har er ca 2 mm tykke hver, altså pluss og minus.

    Eg var å snakket med elkjøp (uten at eg vet hvor mye de kan) sin anlegg avdeling og han mente at kablene kunne være borti en annen eller at pluss stod på minus.

    Da eg ikkje er helt grønn på dette mente eg at dette kunne det ikkje være, men sjekket allikavel.
    Her så alt greit ut.

    Tidlegere i tråden var det nevnt at det kunne bli for varmt, men dette er vel uaktuellt da eg bare behøver å skru opp så kveles forsterkeren.

    Noen som har noen flere tips, skal eg prøve å kjøpe inn tykkere kabler??

    Bruker laptop og ps3 til å spille film/musikk og det skjer med begge.

    Eg vil no tro at forsterkeren er langt bedre enn de billige høytalerene eg har, eller hva sier dere som kan dette?

    Hjelp mottaes med STOR takk

  10. #30
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor høyt spiller du når det skjer?

  11. #31
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Langt på så nær som eg hadde trodd annlegget ville klare.

    Ikkje skurrer det eller noe.

    Og sist det skjedde skrudde eg opp under transformers og eg blei rett og slett skuffet.

    Da eg kjøpte dette annlegget haddet det fått bra skryt av lyd og bilde og da forventet eg meg ett bra annlegg.

    Mulig eg forventer for mye men eg tviler sterkt på at eg spiller det på maks.

  12. #32
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg ville tro at yamaha går i denne modusen p.g.a impedanse dipp. 0 Ohm er full kortslutting, så hvis høytalere vipper ned modt 1-2 ohm så tror jeg du får problemer.

    hadde samme problem med min yamaha rx-v650, men etter effektforsterker kom i hus så ble det borte.

  13. #33
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvorfor får eg denne droppen i impedansen da?
    Trodde dette var konstant eg...

    En sånn effektforsterker, kan eg koble hele annlegget opp mot den da?

    har du en til anbefaling kanskje?

  14. #34
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja du kan koble til hele anlegget til en 5 kanals effektforsterker.
    Men du kan også kjøpe en 2 kanals effekforsterker som er mest vanlig, å koble fronthøytalerene dine til denne. Du kobler effektforsterkern via pre out. (Hvis reciveren din har dette)
    Se på avtorget å se om du finner en der, eller kjøp en ny.

    Impedansen er ofte konstant i mesteparten av frekvensområdet, men har ofte en dipp i bassområdet. Noen høytalere har stor dipp, andre har mindre dipp.

  15. #35
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja ok.

    Takker og bukker for svar.

    Får gå til innkjøp av en slik forsterker da.

    Men blir jo for å si det mildt sagt utorlig irritert på surround.no som har solgt meg ett annlegg de sikkert visste ville knele hvis det blei brukt skikkelig..

    De som sitter på den andre siden av dataen burde jo kunne fortelle en uviten mann som meg at eg kanskje burde ha meg en effekt forsterker i tillegg pga en duppetidd inne i forsterkeren eller what so ever ikkje vil like desse høytalerene.

  16. #36
    Active Henningep sin avatar
    Medlem siden
    Mar 2009
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når forsterkeren blir presset for hardt står det protect i displayet, i allefall på v1900. Hadde min på -15 en gang og vrei feil vei på hjulet når telefonen ringte og jeg skulle skru ned fort=(

    Har også fått denne sjekk kablene meldingen, men da var det noen tråder ved høyttaler terminalen som tok borti hverandre( ikke så høyt volum), når jeg koblet opp på nytt var det i orden(mye høyere volum)!

  17. #37
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja ok.

    Synst også det er rart at den sier eg har kortslutting, med mindre det er det ohm greiene som blei nevnt tidlegere.

    Kablene har eg gått over og der er alt ok.

    Burde kanskje tatt meg en titt til.

  18. #38
    Intermediate Duppi dupp sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. om du ikke kan se noen feil på kablene. prøv noen andre
    2. test en høytaller om gangen, koble fra da på forsterkeren, dette for å utelukke feil på høytaller eller ledning.
    3. ta forsterkeren ut av racken og test (kan være at den blir for varm)

  19. #39
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil også annbefale at du kobler fra en og en høyttaler,
    og skrur opp slik at du kan eliminere feilkobling inne i høyttalere,
    det er jo ganske billige høyttalere om jeg ikke tar feil.

    Og ellers er det som du selv har sett på også, muligheten for at kablene
    kommer inntil hverandre, eller chassis på forsterkeren, hvis kablene går
    gjennom terminalene, slik at de stikker ut på andre siden, og kommer inntil
    forsterker chassiset vil dette bli regnet som en liten kortslutning, og
    forsterkeren vil skru seg av.

  20. #40
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har eg tatt å testet fronthøytalerene mine. Tok bare desse i og med at det er de eg bruker under musikk spilling.

    Resultatet var blandet, eg trodde eg hadde funnet feil med min venstre høytaler.
    Eg prøvde begge høytalerene i begge utgangene, frem og tilbake, frem og tilbake.
    Begynte å få vondt i fingra pga tvinningen av kablene

    Det virker for meg at venstre høytaler spiller en annen lyd noen ganger enn høgre.
    Eg kan også se på elementene at høgre høytaler jobber mer enn venstre:???:

    Eg er i dialog med surround.no om problemet og håper vi finner en løsning.
    Ellers vil eg bare si at servicen med tanke på tilbakemelldinger er bra.
    Venter ikkje lenge før eg har fått ett svar. Men no er det jo helg da:evil:

    Men leste noe om den ohmen i boken, høytalerene mine er mellom 4-8 ohm og det stod i boken at hvis eg skulle spille høytalere med 6 ohm så måtte dette stilles inn på forsterkeren.

    No står den på 8.. Kan dette noe å si?

    Ellers så har eg flyttet forsterkeren ut i fri luft så eg er 100% sikker på at den får nok luft og er også sikker på kablene.

    Men siden eg ikkje er så inn i dette så lurte eg på om noen av dere kunne hjelpe meg med en ting..
    Eg aner ikkje hvor langt opp eg kan skru før høytaleren blir sprengt og da er da spm, vil annlegget stenge ned før den tid eller vil eg ikkje merke det før eg hører det på speakeren?

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •