Feil på mine høytalerkabler?? (kinesiske)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil på mine høytalerkabler?? (kinesiske)

    Jeg kjøpte for en stund siden disse kablene fra NY sound:

    New York Sound Online HiFi Store

    De skulle være veldig bra, men når jeg koblet de opp så ble forsterkeren varm og det begynte og lukte svidd. Alt ble slått av og jeg måtte gå tilbake til mine gamle enkel kabler.
    Har som forsterker Electrocompaniet ECI 2 - class A og JM lab Chorus 725 høytalere.
    Er det noen der ute som har noen fomening om hvorfor forsterkeren ble glodvarm og omtrent begynte å ryke?
    8)

  2. #2
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En eller annen konstruksjonsfeil i kablene som kortslutter kanskje? Se etter om du kan se noen feil.

  3. #3
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er jo bare å måle med multimeter eller no slikt, så finner du fort ut om det er noe galt med kablene...

  4. #4
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kabler

    Har kjent på de overalt, ser hele ut. En kamerat av meg kjøpte maken og de funker helt supert.
    Jeg prøvde også med et måleinstrument, det gikk ihvert signal gjennon kabelene. Og NY-Sound gidder ikke en gang å svare på mail, selv om de skryter av god kundebehandling.

  5. #5
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke mulig å kjenne på en kabel for å finne evt overledning. I alle fall ikke en kabel med såpass stash rundt. Måling med multimeter er beste forslag så langt. Kan jo være så enkelt at en eller flere kordeller kortslutter f.eks. der + og - er splittet? Produksjonsfeil skjer de beste, selv kineserne.... (jeg har forøvrig omtrent samme kabler selv og de funker).

  6. #6
    Active HKviking sin avatar
    Medlem siden
    Mar 2007
    Poster
    448
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil?

    Dette er vell heller et spørsmål om feil matching av komponenter. Det er mulig at denne kabelen har feil kapasitans ditt oppsett. Tipper at det spiller OK men at forsterkeren har en tøff tid og blir varm veldig fort. Send den i retur å skaff deg en kabel som matcher ditt oppsett bedre. Pris betyr ikke at det er bra for ditt oppsett. En kabel som koster mer eller mindre kan være det perfekte for deg.

  7. #7
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EC liker ikke Xindac kabler, er mange som har fått erfare det. Den spolen og motstanden som sitter på utgangen er fjernet på noen EC modeller?

  8. #8
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,797
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne problemstillingen minner litt om det en med Abrahamsen forsterker også opplevde i en annen tråd her inne. Vil tro at Electrocompaniet ECI 2 og Abrahamsen forsterkere pga at de vel har samme konstuktør, er konstruert ganske likt, og kan få mye av de samme problemene hvis de skal jobbe med kabler som har litt uheldige kapasitive egenskaper.
    Uten kontrast, får man ikke med seg alle detaljene.

  9. #9
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av charlie03
    Har kjent på de overalt, ser hele ut. En kamerat av meg kjøpte maken og de funker helt supert.
    Jeg prøvde også med et måleinstrument, det gikk ihvert signal gjennon kabelene. Og NY-Sound gidder ikke en gang å svare på mail, selv om de skryter av god kundebehandling.
    Det er jo en av gledene ved å importere selv. Når de har solg til deg er du glemt. Får du problemer må du fikse de selv - det er derfor det det er billig :-D .
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  10. #10
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Xindak advarer for øvrig på sine hjemmesider (Xindak.com) mot å kjøpe Xindak kabler fra New York Sound. Det står bla. at disse kablene kan være gamle modeller, piratkopier, ødelagte og til og med hjemmelagde!

  11. #11
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ikke slik at noen EC, Abrahamsen modeller ikke har slik filter på utgangen? Det som er i markert ring. Er fra en Nad manual men prinsippet er vel det samme.

  12. #12
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Kabler

    Takk for svar fra de som har vært innom. Da får jeg ha kablene på hylla til en annen anledning, men skal sette i gang litt måling.
    Uansett er det en riskio å kjøpe fra Kina. Har dog kjøpt andre ting derfra som virker helt perfekt. ( bla. MHZS CD 88F cd spiller. )

  13. #13
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette har ingenting med xindak kabler å gjøre, men det er generellt foliekabler.
    Enkelte forsterkere takler ikke foliekabler (har vært et problem med enkelte EC og abrahamsen produkter, men det kan også forekomme på andr.) Løsningen er å montere på et filter på utgangene.
    (samt å kjøpe kabler fra norsk leverandør... hehehe.)

  14. #14
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Det var et bra tips, men hva slags filter og hvor det skal monteres vet jo ikke jeg. Nå har jeg tatt frem mine tvinnede kabler, og det fungerer jo det også.
    Til Gunvald: Å kjøpe ting fra Kina og andre steder i verden er spennende - prøv det. Norske leverandører tar i mange sammenhenger så stor fortjeneste at det er uhørt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •