Y- kabel på sub utgangen?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    May 2007
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Y- kabel på sub utgangen?

    Hei godtfolk! Har et par proson 210 sah i front. Disse har hver sin forsterker på subdelen. Da har jeg splittet signalet fra sub utgangen på forsterkeren med en y-kabel. Dette fungerer helt fint, det er sånn at jeg har en sub til jeg ønsker å ha bak. Da jeg koplet til denne i tillegg synes jeg signalet på noe labert.
    Er det mulighet for å kople til en forsterker av noe slag?

  2. #2
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bora18t
    Hei godtfolk! Har et par proson 210 sah i front. Disse har hver sin forsterker på subdelen. Da har jeg splittet signalet fra sub utgangen på forsterkeren med en y-kabel. Dette fungerer helt fint, det er sånn at jeg har en sub til jeg ønsker å ha bak. Da jeg koplet til denne i tillegg synes jeg signalet på noe labert.
    Er det mulighet for å kople til en forsterker av noe slag?
    åssen forsterker har du?
    hvis du har pre out til front, så kan du bruke disse til subdelen og sub out til subben

  3. #3
    Newcomer
    Medlem siden
    May 2007
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har en Pioneer vsx- 1015 tror jeg den het

  4. #4
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bora18t
    jeg har en Pioneer vsx- 1015 tror jeg den het
    da kan du koble subdelen til 210 på pre out front bak forsterkeren.
    da kan du bare koble til suben din på sub out
    har samme høytalerne og det fungerer meget bra på min yamaha rx v1700.

  5. #5
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok du er inne på noe som kalles FASEFEIL. DVS at den 3. subwooferen din spiller i motfase til en av di andre bunnkassene som står i front hos deg, slik at begge subwooferene blir utliknet til 0...altså ingen bass, bare elemtutslag og vibrasjoner.
    . Temmelig sikker på at du opplever mindre bass når du skrur på den extra subwooferen din?

    har du fasevender på den 3 subwooferen din? isåfall -prøv deg frem. Er nok flere her inne som har mer erfaring med 3 subwoofere enn det jeg har.

  6. #6
    Newcomer
    Medlem siden
    May 2007
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok! Trodde jeg måtte ha signal fra sub ut jeg. Hvis jeg tar signal fra front vil signalet bli delt i forsterkeren til subbene da, hvis jeg har forstått det rikti?

  7. #7
    Newcomer
    Medlem siden
    May 2007
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    Tror nok du er inne på noe som kalles FASEFEIL. DVS at den 3. subwooferen din spiller i motfase til en av di andre bunnkassene som står i front hos deg, slik at begge subwooferene blir utliknet til 0...altså ingen bass, bare elemtutslag og vibrasjoner.
    . Temmelig sikker på at du opplever mindre bass når du skrur på den extra subwooferen din?

    har du fasevender på den 3 subwooferen din? isåfall -prøv deg frem. Er nok flere her inne som har mer erfaring med 3 subwoofere enn det jeg har.
    Akkurat det som skjer ja. Det blir nesten dårligere når jeg kopler på den tredje

  8. #8
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bora18t
    ok! Trodde jeg måtte ha signal fra sub ut jeg. Hvis jeg tar signal fra front vil signalet bli delt i forsterkeren til subbene da, hvis jeg har forstått det rikti?
    mener det.
    har kjørt romkoreksjon på forsterkeren min, og synes det ble veldig bra
    men du kan jo også prøve det som er nevnt over.

  9. #9
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har vært borti samme tingen selv, og tror han ene litt lenger oppe er inne på noe. Jeg sliter med effekt tap til de tusen når phase står forskjellig fra sub til sub. Det bil si at left f.eks står på 180 og den til høyre på 0. Det har skapt problemer for meg flere ganger. Prøv å sjekk at alle de står likt.

    Når det er sagt får du også et effekt tap om du deler signalet fra en sub utgang. Jo mere du deler, jo mere tap får du. Da er det også en løsning å kjøre front delene på "pre-out" front som en nevnte over her og evt sub nr.3 og 4 på egen sub utgang med y-splitt som også ble nevnt over.

    Utenom det. Settet er GENIALT, og om noen skulle ha et for salg vil jeg veldig gjerne høre fra DEG! er interesert i:

    Proson 210 sah
    proson stratego top 10
    proson 210 sub

    eller gennerelt høytalere som kan passe i den serien. Har du noe? ja så ta kontakt så blir vi enige om pris! 8) :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •