Epson TW700 - D4/scart adapter. Lyd?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Epson TW700 - D4/scart adapter. Lyd?

    Har ein Epson TW700 som ikkje har scart inngang, men det fulgte med ein adapter som slik eg har forstått det er ein type japansk scart kontakt, D4.
    Her er bilde av overgangen som fulgte med:


    Eg har ein vanlig digital dekoder frå bkk som kilde, og den har kun ein utgang og det er scart. Føreløbig har eg kun brukt kompositt som kilde, ved ein scart -> s-video/3xrca overgang. (S-video vert kun svart/kvitt av ein eller anna grunn...).


    Lurer og på om både den japanske scart kontakten og den gule kompositt kontakten skal inn i projektoren?

    Korleis kan eg få lyd? Kan dette være ein løysing?


    Viktigste spørsmål. Kor mykje betre bilde blir ved å bruke den scart overgangen? (Dekoderen frå bkk støtter rgb over scart.)

    Eg må dessutan ha ein ganske lang scart kabel. 8-10m. Er det dyrt?

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    D4 kontakt kjenner jeg ikke til, og det øverste bildet ditt får jeg ikke opp.

    Såvidt jeg vet er det komponent inngang på TW700, og da kan du bruke en boks som konverterer fra SCART RGB til komponent (3xrca). Disse boksene koster vel rundt tusenlappen. 10 meter med komponent kabel koster jo også en neve dollar, minst. Men da bør bildet bli veldig mye bedre enn med kompositt, som du bruker nå hvis jeg forstår deg riktig.

    Problemet med at bildet blir svart på s-video er velkjent. Jeg kjenner ikke til BKK sine dekodere, men sansynligvis ligger det et valg inne i menyene der du kan velge mellom s-video og kompositt ut på scart. Standard valg er kompositt på de aller fleste dekodere og hvis du ikke endrer dette til s-video, ja da får du sort hvitt bilde om du bruker s-video kabel.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •