sus i høytalere, pga uskjermet strømkabel?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate dancemainia sin avatar
    Medlem siden
    Oct 2006
    Poster
    885
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sus i høytalere, pga uskjermet strømkabel?

    hei jeg slitter litt med sus i høytalerene mine, og jeg har lest meg frem til at det kan ha med dårlig skjermet strømkabel som igjen påvirker signal kablene, så jeg tenkte da at jeg skulle lage meg noen diy strømkabler selv, tenkte da og lage denne her

    http://avforum.no/forum/diy-do-yours...tromkabel.html

    men er det viktig og bruke skjermet strømkabel på alle komponenter cdspiller, forforsterker osv, eller er det kun nødvendig og bruke dem på komponter som treker mye strøm som forsterker, da mye strøm påvirker mer?

    men så var det det med grenuttak da. jeg må ha minimum 6 uttak, helst sju, men problemet mitt er at jeg kun finner grenuttak med ferdigterminertkabel, som sansynligvis er dårlig skjermet, eneste jeg har funnet som sansynligvis er terminert med bra skjermet kabel er strømrensere fra monster osv, men jeg har ikke lust og bruke penger på et slikt, jeg har lest mange steder at det ikke har noe for seg, skulle gjerne hatt hjelp til og funnet et grenuttak av bra kvalitet som jeg stappe i den kabelen jeg lager :???:

  2. #2
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å isolere problemet? Tenker på å flytte strømkabler vekk fra signal- og HT-kabler for å se om dette faktisk er problemet.

    Hvis du går for DIY-kabelen kan du jo lage de lengdene du ønsker selv, så da burde det være mulig å få tilstrekkelig avstand til grenuttaket.

    Ellers er ikke støy på HT en helt ukjent fenomen med de Embla-blokkene du bruker, så det kan være kablene dine er uskyldige.

  3. #3
    Intermediate dancemainia sin avatar
    Medlem siden
    Oct 2006
    Poster
    885
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Snooky]Har du prøvd å isolere problemet? Tenker på å flytte strømkabler vekk fra signal- og HT-kabler for å se om dette faktisk er problemet.

    Hvis du går for DIY-kabelen kan du jo lage de lengdene du ønsker selv, så da burde det være mulig å få tilstrekkelig avstand til grenuttaket.

    Ellers er ikke støy på HT en helt ukjent fenomen med de Embla-blokkene du bruker, så det kan være kablene dine er uskyldige

    det viste jeg ikke om, trodde det vertfall ikke var di som var problemet, det er jo samme modul i disse som i midgard, har aldri hørt om noe sus fra di

  4. #4
    Newcomer arnie sin avatar
    Medlem siden
    Mar 2006
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk susing i mine høyttalere da jeg koblet opp en Tact SDA-2175 fra min Denon receiver.
    Jeg forsøkte med skjermede kabler,men det hjalp ikke

  5. #5
    Intermediate pettermv sin avatar
    Medlem siden
    Dec 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har støy i anlegget hjemme når jeg kobler TVen eller DVD-opptakeren til kabelnettet. Skal kjøpe meg galvanisk skille, og satser på at det fikser problemet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •