DVI til HDMI (pc til tven)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DVI til HDMI (pc til tven)

    Jeg har nettopp kjøpt meg Samsung LE40M86B.
    Jeg bruker en 15m lang DVI til HDMI kabel fra pc til tven. Kjøpte kabelen på HiFiKlubben. Tven støtter 1080p og vil ha muligheten til å kjøre full HD filmer o.l. ut fra pcen.

    Hardware spesifikasjoner:
    cpu: AMD Athlon XP 3200+ 2,2GHz
    ram: 2GB (2x1GB)
    agp skjermkort: Sapphire Radeon X800 256MB GDDR3 AGP8X, Tv-Out, DVI-I, ViVo, Lite-Retail
    Har kjøpt nytt skjermkort nå: Sapphire Radeon X1950PRO 512MB GDDR3

    Jeg får til 1920x1080 oppløsning på tven, men det hakker når jeg spiller av 1080p film.
    Jeg spilte filmen av med VLC. Feil det kanskje?
    Er pcen for dårlig?

    -
    Noe som jeg må fikse på tven?
    evt. tips om nytt
    Er kabelen for dårlig?
    Eller er det bare noe lurt som jeg må stille inn i ATi sin Catalyst Control Center?

  2. #2
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å sette oppløsningen til 1366x768 el.no?

    Kan være problem med kabelen.
    15 meter er seriøst langt strekk. Mange som snakker om 10m som maks grense for å få bra oppløsning. Mulig det er feil men.

    -J

  3. #3
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Maks oppløsing jeg får er 1152x864.
    Jeg håper ikke at kabelen ikke takler "behovet" mitt, den koster egentlig 1700kr. Fikk den til 900kr, kanskje den ikke er så bra da..

    Jeg skal ta å prøve å bare koble pc til tven, uten pc skjermen se om det hjelper. Pc skjermen jeg har (lcd) klarer maks 1280x1024, så kanskje skjermkortet ikke klarer å kjøre så stor forskjell på oppløsningen.

    Tok å testet bærbaren min med VGA kabel, den klarte faktisk 1920xEttellerannet.
    Det som er full HD, men trur ikke den klarer å kjøre en full HD film. Har veldig lite peiling på dette.

  4. #4
    Newcomer xoop sin avatar
    Medlem siden
    Nov 2004
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har selv X800XL i min HTPC, og den kjører helt fint på 720p. Men mener å huske at jeg et eller annet sted i catalyst control center måtte aktivisere 720p, 1080i osv.

  5. #5
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation

    Sitat Opprinnelig postet av xoop
    Jeg har selv X800XL i min HTPC, og den kjører helt fint på 720p. Men mener å huske at jeg et eller annet sted i catalyst control center måtte aktivisere 720p, 1080i osv.
    Jeg har bare X800 trur jeg da, hva XL står for? Xtra Large? Hehe :-P HTPC?
    Kan du sjekke hva du måtte gjøre for å få det til å funke?
    Ser at jeg kan tvinge skjermkortet til å kjøre 720p og 1080i, men det står at det kan skade skjermen. Høres ikke helt bra ut.

    Link til kabelen jeg har:
    BANDRIDGE ProfiGold DVI-HDMI Kabel (15m): BANDRIDGE ProfiGold DVI-HDMI Kabel

    Forskjellige DVI kontakter
    Den jeg bruker til pc skjermen er en DVI-D (singel-link) har 9 pinner mindre
    Kabelen jeg vil bruke til samsungen er en DVI-D (dual-link) har de "manglende" pinnene.
    Skal dette ha noe betydning?

  6. #6
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    X1950 Pro

    Nå har jeg sotte i nytt skjermkort, X1950 PRO.
    Når jeg kjører film i 1080p så hakker det når jeg prøvde det i VLC.
    Jeg har ikke snøring på hvilket program jeg må bruke for å spille av eller codec og slikt. Trenger tips

  7. #7
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zarge
    Maks oppløsing jeg får er 1152x864.
    Jeg håper ikke at kabelen ikke takler "behovet" mitt, den koster egentlig 1700kr. Fikk den til 900kr, kanskje den ikke er så bra da..
    Jeg tror du er inne på noe der, jeg prøvde forrige uke en Argonkabel fra hifiklubbben(10m hdmi-hdmi). Den fungerte dårlig på 1080i dessverre....og det var kanskje grunnen til den lave prisen?
    Bestilte da hos Busk Lyd&Bilde en litt mer påkostet kabel fra IXOS, som er en av de få som leverer lengden 7,5m. Denne hentet jeg i går, og det ble: Great succsess!

    Om det var lengden eller kvaliteten på kabelen som skapte suksessen hos meg, skal jeg ikke si for sikkert. Men alt tyder på at kvaliteten på kabelen har noe å si for max oppløsning, spesielt ved den lengden du har.

  8. #8
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig rart om en kabel fra HiFi Klubben ikke er god nok til dette da, mulig jeg må gjøre noe med skjermkortet ved instillinger. Rett media avspiller og codec kanskje.

  9. #9
    Intermediate Joey1313 sin avatar
    Medlem siden
    Oct 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zarge
    Veldig rart om en kabel fra HiFi Klubben ikke er god nok til dette da, mulig jeg må gjøre noe med skjermkortet ved instillinger. Rett media avspiller og codec kanskje.
    Hva slags oppdaterings frekvens har du på skjermen, 60Hz? Prøv programmet reclock, eller sett oppdaterings frekvensen til 50Hz.

  10. #10
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Joey1313
    Hva slags oppdaterings frekvens har du på skjermen, 60Hz? Prøv programmet reclock, eller sett oppdaterings frekvensen til 50Hz.
    Hadde 60Hz, om jeg endret Hz'en med Ati programmet så kom jeg ned på 1080x1024, men jeg fikk endret til 50Hz under windows xp sitt opplegg.
    Syns ikke det hjalp å stille ned Hz'en og reclock forsto jeg ikke så utrolig mye av. Ble værtfall ikke bedre etter jeg trykket litt i det programmet :-?
    Jeg har installert mye rart nå, men hvilken spiller må jeg ha?
    I Ati programmet så kan jeg velge 1080p, skal jeg det? Står at den kan skade skjermen. På tven så har jeg en ramme som jeg ikke får fjernet. Trur den er der siden jeg har to skjermer, pc og tv. 1280x1024 og 1920x1080.

  11. #11
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg ikke lest alt som har blitt sagt her så vet ikke om dette har blitt besvart eller om dette var en viktig del av temaet, men men.

    Det at du oppgraderte skjermkortet utgjør ikke mye for hakking du opplever i VLC. Prosessoren din er alt for svak. Kjøp deg en nyere og bedre CPU så vil du se at 1080p spiller av smooth som bare det.

  12. #12
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TwiiK
    Nå har jeg ikke lest alt som har blitt sagt her så vet ikke om dette har blitt besvart eller om dette var en viktig del av temaet, men men.

    Det at du oppgraderte skjermkortet utgjør ikke mye for hakking du opplever i VLC. Prosessoren din er alt for svak. Kjøp deg en nyere og bedre CPU så vil du se at 1080p spiller av smooth som bare det.
    Jeg har brukt Media Player Classic for den skulle være minst krevende.
    Likevel så stemmer det sikkert at jeg må ha bedre CPU, så synd at jeg har Socket A. Noe som jeg syns er litt merkelig er at jeg leste om en med 1,8GHz CPU fikk til å kjøre 1080p glatt, jeg fulgte guiden, men lyden kommer før bilde.
    Mulig det er noe codec problemer eller noe annet, jeg vet ikke.

  13. #13
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å oppdatere skjermkort driverne?
    prøv også å avslutte alle programmer som kjører, eks antivirusprogrammer osv.
    Ta også og kjør en disk cleanup. og fragmenter disken. Prøv alt for å få maskinen til å kjøre lettere.

    Prøv også å bytt til windows classic skin. Og mens du holder på så kan du prøve dette: kjør- msconfig - services. så kan du prøve å hake bort disse tingene:

    - Computer browser.
    - Error reporting service.
    - Fast user switching.
    - Help and support.
    - Remote accsess (alle).
    - Remote registery.
    - Smart card helper.
    - Smart card.
    - Secondary logon.
    - Telephony.
    - Performance logs and alerts.
    - Web client.
    - Wireless zero configuration.

    Dette er ting som de fleste ikke trenger, spes ikke folk som bruker pcn som en spille pc eller media center pc osv. Dette er programmer som kjører i bakgrunnen og stjeler prosessorkraft, så hvis du "disabler" disse så kanskje du klarer å kjøre filmer i 1080p.

    BTW: jeg har Engelsk xp, så jeg vet ikke om de heter det samme på norsk.

  14. #14
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zarge
    Jeg har brukt Media Player Classic for den skulle være minst krevende.
    Likevel så stemmer det sikkert at jeg må ha bedre CPU, så synd at jeg har Socket A. Noe som jeg syns er litt merkelig er at jeg leste om en med 1,8GHz CPU fikk til å kjøre 1080p glatt, jeg fulgte guiden, men lyden kommer før bilde.
    Mulig det er noe codec problemer eller noe annet, jeg vet ikke.
    Ikke heng deg opp i MHz/GHz. Finnes 1.8 GHz CPU-er som knuser 3.6 GHz CPU-er (hørte jeg Celeron). Det finne med dette er at Elkjøp kan (vel, kunne) bruke "Rask prosessor" i beskrivelsen til billge datamaskiner. Å bruke "God prosessor" ville vært uaktuellt for en 3+ GHz Celeron.

    Mao.: Det er YTELSEN som betyr noe - ikke frekvensen (selv om disse er positivt korrelert for like CPU-er).

  15. #15
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    240
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lurer på å kjøpe samme tv som trådstarter, men lurer på om det er noe god kjøp.
    Mitt bruk er tv, dvd,BD (PS3) og HD-DVD (xbox 360)

  16. #16
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slenger meg på. Ser ut som at det ikke er bare-bare å frakte 1080p over DVI->HDMI

    EDIT: Disse virket da bra AVshop.no

  17. #17
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Okay
    Slenger meg på. Ser ut som at det ikke er bare-bare å frakte 1080p over DVI->HDMI

    EDIT: Disse virket da bra AVshop.no
    Har jeg for dårlig kabel? Bildet er jo bra. Lyden som er fucked, den kommer før!

  18. #18
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Okay
    Ikke heng deg opp i MHz/GHz. Finnes 1.8 GHz CPU-er som knuser 3.6 GHz CPU-er (hørte jeg Celeron). Det finne med dette er at Elkjøp kan (vel, kunne) bruke "Rask prosessor" i beskrivelsen til billge datamaskiner. Å bruke "God prosessor" ville vært uaktuellt for en 3+ GHz Celeron.

    Mao.: Det er YTELSEN som betyr noe - ikke frekvensen (selv om disse er positivt korrelert for like CPU-er).

    Det er en som påstår at man kan spillle av 1080p filer på en Athlon XP PC uten problem ved å følge denne guiden. Jeg bruker denne guiden selv og ingen HD-filmer hakker lenger på min 1,8 Ghz Centrino med ATI 9700 M.


    GUIDE FOR Å SPILLE AV HØYDEFINISJONS MATERIALE

    Først trenger du Media Player Classic som bruker lite resurser.

    x264 kodet i en .mkv eller .mp4 fil:

    # CoreAVC 1.1 Pro, som dekoder x264 og inkluderer Haali Media Splitter, bruk link 1 eller link 2.
    # DirectVobSub (VSFilter) , undertekst: link.
    # Last ned og installer Haali Media Splitter
    # Når du spiller av .mkv og .mp4 skal du se dette ikonet i oppgavelinjen: fikk ikke til å legge inn det iconet her, men det er hvit og har en liten n i toppen og noe blå skrift under
    # For AAC lydavspilling finnes det mange muligheter som FFDShow, Nero og CoreAAC
    # Med tanke på lyd er AC3filter en av de beste lyddekodere der ute

    Neste skritt er å endre noen innstillinger i Media Player Classic. FFDShow's H.264 skal deaktiveres ved å gjøre følgende:

    # Spill en x264 video i Media Player Classic.
    # Høyreklikk i vinduet og velg "Filters". Dersom du ser FFDshow, klikk på den. Se bilde. fikk ikke til å legge inn bilde
    # Trykk "Codecs" i lista til ventre og finn H.264 i listen og bytt fra "libavcodec" til "disabled" som i dette bildet. fikk ikke til å legge inn bilde
    # Lukk Media Player Classic og åpne opp en x264 fil igjen. Når du nå velger "Filters" skal det stå "CoreAVC Video Decoder".
    # Gratulerer! Du har nå byttet ut FFDShow med CoreAVC for avspilling av H.264.

  19. #19
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som prøvde de tipsene jeg skrev litt tidligere? Tror det skal hjelpe endel å deaktiverere alle de programmene som kjører i bakgrunnen og stjeler cpu kraft.

  20. #20
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius_arnesen
    Noen som prøvde de tipsene jeg skrev litt tidligere? Tror det skal hjelpe endel å deaktiverere alle de programmene som kjører i bakgrunnen og stjeler cpu kraft.
    Ja jeg har testet det, men det hjalp ikke en smule en gang!
    Virker som at pc'en min ikke klarer å kjøre 1080p film med DTS lyd skikkelig.
    Bildet får jeg til å gå glatt, men lyden er out of sync.
    Da er det vel ikke noe annet for meg enn å bytte pc'en ut med noe bedre! :-?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •