støy med kimber-kabel!!?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Intermediate MrMyagi sin avatar
    Medlem siden
    Oct 2006
    Poster
    664
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    støy med kimber-kabel!!?

    Har nå ett sett RCA Kimber-silver streak kabel fra Denon 3910 til Denon 3806, og videre fra 3806 har jeg ett sett Kimber-timbre som går til hver sin vincent mono-effektforsterker.
    Problemet er at Timbre-kabelen støyer veldig. meget hørbar brumming/summing? Hvis jeg tar på kabelen brummer det bare enda mer!!!?
    Har pratet med et par på Eltek idag og konklusjonen defra var: ikke bruk timbre kabelen mellom reciever og monoblokker....

    Uten å være sjefsingeniør innen elektronikk så kan jeg kanskje tenke meg at dette har noe med utgangsspenning/impedans mellom Denon-Vincent? Eller?
    Det støyer ikke med F.eks Supra kabel, men denne er jo skjermet. Kimber kablene har jo ikke skjerm på samme måte(er tre ledere som er tvinnet).
    Vel? er det andre gode forslag der ute så mottas det med takk!!!

  2. #2
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er forsterkerne koblet i samme støpsel? høres litt ut som jordingsbrum o.l.

    Prøv å plugge denon forsterkeren i et ujorda støpsel om den er jorda...

  3. #3
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du gjort noe annet en å bytte kabel, karate-guru?
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  4. #4
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg brukte tidligere en Kimber PBJ signalkabel mellom CD og Receiver og hadde mye av samme problem. Låt ganske bra, men hadde litt brum/bakgrunnssus. Virket ikke som kabelen likte å være i nærheten av annet utstyr.

  5. #5
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrMyagi
    Problemet er at Timbre-kabelen støyer veldig. meget hørbar brumming/summing? Hvis jeg tar på kabelen brummer det bare enda mer!!!?
    Har pratet med et par på Eltek idag og konklusjonen defra var: ikke bruk timbre kabelen mellom reciever og monoblokker....
    Har hatt samme kabel med samme støy, også forverring når jeg tar på kabelen. Hadde den mellom min tidligere Yamaha receiver pre-out og Parasound A21. Det funka ikke i det hele tatt. Altså gjelder ikke dette bare monoblokker!

  6. #6
    Intermediate pettermv sin avatar
    Medlem siden
    Dec 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, sliter Kimber med skjerming også på høyttalerkablene sine? Lurer på Monocle X, men blir litt usikker hvis den også er dårlig skjermet. Er kanskje ikke like kritisk på HT-kabel som signalkabel uansett?

  7. #7
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pettermv
    Hmm, sliter Kimber med skjerming også på høyttalerkablene sine? Lurer på Monocle X, men blir litt usikker hvis den også er dårlig skjermet. Er kanskje ikke like kritisk på HT-kabel som signalkabel uansett?
    Har også hatt Monocle X, men har aldri hatt noe støy via de.

  8. #8
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Monocle X og Hero, ingen av disse forårsaker støy hos meg. Hadde også et par Silver Streak, men heller ikke disse støyet. Ikke mye hjelp i dette for deg, men det er ihvertfall en indikasjon på at du bør titte på andre støykilder.

  9. #9
    Intermediate pettermv sin avatar
    Medlem siden
    Dec 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, godt å høre. Har ikke bestemt meg enda, men den er veldig aktuell. Lurer også litt på Air3 fra Tara Labs, men vet ikke om det er verdt prishoppet. Hørte forskjeller fra Omni ST til Monocle X, men vet ikke om jeg hører noe forskjell fra Monocle X til Air 3

  10. #10
    Newcomer bart24 sin avatar
    Medlem siden
    Aug 2006
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sliter med samme problem på hero

    når jeg bruker mine hero rca signal kabler mellom prosessor og effekt støyer det. men mellom cd og prosessor går det bra? dette virker noe rart. men enden av visa er at jeg ikke kan bruke dem der de var tiltenkt...

    nå kjører jeg en billigere monster kabel. og denne er helt støyfri..

  11. #11
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm pussig,hva skjer hvis du kjører en jordings ledning mellom chassisene ?
    Jeg lurer litt på om det kan være dårlig jording på en av komponentene dine og om du kanskje burde måle tilførselsledningene for å se om det er ett brudd på jordingen ?
    Hvis den ene komponenten får jord via signalledningen er det ikke rart at du får støy.

    Bruker selv Kimber på stort sett alt i anlegget og har aldri hatt noen problemer :razz:

  12. #12
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pettermv
    Hmm, sliter Kimber med skjerming også på høyttalerkablene sine? Lurer på Monocle X, men blir litt usikker hvis den også er dårlig skjermet. Er kanskje ikke like kritisk på HT-kabel som signalkabel uansett?
    Bruker Trifocal XL og har aldri hatt noe problem med skjerming eller støy :razz:

  13. #13
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brukte silverstreak mellom EC-Pre og effekt...
    Ikkno problem der, men muligens fordi den var jorda?

  14. #14
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    MR Myagi

    Hvordan gikk det,fant du noen løsning ? :-D

  15. #15
    Intermediate MrMyagi sin avatar
    Medlem siden
    Oct 2006
    Poster
    664
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    løsning

    Nei jeg fant ingen løsning i mitt daværende oppsett.
    Har nå solgt kablene videre

  16. #16
    Newcomer meridian861 sin avatar
    Medlem siden
    Aug 2007
    Poster
    256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrMyagi
    Har nå ett sett RCA Kimber-silver streak kabel fra Denon 3910 til Denon 3806, og videre fra 3806 har jeg ett sett Kimber-timbre som går til hver sin vincent mono-effektforsterker.
    Problemet er at Timbre-kabelen støyer veldig. meget hørbar brumming/summing? Hvis jeg tar på kabelen brummer det bare enda mer!!!?
    Har pratet med et par på Eltek idag og konklusjonen defra var: ikke bruk timbre kabelen mellom reciever og monoblokker....

    Uten å være sjefsingeniør innen elektronikk så kan jeg kanskje tenke meg at dette har noe med utgangsspenning/impedans mellom Denon-Vincent? Eller?
    Det støyer ikke med F.eks Supra kabel, men denne er jo skjermet. Kimber kablene har jo ikke skjerm på samme måte(er tre ledere som er tvinnet).
    Vel? er det andre gode forslag der ute så mottas det med takk!!!
    Dette er en typisk Jordings feil...strøm vil alltid prøve å gå letteste vei....akkurat det samme vil jord...aldri bland Jordet og ujordet dersom du ikke har XLR eller ett sted jordingen kan forsvinne
    3910 & 3806 er ikke jordet!
    Kobl fra alt bortsett fra 3806 og vincer...PS bruk pass på at ingen av strømkablene er jordet.....Støyer det?
    Deretter kobler du til 3910 støyer det? Prøv så videre til du finner kilden som skaper støy!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •