Koble sammen pc og anlegg? Har jo de rette kablene..!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble sammen pc og anlegg? Har jo de rette kablene..!

    Har en vanlig kabel: 3.5 mm minijack -> 2x Phono/RCA.
    Når jeg kobler denne kabelen inni digital outen på lydkortet mitt, og phono inn på fortserkeren, får jeg bare sterk susing i høyttalerne, ingen musikk når jeg spiller winamp.

    Hva er galt? Har jeg koblet feil? Jeg har en Denon AVR-3803, og SB Audigy 2 lydkort.

  2. #2
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal ikke kobles på digital utgang, men den som er merket med grønn farge. håper det hjelper 8)

    Jørn

  3. #3
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viss du bruker digital utgangen på lydkortet må du bruke en digital koaxial inngang på recieveren.

  4. #4
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har 2 forskjellige kabler ved siden av meg nå.

    Nr. 1: Minijack --> 2x Phono RCA

    Nr. 2: Digital Optisk (minijack) --> Digital Optisk (minijack)

    Hvilken skal jeg bruke, og hvordan skal jeg koble den?
    Går det an å bruke den Digitale optiske kabelen fra Digital ut på lydkortet til Digital Coaxial inn på forsterkeren?

    Takker for alle mulige forslag.

  5. #5
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    da må du bruke mini jack til phono. du har ikke mini jack digital inn på forsterkeren din.
    den kobler du ut fra den grønne utgangen på lydkortet til en ledig inngang på forsterkeren. feks aux

    Hilsen Jørn

  6. #6
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk den minijack-phono kabelen.
    Fra digital ut på lydkortet til digital koax inn på recieveren.

    Er ikkje sikker på om du skal bruke den røde eller sorte/kvite phono, inn på recieveren, men prøv deg fram.

  7. #7
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvit skal være riktig.

  8. #8
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eltek har digital koax med mini jack i ene enden og vanlig plugg i andre.
    mulig det terminator sier også funker. det er jo bare å prøve 8)
    bare husk : analog utgang til analog inngang, og digital utgang til digital inngang
    Jørn

  9. #9
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, nåå funker det.
    Tusen hjertelig takk for hjelpen allesammen

  10. #10
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    koblet du digitalt eller analogt?

  11. #11
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Emm.. vet ikke helt, hehe Brukte den kabelen med 1 minijack i ene enden, og 2x Phono/RCA i andre enden. Koblet fra digital ut på lydkortet, til coaxial 1 og 2 på receiveren, så jeg regner med at jeg da har koblet digitalt? Men jeg hører en del støy.. Kan dette komme av at kabelen er dårlig, eller vil det alltid være litt susing i høyttalerne?

    Kabelen var på 1.2 meter, og kostet 130 kr, tror jeg. Er vell ikke av beste kvalitet, kanskje. Kjøpte den på expert.

  12. #12
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den kabelen du har brukt er jo i utgangspunktet ikke beregnet for digial overføring av lyd. hvis du leser litt lengre opp her, så ble det skrevet at du i så fall bare skulle koble til den hvite pluggen. koble den da til koaxial inngang 1. se om dette hjelper. hvis ikke så kan du velge å bruke kabelen som analog overførsel. koble den da i den grønne utgangen på lydkortet.(den som en ment å brukes til feks fronthøytalerne til pc'en. koble phono pluggene inn på enten aux eller vcr2 feks.

    Jørn

  13. #13
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hm...

    Jeg har noe av samme problem her..
    slik jeg har det tilkoblet nå, (samme lydkort) har jeg jack ut fra PC, og inn på stereo(hvit og rød) i receiveren.
    kan jeg rett og slett bare flytte jacken til digitalporten, og plugge den hvite phonopluggen inn på en coax-port? Er det også mulig å få ALLE lyder sendt via S/pdif, eller må man ha stereo/analog lyd i tillegg?

    :?:

  14. #14
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    hm...

    Jeg har noe av samme problem her..
    slik jeg har det tilkoblet nå, (samme lydkort) har jeg jack ut fra PC, og inn på stereo(hvit og rød) i receiveren.
    kan jeg rett og slett bare flytte jacken til digitalporten, og plugge den hvite phonopluggen inn på en coax-port? Er det også mulig å få ALLE lyder sendt via S/pdif, eller må man ha stereo/analog lyd i tillegg?

    :?:
    Stemmer det, alle lyder kommer ut via digitalugangen (vanlig PCM). Mulig ikke analog inngangene på lydkortet kommer ut da men...

    Jeg bare skiftet plass der ledningen stod (altså fra analog): mini-jacken i digital out på lydkortet, og den hvite pluggen på digital koax inn på forsterkeren. Har 5m ledning og ikke problemer med dårlig lyd eller støy. Merkbart mye bedre å kjøre digitalt til forsterkeren!
    I tillegg får jeg Dolby Digital ved film. Husk (hvis du har soundblaster) å krysse BORT "AC3-dokode" i settings i surround mixeren. Søk evt. på forumet for mer info...
    (Skulle gjort det for leeeenge siden)

  15. #15
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.
    Stemmer det, alle lyder kommer ut via digitalugangen (vanlig PCM). Mulig ikke analog inngangene på lydkortet kommer ut da men...
    mener du da f.eks. mikrofoninngangen?
    man får fortsatt "pludoink" lyden ved mail f.eks.?

    I tillegg får jeg Dolby Digital ved film. Husk (hvis du har soundblaster) å krysse BORT "AC3-dokode" i settings i surround mixeren.
    får du Dolby digital når du krysser denne bort??
    eller må du slå denne av/på når du skal se film?

  16. #16
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    Takk for svar.
    Stemmer det, alle lyder kommer ut via digitalugangen (vanlig PCM). Mulig ikke analog inngangene på lydkortet kommer ut da men...
    mener du da f.eks. mikrofoninngangen?
    man får fortsatt "pludoink" lyden ved mail f.eks.?

    I tillegg får jeg Dolby Digital ved film. Husk (hvis du har soundblaster) å krysse BORT "AC3-dokode" i settings i surround mixeren.
    får du Dolby digital når du krysser denne bort??
    eller må du slå denne av/på når du skal se film?
    Ja var f.eks. mikrofoninngang jeg tenkte på. Men jeg tror faktisk denne virker også, dvs at den gjør om alle signaler til digitale signaler. Hvis jeg husker riktig i hvert fall.

    Når bruker digital ut, skal "AC3-decode" ikke være krysset av hvis du skal ha DD-lyd fra DVD eller DivX. Om man kan ha den krysset av normalt vet jeg ikke, har den ikke krysset av hele tiden. Det er vel et valg om at lydkortet skal dekode selv, og sende det analogt ut. Men vi vil jo at det skal dekodes i surround forsterkeren...

  17. #17
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    har fått digital lyd nå!
    men bare i stereo
    finner ikke denne "ac3 dekode" engang i surround mixeren..
    min heter "EAX"
    f.eks. divX må dekodes før digitalutgangen, right?
    og er 96KHz beste innstilling for sampling, eller 48?

  18. #18
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt usikker. Mulig du må laste ned noe ac3 filter.. søk i tråder på forumet... Husker ikke i farta og har ikke "forsket" så mye...

  19. #19
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre

    har fått digital lyd nå!
    men bare i stereo
    finner ikke denne "ac3 dekode" engang i surround mixeren..
    min heter "EAX"
    f.eks. divX må dekodes før digitalutgangen, right?
    og er 96KHz beste innstilling for sampling, eller 48?
    Lenge siden jeg gjorde dette sist nå, men skal prøve å forklare.
    Du må bruke hvit for å få AC3. Jeg får lyd med rød også, men bare stereo. Så må du velge at du skal bruke digital utgang i programvaren.

    AC3 decode må som sagt være slått av. Den er på samme sted som der hvor du stiller LFE, husker ikke helt hva menyen heter, men du bør finne den lett.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •