Tilkoblinger fra/til Denon 3806

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tilkoblinger fra/til Denon 3806

    Hei!

    Har et par utfordringer når det gjelder tilkoblinger fra/til en Denon 3806 og lurer på om det er noen som har noen tips/erfaringer. Følgende utstyr skal kobles til en Denon 3806:

    Xbox 1
    Xbox 360
    Sony DVD spiller
    QualiTV Satelitt Tuner
    Fujitsu Siemens Scaleo E (HTPC/MCE)
    Benq PE7700
    LCD TV

    Mesteparten er koblet opp i dag men vil forsøke å optimalisere tilkoblinger. Ser for meg Xboxene koblet til med Component/Fiber Optisk i hver sin kanal, Sony DVD (har ikke HDMi/DVI) med Component/Coax, QualiTV med DVI-til-HDMi + Fiber Optisk og HTPC med DVI-til-HDMi. 3806 er i dag koblet til PE7700 med både HDMi og Component da jeg fortsatt ikke har funnet noen måte å få bildet fra DVD via 3806. Men utfordringen ligger i å få et digitalt signal til både LCD og projektor da 3806 kun har en HDMi utgang. Kan ta signalet til LCD ut via Component, men vil dette være godt nok? LCD TV har både Component og DVI inn. Satelitt tuner kobles inn i HTPC via Scart. Har sett litt på en Gefen 2:1 HDMi splitter, men den koster 3 laken...

    I tillegg lurer jeg litt å hvordan andre har koblet høyttalerene sine til 3806 da bananpluggene jeg har benyttet tidligere ikke passer (?). Benytter man spader eller hva? Har en mektig stiv Tara-Labs kabel som ikke er altfor fleksibel og vurderer å bytte ut denne selv om jeg betalte over 300.- pr meter for den i sin tid (fronter + senter). Høyttalere er B&W DM604S3 + DM602S3 + LCR600 + ASW675.

    Og hvordan får man signal til subwoofer med et vanlig stereo signal? Symbolene i displayet viser at denne skal være aktiv men det finnes ikke tegn til liv i sub... Har "lekt" mye med innstillingene i menyene men altså ikke noe liv.

    Alle tips/erfaringer tas mot med stor takk!

    Paasan

  2. #2
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville brukt Component fra forsterker til tv, og HDMI/DVI til prosjektor. Skal også kjøpe meg denne forsterkeren, og så for meg at dette var løsningen. Prosjektor bildet blir jo størst, så der ser man lettest "feil" ved bildet. Component er jo bra, så du skal ikke tro at det vil bli et dårlig bilde av den grunn. Mener å ha lest at enkelte foretrekker Component fremfor DVI, pga varmere bilde.. Men, det er jo som sagt smaken som bestemmer :razz:

    Med andre ord, mitt tips er: kjør Component til TV, og DVI/HDMI til prosjektor :wink:

    Prøv deg frem med kablene, så finner du ut hva du liker! :grin:

  3. #3
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Paasan
    I tillegg lurer jeg litt å hvordan andre har koblet høyttalerene sine til 3806 da bananpluggene jeg har benyttet tidligere ikke passer (?). Benytter man spader eller hva? Har en mektig stiv Tara-Labs kabel som ikke er altfor fleksibel og vurderer å bytte ut denne selv om jeg betalte over 300.- pr meter for den i sin tid (fronter + senter). Høyttalere er B&W DM604S3 + DM602S3 + LCR600 + ASW675.
    Hva mener du at du ikke kan bruke bananplugger? Er pluggene større enn hullene i kontakten? For sikkerhets skyld spør jeg; har du tatt ut av plomberingene som sitter i?

    Sitat Opprinnelig postet av Paasan
    Og hvordan får man signal til subwoofer med et vanlig stereo signal? Symbolene i displayet viser at denne skal være aktiv men det finnes ikke tegn til liv i sub... Har "lekt" mye med innstillingene i menyene men altså ikke noe liv.
    Tegnruten nede til venstre viser med ikoner hvilke HT som det sendes signal til. Dersom det kun viser to HT der, må du inn i menyene og aktiverese sub til on på stereo. Dersom dette er gjort, trykk tre ganger på enterknappen i midten av "pilkonsollet" (dårlig ord, vet...) for å sjekke hvilket lydnivå subben står på. Dersom den settes lavere enn -12db slår den seg av, kanskje dette som har skjedd? Når du skrur nivået opp vil subinstillingen slå seg på og vips; det kommer lyd av subben.

    Mye dårlig formulering i dette innlegget, men håper du "tog an"...;-)

  4. #4
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Hva mener du at du ikke kan bruke bananplugger? Er pluggene større enn hullene i kontakten? For sikkerhets skyld spør jeg; har du tatt ut av plomberingene som sitter i?
    Godt spørsmål! En stund siden den ble anskaffet nå, men jeg husker godt når den ble pakket ut av esken så satt jeg den på bordet og kikket litt på innganger og utganger. Overraskelsen var stor når jeg ikke fikk inn bananpluggene. Tenkte kanskje den var en plombering som du nevner (satt slike i B&W høyttalerne mine) og skrudde terminalene helt tilbake men disse kommer ikke helt av og jeg ville ikke dra til for mye i redsel for å knekke ett eller annet. En beskrivelse for å få ut disse plomberingene kunne vært fint. Man har vel egentlig en manual til slikt, men jeg har konsultert denne uten å finne noe vettugt svar

    Sitat Opprinnelig postet av Anfield
    Tegnruten nede til venstre viser med ikoner hvilke HT som det sendes signal til. Dersom det kun viser to HT der, må du inn i menyene og aktiverese sub til on på stereo. Dersom dette er gjort, trykk tre ganger på enterknappen i midten av "pilkonsollet" (dårlig ord, vet...) for å sjekke hvilket lydnivå subben står på. Dersom den settes lavere enn -12db slår den seg av, kanskje dette som har skjedd? Når du skrur nivået opp vil subinstillingen slå seg på og vips; det kommer lyd av subben.

    Mye dårlig formulering i dette innlegget, men håper du "tog an"...;-)
    Sjekker opp dette. Kan minnes at Db nivå står til -12 ja...

    Ikke vær redd for formuleringen, vi snakker samme språk og jeg skjønner godt hva du mener Takk for tips!

    Paasan

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stigarve
    Jeg ville brukt Component fra forsterker til tv, og HDMI/DVI til prosjektor. Skal også kjøpe meg denne forsterkeren, og så for meg at dette var løsningen. Prosjektor bildet blir jo størst, så der ser man lettest "feil" ved bildet. Component er jo bra, så du skal ikke tro at det vil bli et dårlig bilde av den grunn. Mener å ha lest at enkelte foretrekker Component fremfor DVI, pga varmere bilde.. Men, det er jo som sagt smaken som bestemmer :razz:

    Med andre ord, mitt tips er: kjør Component til TV, og DVI/HDMI til prosjektor :wink:

    Prøv deg frem med kablene, så finner du ut hva du liker! :grin:
    Takker for råd. Det var det jeg hadde tenkt i utgangspunktet før jeg eventuelt anskaffet en HDMi splitter. Har også hørt arumentene du nevner. Har ikke fått TV'en ennå, kommer neste uke, så jeg har ikke fått testet ennå.

    Paasan

  6. #6
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vippet mine plugger ut med en liten spiker. En annen god metode er et lite bor i midten av det sorte, og så drar du den ut med en gang.

  7. #7
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk en treskrue, det er et lite hull der fra før av. Skru treskruen litt inn, og napp ut pluggene

  8. #8
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for råd vedr. fjerning av plombering. De skal til pers neste gang når racket er fremme

  9. #9
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Paasan
    Sjekker opp dette. Kan minnes at Db nivå står til -12 ja...
    Det stemte det, stod til -12db. Kjører da i auto mode og den kommer opp i PCM Stereo. Symbolene til venstre i displayet viser FL - FR og SW men ikke tal om at det blir noe liv i sub... Noen andre idèer?

    Paasan

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •