Problemer med synk mellom lyd/bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Sted
    orkanger
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Problemer med synk mellom lyd/bilde

    Mitt problem er at når jeg skal se film over DVI-HDMI kabel får jeg tids forskjell mellom lyd og bilde, dette forsvinner når jeg kjører bilde over Scart.
    Det spiller ingen rolle om lyden går via optisk, coaxialt eller analogt.
    Har bytta DVD spiller da den første hadde samme problem + at fargene i mørke sener ble lilla aktig med antydning til å flyte utover, hva er det som gjør dette?
    Jeg er ny med plasma så jeg ønsker råd og hjelp.

    min tv er LG RZ 42 PX3
    min DVD Cambridge Audio DVD79
    mine kabler
    Coaxial = Profigold
    Optisk = Profigold
    Phono = Profigold
    DVI-HDMI = Aurora ( billig rask )
    Scart = Profigold

  2. #2
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Du har ikke noen reciver med lipsync ? Problemet skjer kun via dvi/hdmi....

    Svare er vel att dvi/hdmi signalet du sender via dvd spiller til plasma blir (prossesert) i tv og det er i det øyeblikket du får en tidsforsinkelse som gjør att lyd og lepper ikke samsvarer. Du må ha enten en reciver med lipsync eller
    en eller annen boks som gjør samme nytten, om det finnes er jeg usikker på.

    HAdde sinalet gått rett igjennom til skjermbilde så hadde ikke dette oppstått

    Dette har jeg hørt om flere ganger og det skjer kun når man overfører via DVI/hdmi til plasma /(lcd?) og i noen tilfeller til prosjektor.

    Finnes det noen lipsync løsning innebygget i tven din ?????

  3. #3
    Newcomer Turist sin avatar
    Medlem siden
    Dec 2005
    Poster
    136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cambrigde Audio DVD79 har kun prosessering på DVI-utgangen. Den analoge utgangen er "rett igjennom".
    Siden DVI-signalet i praksis går igjennom en linjedobler, MÅ det forsinkes en frame (1/25 sekund = 40 millisekunder). Dette er vanligvis ikke nok til å synes, men:
    I skjermen proseseres signalet en gang til for å skaleres riktig. Nok en frame.
    Tilsammen blir dette 80 millisekunder i ren lagring, i tillegg kommer prosesseringstiden. Og det blir nok til å synes!

  4. #4
    Intermediate wotg sin avatar
    Medlem siden
    Apr 2004
    Poster
    2,761
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At lyd og bilde ikke er i sync ved bruk av HDMI eller DVI er helt vanlig. Det er faktisk så mye prossesering av bildet som foregår at det faktisk tar noen millisekunder før bildet vises, mens lyden som ofte går via tos-link eller coax ikke krever prossesering i samme grad. noen dvd spillere har mulighet til å sette delay på audio, så hvis cambridge har det så er du jo home free. Hvis ikke må du nok belage deg på innkjøp av en forsterker/prosessor/reciver.

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Sted
    orkanger
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    F..n

    det ligg an til at jeg må krype til korset å kjøpe ny forsterker, det var ikke helt etter planen.
    men er det kun denon som har lipsync i budsjett klassen?
    Rotel & onkyo blir fort litt dyrere.
    er det noen som vet om andre merker til en fornuftig pris?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •