Kan noen hjelpe MEG!?! HT intern-kabel tips?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer Robban sin avatar
    Medlem siden
    Mar 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Kan noen hjelpe MEG!?! HT intern-kabel tips?

    Hei!

    Lurte på om noen kunne gi meg noen gode råd angående skifting av kabler internt i HT? Hvordan få best kontakt, loddetips, kabeltips o.l.

    Saken er den at jeg ønsket å skifte kabler internt i mine Klipsch RF-3 ettersom jeg syntes bassen var noe slank! Etter en kjapt innsyn fant jeg ut at kablene var tilsynelatende av typen "lakris" (senere leste jeg at dette er modifiserte Monster Cable Z series, ettersom disse fikk en del spalteplass i Reference brosjyren er vel dette ganske gjennomtenkt?) Jeg fant desverre aldri dette før prosjektet var fullført!

    Kablene jeg brukte internt var av typen Tara Labs Prism Nexa (visstnok en god kabel i min "skala"), Lodding på delefilteret ble et problem ettersom jeg fort fant ut at de hullene i delefilteret som de gamle kablene var tredd gjennom var for små. Så jeg boret opp hullene litt (dette gikk forsåvidt greit). Så tredde jeg kablene gjennom og loddet de på (har ikke loddet for mye før men det gikk forsåvidt greit!). På elementene har jeg bare tredd kablene inn i den flate kontaktplaten til kabelskoen og klemt den rundt.

    -Bør jeg bruke kabelsko? Eller er det annen metode for å få bra kontakt? Helst ikke lodding ettersom "terminalen" på elementet har vel ikke godt av å bli varmet opp?

    Kuttet kablene i samme lengder som de opprinnelige (disse var i 3 forskjellige lengder). Men allikevel høres det ikke ut som elementene spiller helt samstemt og symmetrisk (bør jeg kutte kablene i lik lengde til bass og egen til diskant i og med at det er annen kabel?). Lydbildet er noe rotete. Har prøvd forskjellige plasseringer og lignende. Eneste jeg er fornøyd med er forsåvidt klarheten i diskanten og den stramme bassen. MEN mellomtonen er nesten borte, og det blir altfor mye hengekøye

    -Er det "feil" kabler, eller bare feil lengder?

    Jeg er ikke førnøyd med resultatet og trenger litt hjelp og tips til enten å forbedre med de kablene jeg bruker nå eller rett og slett bytte tilbake (ev. kjøpe nye hvis noen vet om noen billige og gode kabler til dette formålet)! hadde jo ikke håpet på en nedgradering for å være ærlig!

    Håper at noen vil bidra med sin erfaring

    På forhånd takk for all respons!

  2. #2
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er mere å hente ved å bytte komponenter i delefilteret.
    det med kabler ,pleier å bruke tynt tversnitt til diskant.(1,5) og større til mellomtone/bass

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    glemte det med lodding. det er smart å bruke kabelsko,spesielt på diskanter,
    ellers er det vigtig og varme loddingen til den flyter utt

  4. #4
    Newcomer Robban sin avatar
    Medlem siden
    Mar 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hjelpen jeg var også litt skeptisk til å bruke lodding på elementene, skal opp på biltema og kjøpe noen kabelsko på mandag Bytting av komponenter i delefilteret? motstander og sånn da eller? er ikke så kjent med dette enda, kan du utdybe det litt ev. komme med konkrete forslag og kanskje også til hva jeg kan skifte ut? hørte at den (oppgraderte?) RF 35 har flyttet delefrekvensen til 2500-2600hz? mot mine som har på 2000hz? kunne dette vært en idè for eksempel? ev. hvordan gjøres dette?

    en ting til, hvor kjøper jeg de beste komponentene og er det vanlig at sånne "el-handymenn" i egne butikker tar på seg slike oppdrag? likte dårlig å lodde på delefilteret også!

    Som sagt, tusen takk for hjelpen!

  5. #5
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    angående delefilter og moddifisering av det, kan det kansje være lurt å kontakte eltek, å lodde kablene tile elementet kan kansje være skadelig ja, men har gått greit de gangene jeg har gjort det. att det er feil lengder på kablene tviler jeg på, vil ikke ji så stor forsjell. da tror jeg heller det kan være en dårlig lodding....

  6. #6
    Newcomer Robban sin avatar
    Medlem siden
    Mar 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takk!

    takk for svar Merket på sanger med mye bass at elementene beveget seg helt forskjellig når jeg brukte de nye kablene? når den med lengst kabel var på vei inn så var den andre på vei ut det hørtes strengt tatt ut som det var ekko i høyttaleren!:P Dårlig lodding? skal du ikke se bort i fra! hahaha

    Tror muligens jeg sender delefilterene til SSN Høyttaler Teknikk og får de til å gjøre det, noen som har erfaringer derfra? ettersom jeg ble såpass lite fornøyd, og angrer mer og mer så tror jeg kanskje det er lurest å la noen som kan det gjøre det for meg:P heller øve meg på noe billigere!

    Igjen takk for respons håper på flere erfaringer/visdomsord! vil jo lære!

    Mvh Robin

  7. #7
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at elementene er i fase nå da? dvs: er + og - koblet rett!

  8. #8
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TOOLMAN
    Er du sikker på at elementene er i fase nå da? dvs: er + og - koblet rett!
    Viktig poeng - problemene som beskrives stemmer godt overens med elementer koblet i feil fase. Bruk kabelsko hvis du ikke har lyst til å lodde, det er nest beste løsning

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •