#%%€@£@ kabler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    #%%€@£@ kabler

    Hei dere.

    Jeg har en LG 26-tommers LCD TV som jeg har nettopp kjøpt, og en Phillips 5500S DVD-spiller. Kjøpte i dag komponentkabler fra Monster.

    Jeg skjønner ikke hvorfor sånne plugger skal være så trange, men det er de i alle fall... men uansett så får jeg ikke noe bilde. Hva kan være galt?
    Med scart ser jeg bilde, og jeg hører lyd når jeg kobler til audio-kablene som er en del av komponent-greia. På skjermen blinker det bare "No signal".

    Har dere noen ideer om hva som kan være feil? Noen instillinger eller noe??

  2. #2
    Newcomer Typhoon7 sin avatar
    Medlem siden
    Nov 2004
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må mest sannsynlig aktivere komponentutgangen på DVD-spilleren via menyen.

    Vet ikke om inngangen på tven også må aktiviseres.

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde det, og tror jeg klarte det, men en ting slo meg: Alternativeet for "progressive scan" var ikke valgbart...

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å, forresten, når jeg er i gang med å vise min mangle på kunnskap.... Skal jeg velge PAL? (ikke NTCS)

  5. #5
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være slik at alternativet for "Prog. Scan" ikke kan velges før du deaktiverer ScartRGB.

    Du skal velge PAL.

  6. #6
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Men tilfeldig knappetrykking i en times tid fant jeg at bildet kommer hvis jeg velger komponent-YUV, men ikke hvis jeg velger RGB. Da blir det bare "No signal" igjen... Og uten RGB kan jeg ikke bruke progressive scan.

  7. #7
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer at du ikke skal på prog.scan på RGB så vidt jeg vet. Gått mulig at prog.scan blir aktivert automatisk når du kjører component ut fra DVD. Hvilke typer gir best bilder av Scart med RGB og compoent? Component uten prog.scan er som regel litt dåligere enn en god scart med RGB.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •