Problemer med HDMI-DVI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med HDMI-DVI

    Hei.

    Har et lite problem som jeg ikke forstår eller vet hvordan har oppstått.

    For et par uker siden plukket jeg opp en HMDI-DVI kabel på 10 meter i hong kong.

    Kom hjem og plugget dette inn i følgende system

    Dvd Pioneer DV-668AV-S

    Benq PE7800

    Vel alt fungerte fint helt til å går. Slår jeg på dvd spiller med dvd plate i så fungerer dette ikke.
    På spilleren er det en lampe som lyser blått hvis HDMi utgang er i bruk. Det lyser ikke lenger

    Derimot hvis jeg slår på dvd spilleren uten at det er en dvd i så får jeg opp bilde via prosjektoren. Merk at det ikke lyser blått på dette stadiumet.

    Håper at noen av dere har det samme oppsettet og har opplevd lignende problemer som kan hjelpe meg å løse dette her.

    Har prøvd å resette både prosjektor og spiller men uten hell

  2. #2
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil anta at det er noe feil med dvd spilleren din. Jeg har selv en 868 og der lyser lampen hele tiden. Jeg ville nok levert den inn på verksted. Hvis du fremdeles har garanti så hadde jeg prøvd det.

  3. #3
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dolbytor
    Jeg vil anta at det er noe feil med dvd spilleren din. Jeg har selv en 868 og der lyser lampen hele tiden. Jeg ville nok levert den inn på verksted. Hvis du fremdeles har garanti så hadde jeg prøvd det.
    din har vel aldri lyst Tor
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  4. #4
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    Sitat Opprinnelig postet av Dolbytor
    Jeg vil anta at det er noe feil med dvd spilleren din. Jeg har selv en 868 og der lyser lampen hele tiden. Jeg ville nok levert den inn på verksted. Hvis du fremdeles har garanti så hadde jeg prøvd det.
    din har vel aldri lyst Tor
    Å jo da!! Etter at jeg fikk HS-50 så lyser den hele tiden. Ingen sync problemer nå lenger :wink:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •