Feil med HDMI-kabelen?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil med HDMI-kabelen?

    Jeg har byttet projektor fra Sony HW15 til JVC X30.
    Jeg hadde først litt problemer med å få bilde på X30, men etter litt rikking på Hdmi-kontakten, kom bildet.

    Så satte jeg opp HW15 for demo i forbindelse med salg og bildet fungerte utmerket. Men da jeg skulle sette tilbake X30, ble det ikke bilde i det hele tatt. Det sto bare "No signal". Men hvis jeg presser hdmi-kontakten inn, litt på skrå, får den kontakt, men bildet er fullt av støy. Jeg har lagt ved bilder for å vise hvordan det ser ut.

    Det er en 10 m Supra kabel. Jeg har også "spikket" litt på kontakten, for å være sikker på at den kom skikkelig inn.

    Jeg trodde digitale signaler enten kom frem eller ikke. Ikke at de kom frem fullt av støy.

    Er det kabel det er noe feil med eller er det kontakten i projektoren?
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder Feil med HDMI-kabelen?-imag0402-jpg   Feil med HDMI-kabelen?-imag0401-jpg  

  2. #2
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er riktig at signalet kommer enten frem eller ikke, det du ser er bitfeil som i sum ser som støy. Når det blir nok av den, bryter krypteringen (HDCP) sammen og du ser på ukryptert bilde (som er det andre bildet du viser). Jeg klarer ikke å si om forbindelsen er dårlig i kabel eller i kontakt.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  3. #3
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde å koble til en billig bd-spiller (typ 300kr) med 1 meters hdmi-kabelen som fulgte med den, rett i projektoren, ikke via
    receiveren. Da ble det feilfritt bilde. Det er derfor jeg regner med at det er Supra kabelen som er vanskelig.
    Syns dog det er merkelig, siden den har blitt brukt i nesten to uker uten problemer.

  4. #4
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har vel erfart at ulike merker og utstyr har ulik følsomhet for kabler. Jeg har en HW50, og jeg har hatt så store problemer med å få den til å virke mot Onkyo med den HDMI kabelen jeg har installert (10m). Yamaha derimot har vært helt knirkefritt. (Ser du har Yamaha også, så det er første gangen jeg hører om problemer med HDMI på Yamaha.)
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  5. #5
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde å koble kabelen rett i bd-spiller, ikke via receiveren, men da ble bildet akkurat like dårlig. Dvs det ble bilde, men fullt av forstyrrelser. Så prøvde jeg samme koblingen, med en annen, kortere hdmi-kabel for å se om feilen kunne være i projektoren, men da ble bildet bra. Så da ser det ut til at det er Supra-kabelen som ikke fungerer sammen med JVC-projektoren.

    Da blir det ny kabel da...

  6. #6
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tittet rundt i diverse nettbutikker etter hdmi-kabler, men bestemte meg for å prøve HDMI HQ kabelen til Biltema før jeg svidde av tusenlapper på en digital kabel. For ærlig talt, kommer signalet frem ukomprimert, så kommer signalet frem. Og tror du pokker ikke denne kabelen til under 400kr virker, når Supra-kabelen til 1200kr ikke gjør det. Det er hverken 3D eller 4K signal som sendes, men Supra-kabelen klarte ikke oppgaven (selv om den i rettferdighetens navn virket med HW15).

    Så da er det vel egentlig bare å gratulere og sende soft-is i posten til alle som svir av tusenlapper på hdmi-kabler :P

  7. #7
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zedarix Vis post
    Jeg tittet rundt i diverse nettbutikker etter hdmi-kabler, men bestemte meg for å prøve HDMI HQ kabelen til Biltema før jeg svidde av tusenlapper på en digital kabel. For ærlig talt, kommer signalet frem ukomprimert, så kommer signalet frem. Og tror du pokker ikke denne kabelen til under 400kr virker, når Supra-kabelen til 1200kr ikke gjør det. Det er hverken 3D eller 4K signal som sendes, men Supra-kabelen klarte ikke oppgaven (selv om den i rettferdighetens navn virket med HW15).

    Så da er det vel egentlig bare å gratulere og sende soft-is i posten til alle som svir av tusenlapper på hdmi-kabler :P
    Kjøpte den kabelen selv og den fungerer helt som den skal på hw50, så man lurer jo på hvorfor man skulle betale mer for disse andre kablene.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  8. #8
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme her. Jeg hadde en dyr 10m kabel som ikke virket. Og når byggmester var igang for å lukke veggene, så var dyre råd gode. Jeg jaget rundt for å finne kabel og det ble en 10m highspeed Biltemakabel (til utrolige trenittini femti). Funker som fjell! Til og med på HW50 i 1080p60 i 3D!
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  9. #9
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bra den er 3D testet og godkjent! Da lever jeg godt med denne kabelen, skulle jeg hive meg uti 3D-sirkuset

Lignende tråder

  1. Hva tror dere om denne HDMI kabelen?
    By Espen84 in forum Kabler
    Svar: 5
    Siste melding: 02-19-2012, 03:21
  2. Hvilken HDMI versjon har jeg på kabelen?
    By heroles in forum Generell video
    Svar: 13
    Siste melding: 01-11-2011, 01:40
  3. Svar: 84
    Siste melding: 07-20-2009, 16:33
  4. 1080p med Acer L5100 - kresen på HDMI kabelen?
    By moduz in forum Generell HTPC
    Svar: 2
    Siste melding: 12-22-2008, 11:08
  5. Svar: 12
    Siste melding: 07-18-2006, 14:13

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •