Clas Ohlson 10 meter coax. Dårlig skjerming?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Clas Ohlson 10 meter coax. Dårlig skjerming?

    Jeg kjøpte en ITEC digital coaxial interconnect på Clas Ohlson i dag. Den er 10 meter. Da jeg koblet denne til stereo'en fikk jeg en svar knitring i lyden, noe som er totalt uakseptabelt. For noen måneder siden hadde jeg en slik en i 5 meters lengde og den fungerte helt fint (men det var i en annen leilighet).

    Kabelen kostet kr. 239,- og virker som ok kvalitet, men skinnet kan vel bedra. Noen som har noen erfaringer med disse ITEC coax kablene fra Clas Ohlson? Jeg har en teori om at den kanskje ikke er godt nok skjermet, men kan ikke si dette med sikkerhet. Noen som har lignende erfaringer?

  2. #2
    Newcomer basement sin avatar
    Medlem siden
    Mar 2004
    Poster
    260
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en kabel av samme type, den er dog mye kortere (1,5 meter) men den er jeg iallefall godt fornøyd med.

  3. #3
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye feilsøking har jeg funnet ut at det er kabelen sin feil. Den er rett og slett ikke god nok. Jeg har en 5 meter av samme type og selv om det kommer ørlite knitring i den også, så er det veldig mye bedre. 10 meteren er mye mye verre.

    Jeg skulle bruke 10 meteren til PC'en som står på et annet rom. Nå får jeg lage en selv og håper det gir bedre resultat.

  4. #4
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner det er FRA PC til reciver og ikke til PC... Det kan fort være PC-en som ikke har høy nok spenning eller noe i den duren til at det går bra med 10m..

    EDIT: Så den andre tråden din nå... ( http://www.avforum.no/forum/viewtopic.php?t=13560 )

  5. #5
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer. Fra PC til reciever.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •