kor mangen ohm skal eg sub kabel være?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kor mangen ohm skal eg sub kabel være?

    når eg kobler i sub kabelen til sub nr to, så kutter begge subbene ut. begge to virker med den andre kabelen.
    eg ohm'e kabelen, og den var 0.00 ohm ( vel og merke, målt med ett biltema multimeter da ) , men eg mener å huske at de skal være 75 ohm, er dette rett? er kabelen i så tilfelle død?

  2. #2
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    1,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er digitalkabler som skal være 75ohm.

    Vanlige signalkabler skal være så nært 0 som mulig.

    Når du måler med multimeter, så måler du bare DC resistansen, og den vil i alle normale kabler være tilnærmet null.

    Hvorfor subene dine kobler ut vet jeg ikke. Er de like?

  3. #3
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av timc
    Det er digitalkabler som skal være 75ohm.

    Vanlige signalkabler skal være så nært 0 som mulig.

    Når du måler med multimeter, så måler du bare DC resistansen, og den vil i alle normale kabler være tilnærmet null.

    Hvorfor subene dine kobler ut vet jeg ikke. Er de like?
    eg har hatt det slik i magen år, og har altid funket helt fint. men så har faren min lånt den ene subben i en liten periode, og nå virker det ikkje lengre. begge subbene virker som sagt når eg bruker den andre kabelen i de, men ikkje med den som ikkje virker.

    men eg merket nå, at eg fikk litt støt når eg koblet i den kabelen som ikkje virket, så da må det jo være jævlig overslag inni den da??

  4. #4
    Newcomer tenb sin avatar
    Medlem siden
    May 2009
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Impedansen på sub kabel er 75ohm, men det trenger du ikke tenke på. Du skal kun måle resistansen.

    Du skal måle 0 ohm fra senter til senter i hver ende av kabelen på RCA.

    Du skal måle 0 ohm fra "jord" til "jord/kapsling (enn nå enn hva det nå heter igjen) i hver ende av kabelen.

    Du skal ha en høy motstand mellom senterleder og "kapsling" på rca, flere megaohm, står typisk OL på multimeteret ditt--det samme du får hvis du holder målepinnene vekk fra hverandre. Måler du 0 ohm her så kan du kanskje skru av pluggene og rette opp i feilen.... eller hive den.

  5. #5
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kort uinteresant info for de fleste.
    husk at et standard multimeter ikke er et fullgodt instrument for å måle "gjennomslag" ltså om kabel er defekt eller ei. for å måle motstanden/lederevne fra ende til annen må man bruke et instrument med minimum 200mA teststrøm for å få et resultat til å stole på.

  6. #6
    Newcomer tenb sin avatar
    Medlem siden
    May 2009
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tdynna
    kort uinteresant info for de fleste.
    husk at et standard multimeter ikke er et fullgodt instrument for å måle "gjennomslag" ltså om kabel er defekt eller ei. for å måle motstanden/lederevne fra ende til annen må man bruke et instrument med minimum 200mA teststrøm for å få et resultat til å stole på.
    Har faktisk aldri hørt om dette, men alltid noen småting/storeting jeg ikke får med meg. Hvilken forskrift står dette i? Ikke uinteresant

  7. #7
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører nå subene mine på samme måte.

    Inn på den ene med Y-ledd på den og videre til den andre.
    Kablene mine er 75 ohm (bettercables).

    Har ingen problemer med det.



    Har kabelen vært utsatt for bøy eller klem skader ?

  8. #8
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøpte ny kabel eg, alt ok nå.
    men eg målte bare fra ende til ende, og da fikk eg 0 ohm, men brukte ett skikkelig multimeter ( koster ca 5K ), og det er nylig kontrollert/kallibrert, så det skal være ganske bra, men om det er under det som du sier vet eg ikkje

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •