Status AVforum V2 - Side 78

Sponsorer:
Takk Takk:  19
Like Like:  128
Side 78 av 89 FørsteFørste ... 8 18 28 38 48 58 68 74 75 76 77 78 79 80 81 82 88 ... SisteSiste
Viser resultater 1,541 til 1,560 av 1768
  1. #1541
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,809
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kenti rapporterte problemet 27. aug 2015, Hunsbedt 11. sept 2015 og jeg 15. september 2015. Jeg er sikker på at bildene i min tråd var inntakt før dette problemet oppstod.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  2. #1542
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Midas Vis post
    Kenti rapporterte problemet 27. aug 2015, Hunsbedt 11. sept 2015 og jeg 15. september 2015. Jeg er sikker på at bildene i min tråd var inntakt før dette problemet oppstod.
    OK, bra, takker, var jo egentlig det jeg trodde i utgangspunktet - altså at vi fikk orden på bildene etter porteringen tilbake i 2013. Rapporteres videre, og er gode nyheter, for da har vi jo en backup fra lenge før bildeproblemet oppstod!

  3. #1543
    Intermediate Hunsbedt sin avatar
    Medlem siden
    Aug 2005
    Sted
    Kvinesdal
    Poster
    2,841
    Takk & like
    Nevnt
    14 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren Vis post
    OK, bra, takker, var jo egentlig det jeg trodde i utgangspunktet - altså at vi fikk orden på bildene etter porteringen tilbake i 2013. Rapporteres videre, og er gode nyheter, for da har vi jo en backup fra lenge før bildeproblemet oppstod!
    Jeg håper virkelig at dere får tak i den backupen, har i det siste, og faktisk så sent som i dag, hørt fra folk at de trenger bildene i tråden for å løse egne prosjekter...

    EDIT: Før dere kjører backup, test den for guds skyld, slik at ikke nye problemer oppstår!!
    Marantz AV 8801/Crown DCI 8/600N/Crown I-Tech 6000/T&M SA 400e/OPPO BDP-103/Beyma BigMiles/Beyma 18G50 x 4 /Sony HW 50ES/Seymour 129" Screen
    Resten av utstyret finnes her

  4. #1544
    Intermediate sirant sin avatar
    Medlem siden
    Jan 2010
    Poster
    2,668
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg misforstår nå, men har dere brukt masse ressurser på å finne en måte å hente gamle bilder automatisk på, og så finnes de i en nyere backup som kan kjøres opp?

    Er det ikke naturlig å sjekke back up først?

  5. #1545
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sirant Vis post
    Mulig jeg misforstår nå, men har dere brukt masse ressurser på å finne en måte å hente gamle bilder automatisk på, og så finnes de i en nyere backup som kan kjøres opp?

    Er det ikke naturlig å sjekke back up først?
    Den nyere backupen mangler også de angitte data, selv om denne er fra før vi oppgraderte i august, og vi har dessverre ingen "mellomny" backup så vi må bare håpe at backupen fra slutten av 2014 kan redde ut mesteparten av de koblingene. Det jobbes med saken, men dette er krevende greier, mye mulig hackingen vi ble utsatt for i sin tid har klart å penetrere databasen og fysisk slettet tabeller, som jo er ekstremt uvanlig at skal kunne skje, men etterhvert må anses som mest habile forklaring.

    Vi burde selvsagt hatt flere "mellomgamle" backupper liggende, men kostnaden er rett og slett alt for høy i forhold til de inntekter vi har. Den backup-tjenesten vi har i dag, bestående av full backup en uke tilbake samt en "snapshot" en mnd tilbake koster oss årlig rundt 15.000 kroner alene. Dette kommer da i tillegg til serverkostnader på rundt 100.000 årlig og selvsagt XXX timer med utvikling og korreksjon. Vi bruker alt vi har mulighet til å bruke på denne siden, og selv om jeg gjerne skulle brukt mer er det visse fysiske begrensninger jeg må forholde meg til...

    For å unngå lignende tilfelle senere må lærdommen være at vi "fryser" en ukesgammel backup omgående når vi ser antydning til hacking eller tilsvarende, ikke avventer situasjonen og "lapper" på problemer. Da er det bedre at vi kjører nede hele siten og får fiks på hackingen enn å ende opp som dette.

    Nå har vi som nevnt ikke gitt opp enda, for det er selvsagt katastrofalt å miste så mye bildedata i helt essensielle tråder som Hunsbedt, BEF, Kenti og øvrige guruer, og som nevnt vil vi også til syvende og sist måtte vurdere kostnaden på å tilbakeføre bildene manuelt selv om det blir kostbart...

    Dere holdes orientert!

  6. #1546
    Intermediate grandiS sin avatar
    Medlem siden
    Jun 2011
    Poster
    1,229
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg ikke følger med, men vil bare si ifra at ting er veldig ustabilt hos meg om dagen. Hopper mellom .no/.com veldig fort som gjør at det tar lang tid og komme inn hvis det går, også har jeg fått opp den warningen, og "Maintenance" kommer opp samtidig som jeg poster her. Bruker Explorer på jobben, sikkert ikke nyeste

    EDIT:

    Warning
    :
    file_get_contents(403 Forbidden failed to
    open stream: HTTP request failed! HTTP/1.1 403 Forbidden in
    /var/www/htdocs/avforum.no/location.php on line 9

    Dette er meldingen jeg får opp hvertfall. Jeg kommer inn på avforum hvis jeg går via google og rett inn på tråder osv. Men ikke rett til forsiden.

    Kim
    Sist endret av grandiS; 11-23-2015 kl 14:51
    DIY - Inconcert Miles | Klipsch |Denon | Behringer | Samsung 75"| Shakers

  7. #1547
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av grandiS Vis post
    Mulig jeg ikke følger med, men vil bare si ifra at ting er veldig ustabilt hos meg om dagen. Hopper mellom .no/.com veldig fort som gjør at det tar lang tid og komme inn hvis det går, også har jeg fått opp den warningen, og "Maintenance" kommer opp samtidig som jeg poster her. Bruker Explorer på jobben, sikkert ikke nyeste

    EDIT:

    Warning
    :
    file_get_contents(403 Forbidden failed to
    open stream: HTTP request failed! HTTP/1.1 403 Forbidden in
    /var/www/htdocs/avforum.no/location.php on line 9

    Dette er meldingen jeg får opp hvertfall. Jeg kommer inn på avforum hvis jeg går via google og rett inn på tråder osv. Men ikke rett til forsiden.

    Kim
    Sorry, er noen tilpasninger vi gjør for AVforum.com som skaper problemer her inne... Jeg har bedt programmereren fjerne disse filterne inntil videre da de åpenbart ikke funker som de skal. Poenget er å sende brukere på AVforum.com til en USA-filtert utgave av siden, mens brukere på .no selvsagt skal komme til den norske delen.

  8. #1548
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,809
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er status på bildefiksen?
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  9. #1549
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Midas Vis post
    Hva er status på bildefiksen?
    Han siste som har forsøkt seg ser heller ikke ut til å få dette til, har bedt om endelig status i går og venter på svar. Får ikke han det til har jeg en siste ekspert jeg kan be om å gjøre et forsøk...

  10. #1550
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Gjøres et nytt forsøk nå, der alt av data flyttes over til en testserver før endringene foretas for å unngå nedetid. Krysser fingrene!

  11. Liker Midas, Hunsbedt har likt denne posten
  12. #1551
    Intermediate grandiS sin avatar
    Medlem siden
    Jun 2011
    Poster
    1,229
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til tross for mine manglende kunnskaper har jeg en kamerat som er "programmerer" når jeg tenker meg om. Han jobber i SYSE og er ekstremt dyktig og uvanlig hjelpsom. De driver med webservere og diverse mener jeg.

    Kan høre med han om alt annet skulle skjære seg!

    Kim
    DIY - Inconcert Miles | Klipsch |Denon | Behringer | Samsung 75"| Shakers

  13. Liker Ak har likt denne posten
  14. #1552
    Intermediate Hunsbedt sin avatar
    Medlem siden
    Aug 2005
    Sted
    Kvinesdal
    Poster
    2,841
    Takk & like
    Nevnt
    14 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan gikk forsøket i går, Lygren?
    Marantz AV 8801/Crown DCI 8/600N/Crown I-Tech 6000/T&M SA 400e/OPPO BDP-103/Beyma BigMiles/Beyma 18G50 x 4 /Sony HW 50ES/Seymour 129" Screen
    Resten av utstyret finnes her

  15. #1553
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hunsbedt Vis post
    Hvordan gikk forsøket i går, Lygren?
    ...har ikke hørt noe enda så antar det tar litt tid... Skal be om en oppdatering.

  16. #1554
    Active Viks sin avatar
    Medlem siden
    Mar 2004
    Sted
    Sandnes
    Poster
    304
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren Vis post
    Da tester vi det... Er mye mulig det blir krøll med hele systemet når vi endrer brukernavnet ditt, i så fall må vi endre det tilbake. Prøv å logge ut og logge inn igjen og se om du nå får lastet opp på minHjemmekino. Hvis det ikke fungerer nå heller må vi melde det inn til teknisk, men som nevnt vil det ta litt tid før de får tatt dette.

    Sitat Opprinnelig postet av Viks Vis post
    Ser nå at hvis jeg trykker på linken til min hjemmekino fra "Presentasjoner Nylig Lagt Til" så hanver jeg på minHjemmekino - presentér din hjemmekino! Litt kjedelig det for det betyr at jeg får ingen besøk på presentasjonen min... Da er det like så greit å få tilbake det rette brukernavnet og heller vente til dere får anledning til å se på dette...
    Prøver igjen jeg. Har vært vekke fra AVForum lenge. Men nå prøvde jeg å gå inn på min hjemmekino-presentasjon og opplever samme problemet som er blitt dikutert her på side 50:

    http://avforum.no/forum/informasjon-...ml#post1993347

    Går det ann å få reversert endringen og endre brukernavnet mitt til Vik's igjen?
    Emotiva UMC-1 | Rotel RB-1072 | Rotel RMB-1066 | Dune HD TV-101 | Panasonic DMP-BDT310 | Sony MDS-JE640 | Pioneer PD-F1007 | B&W DM683 | B&W LCR600 S3 | B&W DS6 | Mirage Nanosat | SVS PB12-NSD DSP | Sanyo PLV-Z2000 | DreamScreen V2 DynaGrey AutoManual 106" | LG 47" Cinema 3D | iRule Pro | Tara Labs & Monster interconnects | Supra Classic Blue 6.0

    Denon-PMA-510AE | B&W DM686 | SVS SB12-NSD DSP | Supra Classic Blue 2.5 speaker cable | Monster 250 Interlink | Asus Xonar

  17. #1555
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hunsbedt Vis post
    Hvordan gikk forsøket i går, Lygren?
    ENDELIG!!!!! De fant ut hva som forårsaket dette, en cronjob som slettet en hel haug av entries automatisk hvis "refcount is 0".

    Fint om så mange som mulig av de som har blitt berørt av denne feilen sjekker sine bilder, tenker da på bl.a. @Hunsbedt , @kenti , @RuneW og sikkert flere med store tråder og mange bilder.

  18. Liker Hunsbedt har likt denne posten
  19. #1556
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...og @BEF og @Midas må gjerne sjekke sine tråder også... Tok en gjennomgang av hunsbedt sin tråd nå og fant mange flotte bilder der i det minste, så jeg håper virkelig nå dette også er tilfelle med de øvrige! Ettersom det nå er et team bestående av fem utviklere som også har overført hele siten til en ekstern server haster det litt med tilbakemeldinger her, for takstameterer går, hvilket selvsagt er helt greit nå som vi faktisk har funnet en løsning, men ikke noe poeng å ha gående lenger enn nødvendig heller...

  20. Liker Hunsbedt, Midas har likt denne posten
  21. #1557
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren Vis post
    ENDELIG!!!!! De fant ut hva som forårsaket dette, en cronjob som slettet en hel haug av entries automatisk hvis "refcount is 0".

    Fint om så mange som mulig av de som har blitt berørt av denne feilen sjekker sine bilder, tenker da på bl.a. @Hunsbedt, @kenti, @RuneW og sikkert flere med store tråder og mange bilder.
    Det er i alle fall noen​ bilder der. Jeg har ikke gått gjennom hele tråden...

  22. #1558
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW Vis post
    Det er i alle fall noen​ bilder der. Jeg har ikke gått gjennom hele tråden...

    Sjekker side 1, 10, 20, 50, 100, 200 og 250 i første omgang (husker ikke i farta hvor mange poster jeg vises per side...), og på samtlige var det drøssevis av bilder som i utgangspunktet må regnes som et godt tegn!!! Fint om så mange som mulig sjekker sine tråder for bilder også, skal poste på Facebook-sidene også...

  23. #1559
    Intermediate Hunsbedt sin avatar
    Medlem siden
    Aug 2005
    Sted
    Kvinesdal
    Poster
    2,841
    Takk & like
    Nevnt
    14 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yess!! Ser veldig bra ut dette, Lygren. Godt jobba!
    Har vært innom ca 30-40 sider og kan ikke finne noe som mangler. Kan være jeg har oversett noe da, kommer tilbake til dette om det skulle være tilfelle. Men så langt er jeg veldig godt fornøyd!

    Nå må du få sikret dette, tatt backup, sjekke backup og alt som må sikres, for vi kan ikke ha noe sånt igjen, never ever again!
    Marantz AV 8801/Crown DCI 8/600N/Crown I-Tech 6000/T&M SA 400e/OPPO BDP-103/Beyma BigMiles/Beyma 18G50 x 4 /Sony HW 50ES/Seymour 129" Screen
    Resten av utstyret finnes her

  24. Liker Midas har likt denne posten
  25. #1560
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hunsbedt Vis post
    Yess!! Ser veldig bra ut dette, Lygren. Godt jobba!
    Har vært innom ca 30-40 sider og kan ikke finne noe som mangler. Kan være jeg har oversett noe da, kommer tilbake til dette om det skulle være tilfelle. Men så langt er jeg veldig godt fornøyd!

    Nå må du få sikret dette, tatt backup, sjekke backup og alt som må sikres, for vi kan ikke ha noe sånt igjen, never ever again!
    Ja, dette var jo ikke en veldig trivelig sak å oppleve, spesielt når problemet viser seg å skyldes et eller annet kryptisk cronscript som av en eller annen grunn plutselig begynte å fysisk slette tabeller i databasen.

    Jeg skal få sjekket hvilke backupløsninger utover de vi allerede har som er tilgjengelig, er jo egentlig bare flaks at vi i dette tilfellet hadde tatt vare på en ett år gammel backup - de er tross alt en del hundre GB hver seg...

  26. Liker Torolan har likt denne posten
Side 78 av 89 FørsteFørste ... 8 18 28 38 48 58 68 74 75 76 77 78 79 80 81 82 88 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •