Status AVforum V2 - Side 74

Sponsorer:
Takk Takk:  19
Like Like:  128
Side 74 av 89 FørsteFørste ... 4 14 24 34 44 54 64 70 71 72 73 74 75 76 77 78 84 ... SisteSiste
Viser resultater 1,461 til 1,480 av 1768
  1. #1461
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når man sender en personlig melding, så skal meldingen havne i "my messages -> sendte meldinger", korrekt?
    Sendt en PM 2 ganger nå, men den dukker ikke opp i sendte meldinger. Man får heller ikke noen bekreftelse på at meldingen er sendt når man trykker "Legg til melding" (hvorfor ikke "send melding"?).

  2. #1462
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,419
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror du må krysse av for at den skal lagres. Gikk i samme fella selv en gang.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro

    Livet er mer enn en pakke tørre kjeks

  3. #1463
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tips #2: Det bør mao være default, at den er huket av.

  4. #1464
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Ny funksjon; live autoupdate av "Siste oppdaterte tråder" på forsiden. Vi har endret koden slik at denne boksen nå oppdateres kontinuerlig så snart et nytt innlegg er lagt. Ikke aktivert pt., men aktiveres snarlig...

    Samme funksjon vil snarlig legges til på Facebook-aktiviteten som nå vises på forsiden.

  5. #1465
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Problemet med spam når en søker via Google skal nå være løst. Skyldes en eldre installasjon av VBSEO (søkemotoroptimalisering) som hadde blitt liggende på serverne og dermed var et "entry point" for denne type ubluheter... Kosta det hvite ut av øyet å få ordnet, så hvis noen fremdeles får spam via søk si gjerne fra!

  6. #1466
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feilmelding på forsiden:
    Fatal error: Smarty error: [in index.tpl line 136]: syntax error: unrecognized tag 'append' (Smarty_Compiler.class.php, line 565) in /var/www/htdocs/avforum.no/include/smarty/Smarty.class.php on line 1090

    Som fører til at alt under den oransje "avforum, avtorget, avnytt" er blankt.

  7. #1467
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uGn Vis post
    Feilmelding på forsiden:
    Fatal error: Smarty error: [in index.tpl line 136]: syntax error: unrecognized tag 'append' (Smarty_Compiler.class.php, line 565) in /var/www/htdocs/avforum.no/include/smarty/Smarty.class.php on line 1090

    Som fører til at alt under den oransje "avforum, avtorget, avnytt" er blankt.
    Vi prøver å fikse litt på den "Siste tråder"-saken på forsiden nå og må ta noen modifikasjoner live, derav en og annen feil. Dette er da kun midlertidig, blir fikset kjapt igjen... Er litt tricky å få til, men det ordner seg nok snart!

  8. #1468
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Beklager, forsiden laster nå ekstremt tregt, vi skal få fiks på dette snarlig!

  9. #1469
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...vi måtte deaktivere autoupdate inntil videre, gikk for treigt... Kjekk funksjon om vi får den til å virke, altså kontinuerlig "flow" av oppdaterte tråder på forsiden slik at en slipper å refreshe sidene hele tiden...

  10. #1470
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Nå er autoupdate aktivert igjen, fremdeles ikke 100% så kjapp som vi ønsker den, men vi jobber med saken.

  11. #1471
    Intermediate sirant sin avatar
    Medlem siden
    Jan 2010
    Poster
    2,668
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren Vis post
    Problemet med spam når en søker via Google skal nå være løst. Skyldes en eldre installasjon av VBSEO (søkemotoroptimalisering) som hadde blitt liggende på serverne og dermed var et "entry point" for denne type ubluheter... Kosta det hvite ut av øyet å få ordnet, så hvis noen fremdeles får spam via søk si gjerne fra!

    Fikk noen tvilsomme sider via google på morgenen idag.

  12. #1472
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sirant Vis post
    Fikk noen tvilsomme sider via google på morgenen idag.
    Ja, ser ut som problemet er tilbake igjen allerede, rapporteres inn omgående! Takk!

  13. #1473
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,809
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå tror jeg avforum.no har blitt svartelistet av google. Dette er det jeg får i fleisen av chrome og må igjennom mange "Jada, jeg vet hva jeg gjør" for å komme inn å legge inn denne posten.

    Status AVforum V2-avforum_harmful-png
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  14. Liker eha har likt denne posten
  15. #1474
    Active eha sin avatar
    Medlem siden
    May 2008
    Sted
    Nittedal
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Midas Vis post
    Nå tror jeg avforum.no har blitt svartelistet av google. Dette er det jeg får i fleisen av chrome og må igjennom mange "Jada, jeg vet hva jeg gjør" for å komme inn å legge inn denne posten.
    Ja, jeg tror at AVForum er sannsynligvis hacket av kommersielle aktører. De siste par ukene har det fra tid til annen dukket opp pornoreklame når jeg prøver å gå til en link hos AVForum. Dette skjedde senest i dag da jeg aksesserte AVForum via 4G på mobilen min. Det virker som om dette er en ganske "smart" hack som fører til at porno-sidene kun dukker opp en sjelden gang. Jeg tror at dette er et random mønster som hackerne har lagt inn i systemet slik at det blir vanskeligere for blokkeringsselskaper å plukke opp fenomenet.

    Men nå har dette altså skjedd.

    Både Google Chrome og Mozilla Firefox har svartelistet AVForum. Når jeg kommer igjennom hender det fortsatt at pornoen dukker opp i ny og ne.

    De gangene dette har skjedd hos meg tror jeg alltid det har vært AdultFriendFinder.com som har dukket opp.

    Det er vanskelig å spekulere i nøyaktig hva som er kompromittert, men jeg vil anta at både OS, appserverprogramvare, forumprogramvare eller andre applikasjoner kan være hacket. Jeg håper noen hos AVForum finner ut av dette snarest!
    Dolby Atmos 7.1.4 : Yamaha CX-A5100 : Emotiva XPA-3 + 2xUPA-500 : Sony HW50 : 106'' : Intel NUC : Darbee Darblet

  16. #1475
    Active eha sin avatar
    Medlem siden
    May 2008
    Sted
    Nittedal
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opprettet egen tråd om det tilsynelatende angrepet:

    http://avforum.no/forum/informasjon-...listinger.html
    Dolby Atmos 7.1.4 : Yamaha CX-A5100 : Emotiva XPA-3 + 2xUPA-500 : Sony HW50 : 106'' : Intel NUC : Darbee Darblet

  17. #1476
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Ja, er samme issuet som nå er "oppdaget" av Google og dermed får en disse advarslene, som jo i og for seg er korrekt. Dette er ingen "farlig" malware, men selvsagt helt uakseptabelt at folk sendes på ymse drøye nettsider når en skal inn og kose seg med dagens dose AV. Vi vet hvor feilen / svakheten ligger og vi har allerede luket bort malwaren én gang, men den kom tilbake via samme loophole kun en dag eller så senere. Vi må derfor utføre en oppgradering av samtlige tjenester på nettsiden, noe vi normalt ikke trenger å gjøre men i dette tilfellet må utføres allikevel. Dette er litt omfattende, men vi prøver så godt vi kan å få satt i gang oppgraderingene med det første.

    Sånn for de teknisk opptatte av dere så er svakheten i søkemotormodulen tilknyttet vBulletin, DBSEO. Denne, samt selve forummotoren, må oppgraderes, og sannsyligvis løser dette feilen.

  18. Liker eha har likt denne posten
  19. #1477
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får sperrevarslel pga Malware og uönsket programvare ja..

  20. #1478
    Active eha sin avatar
    Medlem siden
    May 2008
    Sted
    Nittedal
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren Vis post
    Ja, er samme issuet som nå er "oppdaget" av Google og dermed får en disse advarslene, som jo i og for seg er korrekt. Dette er ingen "farlig" malware, men selvsagt helt uakseptabelt at folk sendes på ymse drøye nettsider når en skal inn og kose seg med dagens dose AV. Vi vet hvor feilen / svakheten ligger og vi har allerede luket bort malwaren én gang, men den kom tilbake via samme loophole kun en dag eller så senere. Vi må derfor utføre en oppgradering av samtlige tjenester på nettsiden, noe vi normalt ikke trenger å gjøre men i dette tilfellet må utføres allikevel. Dette er litt omfattende, men vi prøver så godt vi kan å få satt i gang oppgraderingene med det første.

    Sånn for de teknisk opptatte av dere så er svakheten i søkemotormodulen tilknyttet vBulletin, DBSEO. Denne, samt selve forummotoren, må oppgraderes, og sannsyligvis løser dette feilen.
    Takk for at dere står på! Vi lar oss ikke knekke av litt uhumskheter
    Dolby Atmos 7.1.4 : Yamaha CX-A5100 : Emotiva XPA-3 + 2xUPA-500 : Sony HW50 : 106'' : Intel NUC : Darbee Darblet

  21. #1479
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Status AVforum V2-avf-jpg
    Til info.

  22. #1480
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,742
    Takk & like
    Blogginnlegg
    27
    Nevnt
    16 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Ja, er mange funksjoner som nå må korrigeres etter oppgradering til PHP 5.4. Legger ut samme jeg la ut på Facebook her;

    Blir litt ustabilt en periode nå dessverre, da vi har oppgradert til PHP 5.4 og en rekke av koden må tilpasses dette. Vi burde selvsagt gjort alt dette på en separat staging-server, men vi har rett og slett ikke råd til å sette opp ny server, flytte alt av filer osv osv og må bare prøve så godt vi kan å få ting opp å kjøre igjen "på lufta". Tar det for lang tid reverserer jeg hele opplegget tilbake til backup fra i går kveld. Problemet med å reversere er imidlertid at PHP 5.2 er såpass gammel at den ikke lenger er supportert og dermed er en sikkerthetsrisiko. Vi oppgrader jo stort sett aldri oftere enn vi må, men når vi blir hacket slik som nå har vi jo ikke stort valg...
    avforum.no/forum ser ut til å fungere sånn tålig greit p.t., men jeg ser at også denne delen går ned til tider med nginx-error.
    Holder dere orientert her inne og beklager igjen ustabiliteten!

Side 74 av 89 FørsteFørste ... 4 14 24 34 44 54 64 70 71 72 73 74 75 76 77 78 84 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •