Status AVforum V2 - Side 44

Sponsorer:
Takk Takk:  19
Like Like:  128
Side 44 av 89 FørsteFørste ... 4 14 24 34 40 41 42 43 44 45 46 47 48 54 64 74 84 ... SisteSiste
Viser resultater 861 til 880 av 1768
  1. #861
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,809
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På den andre siden, syns jeg disponeringen av skjermareal på skrivebordsversjonen er dårlig. Den krever så enormt med plass. På min 1920x1080 laptop vises ikke en gang toppen av det første innlegget (i chrome) uten å måtte scrolle vinduet. Så når jeg må igjennom en ~1000 px med reklame og overskrifter, syns jeg det er litt i det drøyeste laget -- spesielt på mobil.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  2. #862
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det mulig å justere ned størrelsene på thumbnails i postene? Eller gjøre det konfigurertbart? Eller fjerne dem helt? Eller gjøre det konfigurerbart om brukeren vil vise dem eller ikke? Slik de er nå, er de så store så de i mange tilfeller bare blir en reprise av bildene i posten som her:

    http://avforum.no/forum/showthread.p...=1#post1983487

    (En ellers nydelig post med flotte bilder)

    Edit: Jeg mener selvsagt en flott post med nydelig bilder...
    Sist endret av RuneW; 02-16-2014 kl 00:01

  3. #863
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du dobbeltklikker bildet kan du selv sette størrelsen på dem,
    men det er mulig admin må ta en runde på størrelses-oppsettet (evt. kan jeg gjøre det).

    I alle fall null problem å ordne det.
    Tom I. Arntsen
    -:- Onkyo TX-NR828 -:- JBL LS60 -:- JBL LS Center -:- JBL LS SUB -:- MIRAGE rear -:-
    -:- HARMAN/KARDON BDT 30 MKII -:- Samsung UE55D6500 -:-

  4. #864
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xilian Vis post
    Hvis du dobbeltklikker bildet kan du selv sette størrelsen på dem,
    men det er mulig admin må ta en runde på størrelses-oppsettet (evt. kan jeg gjøre det).
    Nå henger jeg ikke helt med her. Dobbeltklikke hvor da?

    Dobbeltklikk på bildet i ferdig post = ingenting skjer

    Dobbeltklikk på thumbnail-bildet i ferdig post = bare bildet åpnes i full størrelse

    Dobbeltklikk på bilde-url under editering av post = man selekterer teksten (som i en tekst-editor)

    Dobbeltklikk på bilde-listen under Behandle vedlegg-knappen editering av post (avansert modus) = ikke klikkbare

    Dobbeltklikk på bilde-URL i Behandle vedlegg-dialogen = åpner bildet i egen fane

    Jeg vet ikke om flere måter å dobbeltklikke på bildene på, men det er helt sikkert noe jeg har gått glipp av!


    Men supert om dette er lett å gjøre konfigurerbart på et vis. Det hadde vært knall om man kunne velge (per tråd? per bruker?) å ikke vise thumbnails.

    Om man tar seg bryet med å flette inn bildene blant teksten, synes jeg det hadde vært genialt å skru thumbnails helt av. Ellers roter til bare til postene og gjør dem mer plasskrevende (både visuelt og datamessig).
    Sist endret av RuneW; 02-17-2014 kl 12:36

  5. #865
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du går på avansert redigering nå, og dobbeltklikker bildet, så tenker jeg du skjønner hva jeg mener
    (måtte gjøre en liten endring på kontoen din...)


    edit: Thumbnails velger du i grunn selv. Når du har sendt opp bildene og huker av for "INLINE" så vil ikke thumbs vises...
    edit2: Jammen ble det kinderegg på deg i dag. Folkeaksjonen har ført frem, deres bønner er hørt osv.
    Sist endret av xilian; 02-17-2014 kl 16:32
    Tom I. Arntsen
    -:- Onkyo TX-NR828 -:- JBL LS60 -:- JBL LS Center -:- JBL LS SUB -:- MIRAGE rear -:-
    -:- HARMAN/KARDON BDT 30 MKII -:- Samsung UE55D6500 -:-

  6. #866
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xilian Vis post
    Hvis du går på avansert redigering nå, og dobbeltklikker bildet, så tenker jeg du skjønner hva jeg mener
    (måtte gjøre en liten endring på kontoen din...)
    Ja, dette fungerer når jeg bruker bilde-ikonet for å legge inn bilder, men ikke når jeg bruker vedleggs-funksjonaliteten (som jeg pleier å gjøre).

    Og da er det bildene i posten hvor man kan forandre størrelsen? Det er ikke de som er problemet (jeg skalerer dem alltid til riktig størrelse selv med Photoshop). Det er thumbnails som er problemet.

    Sitat Opprinnelig postet av xilian Vis post
    edit: Thumbnails velger du i grunn selv. Når du har sendt opp bildene og huker av for "INLINE" så vil ikke thumbs vises...
    Med far for å utlevere meg som den største idioten på denne siden av havet: "Sendt opp" på hvilken måte da? Det er jo flere måter å gjøre dette på:

    Med "bildeikonet"
    Gjør jeg dette, gjøres jo dette via en egen dialog. Jeg finner ingen INLINE-mulighet i denne dialogen. Etter at bildet er lagt inn, kan jeg dobbeltklikke på det for å få opp en bilde-egenskap-dialog, men heller ikke her er det noe INLINE-valg, så vidt jeg kan se (er det ikke allerede på en måte INLINE når man velger bildeikonet?).

    Med vedlegg og {img} {/img} (les: hakeparentes)
    Jeg vet ikke helt hvor man skal finne noe INLINE-valg i denne prosessen heller. Kan ikke se noe i "Behandle vedlegg"-dialogen i alle fall.

    Er jeg blind eller dum? Eller har det noe med browseren (Chrome 32.0.1700.107 m) å gjøre?

    BTW: Jeg bruker ofte mange bilder og da er det mye raskere å bruke "Behandle vedlegg" enn "Bilde-ikonet". Det er derfor jeg gjør dette. Enda bedre hadde det vært om vet var mulig med multi-select av filer

  7. #867
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xilian Vis post
    edit2: Jammen ble det kinderegg på deg i dag. Folkeaksjonen har ført frem, deres bønner er hørt osv.
    Dette gleder meg! Uten å ha testet det: På forhånd takk!

  8. #868
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,809
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror også kanskje jeg har gjort det feil i lengre tid. Jeg laster opp bildene med behandle vedlegg og så kopierer jeg linken fra denne dialogen inn i teksten med [ URL ] manuelt. For hvert bilde.

    De gangene jeg har prøvd har jeg aldri klart å bruke bildenkappen i redigeringsfeltet (-- kanskje fordi jeg ofte kjører Chome og Linux) og når den virker, så kommer bildet kun opp som et lite thumbnail bilde.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  9. #869
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Midas Vis post
    Jeg tror også kanskje jeg har gjort det feil i lengre tid. Jeg laster opp bildene med behandle vedlegg og så kopierer jeg linken fra denne dialogen inn i teksten med [ URL ] manuelt. For hvert bilde.
    Feil og feil... Det er bare en annen måte å gjøre det på (og eneste før i tiden?). Det er også den letteste måten om du har mange bilder. Du trenger forresten bare å kopiere URL første bilde inn i en {img}URL{/img}-konstruksjon. Denne kopierer du nedover som du har antall bilder. Om ikke noen andre tilfeldigvis laster opp bilder samtidig (og det skjer omtrent aldri ), så blir vedleggene nummerert fortløpende og du kan bare endre nummeret for bildene nedover. Knotete sagt, muligens, men om du kopierer inn URL'en for hvert enkelt bilde så ser du mønsteret.

    Sånn. Da fikk jeg testet mrgreen også! Stor takk til Xilian!

    Folkeaksjonen (som bestod av to folk) kan herved avblåses

  10. #870
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bare en kjapp test

    Er det sånn du mener at det skal se ut?

    Status AVforum V2-images-jpgStatus AVforum V2-harman-kardon-avr-370-02-jpg
    Status AVforum V2-onkyo-tx-nr828-jpg
    Status AVforum V2-images-jpgStatus AVforum V2-harman-kardon-avr-370-02-jpg
    Tom I. Arntsen
    -:- Onkyo TX-NR828 -:- JBL LS60 -:- JBL LS Center -:- JBL LS SUB -:- MIRAGE rear -:-
    -:- HARMAN/KARDON BDT 30 MKII -:- Samsung UE55D6500 -:-

  11. #871
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Status AVforum V2-insert_image-jpg

    Vedlegg, enten fra URL eller maskinen din. på URL er det som regel alltid lurt å velge Retrieve.



    Status AVforum V2-upload_manager-jpg


    På alle vedlegg, merk alle filer (her har jeg krysset av 2 av 3 bilder) og trykk Insert Inline.

    Status AVforum V2-image_settings-jpg


    I avansert modus, dobbeltklikk på bildet for å velge størrelse.
    Thumb/Med/Large er definert av vBulletin (admin kan enkelt gjøre endringer). Full size kan du gjette på
    Tom I. Arntsen
    -:- Onkyo TX-NR828 -:- JBL LS60 -:- JBL LS Center -:- JBL LS SUB -:- MIRAGE rear -:-
    -:- HARMAN/KARDON BDT 30 MKII -:- Samsung UE55D6500 -:-

  12. #872
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjente feil i "Private meldinger" ?

    Har sendt svar på et par private meldinger men kan ikke se at de ligger i historikken og dermed vet jeg heller ikke om de har blitt sendt.

    RuneW, har du fått svar fra meg?

  13. #873
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne dialogen har jeg aldri sett. Er dette noe du får fram ved å trykke på Behandle vedlegg-knappen (det ser ut som dialogen heter Behandle vedlegg)? Jeg får i alle fall fram en helt annen dialog når jeg trykker Behandle vedlegg-knappen )Chrome).

    [img]http://avforum.no/forum/attachment.php?attachmentid=110386&d=1392707584[img]

  14. #874
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne dialogen har jeg aldri sett. Er dette noe du får fram ved å trykke på Behandle vedlegg-knappen (det ser ut som dialogen heter Behandle vedlegg)? Jeg får i alle fall fram en helt annen dialog når jeg trykker Behandle vedlegg-knappen )Chrome).


    Status AVforum V2-upload_manager-jpg

  15. #875
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace Vis post
    Kjente feil i "Private meldinger" ?

    Har sendt svar på et par private meldinger men kan ikke se at de ligger i historikken og dermed vet jeg heller ikke om de har blitt sendt.

    RuneW, har du fått svar fra meg?
    Ja, to stk - i dag!

  16. #876
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, måtte bare sjekke.

    Ligger fremdeles ikke noen av de meldingene jeg sendte i historikken i min profil.

  17. #877
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må inn på innstillinger og huke av at du vil ha kopier av meldingene dine lagret.

    Edit: "Settings" oppe i høyre hjørne og "Rediger alternativer" i kolonnen vil venstre.
    Sist endret av teddytusen; 02-18-2014 kl 15:43

  18. #878
    Intermediate Willms sin avatar
    Medlem siden
    Aug 2012
    Sted
    Oslo
    Poster
    534
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjorde som teddytusen nevnte, så da skal det være i orden.

    Men da kom det opp en liten bug: Når jeg lagret endringene, kommer følgende melding opp:

    Takk for at du oppdaterte profilen din, $bbuserinfo[username].

    Regner med at den siste biten skal hente brukernavnet, men at noe går feil der.
    Min byggetråd

    Onkyo TX-NR717 - Klipsch RF-62, RC-62, RS-42, XTZ 99 w12.16 - BenQ W1300 - 100" DreamScreen V5 Basic DynaGrey


  19. #879
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW Vis post
    Denne dialogen har jeg aldri sett. Er dette noe du får fram ved å trykke på Behandle vedlegg-knappen (det ser ut som dialogen heter Behandle vedlegg)? Jeg får i alle fall fram en helt annen dialog når jeg trykker Behandle vedlegg-knappen )Chrome).
    Funker fjell i Chrome også det. Behandle vedlegg ja, men du må inn på avansert redigering (det har ikke du hatt tidligere, fordi profilen din manglet innstillingen)

    Hvilken versjon av Chrome bruker du? her i gården er det 32.0.1700.107 m

    Er egentlig surr at ikke alle users har WYSIWYG-editoren (avansert)... tar likegodt å fikser det på alle kontoer nå ...
    Tom I. Arntsen
    -:- Onkyo TX-NR828 -:- JBL LS60 -:- JBL LS Center -:- JBL LS SUB -:- MIRAGE rear -:-
    -:- HARMAN/KARDON BDT 30 MKII -:- Samsung UE55D6500 -:-

  20. #880
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,031
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xilian Vis post
    Funker fjell i Chrome også det. Behandle vedlegg ja, men du må inn på avansert redigering (det har ikke du hatt tidligere, fordi profilen din manglet innstillingen)
    Avansert redigering? Regner med at det ikke er dette du mener?

    Hvor setter jeg dette da?

    Sitat Opprinnelig postet av xilian Vis post
    Hvilken versjon av Chrome bruker du? her i gården er det 32.0.1700.107 m
    Version 32.0.1700.107 m

Side 44 av 89 FørsteFørste ... 4 14 24 34 40 41 42 43 44 45 46 47 48 54 64 74 84 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •