Atle Dreiers kino - IB gikk i dass - Side 42

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 42 av 50 FørsteFørste ... 2 12 22 32 38 39 40 41 42 43 44 45 46 ... SisteSiste
Viser resultater 821 til 840 av 981
  1. #821
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    Hm, jeg tror ikke jeg kjøper så dyr lampeskjerm at det påvirker bilbudsjettet. Det er hvertfall ikke planen.
    Nja, det kommer vel an på hvem som bestemmer....

    Men jeg unner deg en ny bil også, by all means!

  2. #822
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gode forslag over her.

    DynamicEQ er aktivert, men målingene er tatt på MV0, så der er den lineær. DynamicVolume er deaktivert. Målingene mine har alltid vært såpass lineære, DynEQ fikser trøkket som mangler på lavt volum. Dvs, pleide å gjøre det. Det er veldig slankt uten Audyssey også, så jeg tror ikke det er der problemet ligger. Virker som om subbene blir høypasset på et vis, men det viser ikke på målingene.... Merkelige greier.
    Fullrangemålingen ble tatt med begge frontene og begge subbene, så det er mye 'ekstra' kamfilter der som hadde forsvunnet med svak smoothing

    Og om man ser på fullrangemålingen med Audyssey, så har jo den en 'kul' i bunn.... Det BURDE liksom spilt mer, det er fritt for dypbass nå, de målingene er slanke, ikke anemiske.

  3. #823
    Active
    Medlem siden
    Jul 2009
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Takker, Andre! Gleder meg stort!

    Har målinger av subbene med og uten Audyssey.
    første er subbene alene, uten Audyssey og uten smoothing. Andre er fullrange med Audyssey, også uten smoothing....

    Det ser jo så greit ut, men det spiller bæsj. Spiller "Bass I love you" som er testsporet mitt på dypbass, så er det ingenting i bunn. På de aller laveste frekvensene så er det såvidt bevegelse i membranen. Laget en film for litt siden (før alt gikk til blokksberg) og der ser man tydelig hvordan subbene jobber. Både videoen og testen ble gjort med MV+5dB eller deromkring, altså svært høyt.

    RL-p15 Moving air - YouTube
    Ikke rart det låter kjipt med den kurven der, og at det høres ut som stativhøyttalere. Det mangler jo veldig mye i bunn.

    Du skulle hatt mellom 2-5db slakk heving fra 1khz til 100hz, og en litt brattere heving fra 100hz ned til 20hz (gjerne 10db +-)
    Dette avhenger av rommets respons, og hvor langt unna du sitter.

    Jeg har eksperimentert VELDIG mye med dette, og slik ser en gammel versjon av mitt ut :
    http://img.photobucket.com/albums/v28/RiZLa85/front.jpg

    Beste måten å få til dette er gjerne å bruke Audyssey som du bruker for å få kurven flat som du har nå. Men etter det tar du å legger inn shelf eller p-eq på dsp som hever bunnen så du få en slakk kurve som den over.

    Hvilken forsterker og DSP løsning har du nå?

    Men hvorfor bruker du dynamic eq? På anlegg som er skikkelig kalibrert så har jeg kun opplevd at det ødelegger. På høye volumer så er den jo selvfølgelig ikke tilstedeværende, og det er jo greitt. Men på lavt volum så går det fra å låte balansert og ha en høy lydkvalitet, og så faller det totalt sammen i grøt med skarp og udefinert tonal kvalitet.Det jo kun en kompressor for å heve diskant og bass ved lave nivåer på anlegg som etter min mening ikke er riktig kalibrert. Rett og slett en Loudness knapp som det er på de fleste bilradioer.
    Og det er iogforseg greitt det i en bil, der de fleste anlegg er utrolig bassfattige og mangler topp. Men på et toppkalibrert hjemmekino anlegg? Nei takk.

  4. #824
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har stikk motsatt opplevelse av DynamicEQ. På et lineært kalibrert anlegg (kalibrert på referansenivå) vil alt lavere være bassfattig og mangle topp. Dette synes jeg DynEQ kompenserer veldig bra for, og i mitt oppsett har det vært helt perfekt.

    Det har også målt temmelig lineært før, da Audyssey sin targetkurve essensielt er lineær opp til 4kHz eller deromkring. Så fikser DynEQ resten. De som har hørt anlegget midd når det fungerer bra kan vel skrive under på at det har vært alt annet enn bassfattig, uansett nivå...

    Ingenting har jo forandret seg, i alle fall ikke på subbene. Rart at det skal spille som stativhøyttalere nå, plutselig...

    Merkelige greier. Jakten på feilen fortsetter.

  5. #825
    Intermediate LarsGr sin avatar
    Medlem siden
    Dec 2007
    Poster
    1,947
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gratulerer med nytt innkjøp(på 4 hjul).

    Såg et par slike på Nürburgring i mai.. Eierene smilte i alle fall, så kjøreegenskapene er sikkert helt ok..

  6. #826
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Jeg har stikk motsatt opplevelse av DynamicEQ. På et lineært kalibrert anlegg (kalibrert på referansenivå) vil alt lavere være bassfattig og mangle topp. Dette synes jeg DynEQ kompenserer veldig bra for, og i mitt oppsett har det vært helt perfekt.

    Det har også målt temmelig lineært før, da Audyssey sin targetkurve essensielt er lineær opp til 4kHz eller deromkring. Så fikser DynEQ resten. De som har hørt anlegget midd når det fungerer bra kan vel skrive under på at det har vært alt annet enn bassfattig, uansett nivå...

    Ingenting har jo forandret seg, i alle fall ikke på subbene. Rart at det skal spille som stativhøyttalere nå, plutselig...

    Merkelige greier. Jakten på feilen fortsetter.
    Syns også at DynamicEQ er bra,har iallefall ikke opplevd at den ødelegger noe
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  7. #827
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan se at DynEQ kan ødelegge hvis oppsettet allerede har denne kompensasjonen innebygget.

  8. #828
    Active
    Medlem siden
    Jul 2009
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Jeg har stikk motsatt opplevelse av DynamicEQ. På et lineært kalibrert anlegg (kalibrert på referansenivå) vil alt lavere være bassfattig og mangle topp. Dette synes jeg DynEQ kompenserer veldig bra for, og i mitt oppsett har det vært helt perfekt.

    Det har også målt temmelig lineært før, da Audyssey sin targetkurve essensielt er lineær opp til 4kHz eller deromkring. Så fikser DynEQ resten. De som har hørt anlegget midd når det fungerer bra kan vel skrive under på at det har vært alt annet enn bassfattig, uansett nivå...

    Ingenting har jo forandret seg, i alle fall ikke på subbene. Rart at det skal spille som stativhøyttalere nå, plutselig...

    Merkelige greier. Jakten på feilen fortsetter.
    Om du mener linjært som i flatt, da skjønner jeg hva du mener og at det kan hjelpe på. Men da vil jeg ikke si det er "kalibrert" i den forstand.

    Kalibrert er når det er lagt inn kompensasjon for både rom og sitteavstand mtp frekvensrespons. Ikke bare hva en mikrofon sier.

    Så DA skjønner jeg hvorfor du liker Dynamic EQ.

    Men hva med å heller korrigere problemet ved roten enn å bruke kompressorer som Dynamic EQ? Da vil du også korrigere problemet ved høyere volum også.
    Vil tro at det låter litt tynt og anstrengt ved høyere volum sånn det er satt opp nå når Dynamic EQ ikke er med å heve nivået i bunn?

  9. #829
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Faktum er at Audyssey har en lineær kurve opp til ca 4kHz, og så ruller den av. DynamicEQ legger så på litt i bunn og litt i toppen (bl.a) når volumet senkes fra referansevolum. Alt dette er uendret fra tidligere. Forsterkeroppsettet på subbene er uendret fra tidligere. Mine lyttepreferanser er uendret fra tidligere. Min målemetode er uendret fra tidligere. Min lytteposisjon er uendret fra tidligere. Så hvorfor i HULESTE låter det ikke likt som før!?!

    Blir tullball! Og dette har ingenting med Audyssey å gjøre egentlig, det er samme problemet med Audyssey utkoblet. Virker som hele systemet ruller av på 70hz, selv om målinger viser at det ikke er tilfelle.

  10. #830
    Active Seigmann sin avatar
    Medlem siden
    Jan 2012
    Poster
    451
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har opplevd att reciver har tullet mye etter mange kalibreringer.

    Ville tatt en full reset av alt som er, om du får det til.
    Kan ingenting, gjør alt!

  11. #831
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd en full reset, men den sletter ikke kalibreringen, bare innstillinger. Hvis noen vet om en skikkelig reset så vær så snill å gi meg den!

  12. #832
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er signalkilden din? Utifra det du sier så kunne en nesten tro at det må være noe tull med signalkilden... og bruker du PC så er det som kjent mange fallgruver for dårlig lyd.

    Når du sier det ikke er trøkk i det hele tatt, hvordan er det med bevegelse i elementa? Spiller du f.eks. Bass I Love You så burde bevegelsene i elementa avsløre om det er noen form høypassfilter som på en eller annen måte har komt seg på.. Er det derimot normal/mye bevegelse så er det jo fort gjort å tro at det må være noe fase/tidsfeil en eller annen plass. Like ille med/uten suber?

  13. #833
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, på Bass I love you er det nesten ingen bevegelse lenger. Som videoen min viser så var det veldig mye utsving før. Så sånn sett så ser det ut til at det er et høypassfilter eller noe slikt som lager krøll for meg.

    Bruker Sonos, WDTVLive og Denon BluRay som kilde, det er samme problem på alle.

    Har resatt alle innstillinger igjen nå. Dette sletter ikke kalibreringen, alle EQ settings, delefilter, trim og avstand ligger fremdeles inne som før. men la merke til at THX Loudness Plus stod på som default. Nå har jeg ikke testet med og uten dette på. Men skrudde det i alle fall av. Satte alle trim til 0 og avstandene som målt. Så lenge jeg bruker den subben som står i sin opprinnelige posisjon spiller det greit, men om jeg også kobler inn den subben jeg flyttet (for å teste) så spiller det fattig. Så der er det definitivt en utfasing som ikke har vært tidligere. Skal prøve å kjøre en vanlig Audysseykalibrering med bare en sub og se hva som skjer da. Må bare få ungene i seng først.

    Men det rare er jo at det måler greit, lineært ned til 12-13Hz, men at det spiller så totalt anemisk.

  14. #834
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen i rogalandsområdet som har lyst å komme å sjekke ut hva jeg gjør feil? Nå må jeg rett og slett gi opp. Det er sannsynligvis noe helt grunnleggende som er feil, men jeg klarer ikke å finne det.....

  15. #835
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har målt avspillingskjeden nå, og det ser helt greit ut.

    Skjønner filla av hva som skjer, jeg....
    Her har jeg målt på preamp ut fra Onkyo'en, og på utgangen fra forsterkeren.

  16. #836
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da fikk jeg på en måte fått bekreftet mistanken om at det er noe rart med 5508'en min. Skulle gjøre et nytt forsøk i dag, og da jeg skrudde den på gikk ten rett til Audysseyoppsettet som om målemikrofonen skulle stått i. Får den ikke ut av denne modusen. Prøvde å kjøre et oppsett bare for å se, men den reagerte aldri da jeg dro mikrofonen ut igjen. Tydelig noe som har gått i stå, så den får komme seg på service. Håper den ordner seg igjen.

  17. #837
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    5508 er fremdeles i stykker. Men bestemte meg for å gjøre et skikkelig forsøk på frontene i alle fall. Tidligere har jeg satt delefilter og nivå på frontene, og så bare latt romkorreksjonen ta seg av det. Har spilt helt ok, til og med ganske bra.
    Men i går gikk det litt **** i meg og jeg bestemte meg for å gjøre det skikkelig.
    Koblet til min midlertidige forforsterker (Denon PMA-915R), source direct og skred til verket.

    Målte hvert element for seg nærfelt med kort gate (dette eliminerer mye av rompåvirkningen) og sjekket delefilterflanker og eventuell EQ som måtte trenges.
    Toppen var ganske fin opp til ca 8k, der den begynte å falle en del. Har lagt på ganske mye oppover slik at det måler tilnærmet lineært (kalibrert mikrofon), faller ca 2dB fra 8k til 20k.
    Mellomtonene hadde litt mer rufs. Konsentrerte meg om å få det lineært først. Måtte dra ned et bredt område mellom 100 og 400 ganske mye. Tror jeg endte opp med -5dB. Dette har nok stått for den litt nasale lyden jeg har hatt før. Under 100 dro jeg det hele opp jevnt ned mot 20Hz til 6db på 20Hz. Tok også bort høypassfilteret jeg hadde på 10Hz. Tror ikke det gjorde stort uansett. Nå er det temmelig lineært. En del rombidrag og rufs, men dette vet jeg at Audyssey takler på en utmerket måte.

    Så var det å sette det hele sammen. Første kjøring viste en ganske bred dip i overgangen mellom elementene (900Hz, 4. ordens filter) og en svært rufsete fasekurve. Det var sent, og jeg orket ikke begynne å analysere fasekurven noe videre, så jeg bare la på ca 1ms forsinkelse på bassene og kjørte ny måling. Enda verre, skarp dip nå, og enda bredere dal, så dette er feil retning. Forsinker toppen med ca 1ms, og nå er vi tydelig på rett spor. Smalere dip, og en fasekurve som i alle fall ser ut som en (om enn dårlig) fasekurve. Mer justering, ender opp med å forsinke toppene ca 220µs (2,2ms). Nå er det nesten ingen 'unoter' i fasekurven, og frekvensresponsen viser ingen nevneverdige avvik i overgangen.

    Laptopen er nesten tom for strøm på dette tidspunktet, så jeg skynder meg og overfører filteret til den andre høyttaleren og setter på musikk. Er nokså spent, for nå måler det ganske bra, uten mye EQ.

    Og ENDELIG spiller Miles! Nå er det bunn. Nå er det topp, og nå er det sømløs mellomtone. Det er trøkk uten å være påtrengende. Det er bass uten å være pløsete. Det høres rett og slett bra ut! Og det uten subwoofere i det hele tatt. Nå kan jeg si at jeg ikke nødvendigvis hadde trengt sub på Miles. Klart, jeg kommer jo til å bruke subbene, men de er ikke strengt tatt nødvendige. Frontene er nå temmelig lineære ned til ca 30hz og det er nok til musikk. Og de som sier at lineært er for lite bass kan komme å høre litt, det er i alle fall ikke for lite!

    Endelig!

  18. #838
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Applaus!

    Godt jobbet.

  19. #839
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Morsomt å høre en glad historie fra den kanten

  20. #840
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er lenge siden nå!

    Får få levert prosessoren på service nå når jeg vet frontene funker. Litt lettere å finne inspirasjon når det spiller bra. Får nøye meg med stereo en stund til.

Side 42 av 50 FørsteFørste ... 2 12 22 32 38 39 40 41 42 43 44 45 46 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •