Atles nye kino - Prosessor til salgs - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 18 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste
Viser resultater 141 til 160 av 355
  1. #141
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått gjort litt i dag også, gitt.

    Revet siste rest av veggen som stod i veien for høyre fronthøyttaler, og stacket subbene i et foreløpig oppsett.
    Har også fått pakket ut forsterkerne og laget til alle kablene fra prosessor til DSP og fra DSP til forsterkere. Har også laget til høyttalerkabler til høyre og venstre front.

    Knipset et bilde mens jeg holdt på, dette er ståa akkurat nå:

  2. #142
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ser unektelig gøy ut. Tipper det er god stemning nå! Legg gjerne ut måleresultater når du begynner med det.

  3. #143
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir Baffle vegg der eller ?

  4. #144
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tenkt på baffelvegg... Det blir i så fall hvis det blir den endelige plasseringen. Har et par potensielle plasser å prøve først.

  5. #145
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig gøy å se at anlegget er på vei opp igjen Gleder meg til fortsettelsen!!

  6. #146
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik kinen har vært i de siste to årene så var det vel for mye å forvente at alt skulle gå på skinner denne gangen, så jeg har gått å ventet på neste tilbakeslag. Og Murphy skuffer ikke.
    Ene utgangen på MiniDSP fungerer ikke. Har prøvd alle mulige måter for å få den til å funke, men har vel konkludert med at det er selve utgangen som det ikke er lyd i. Selvfølgelig kjøpt MiniDSP rett fra leverandør i statene, så det kommer nok til å ta en stund før den er tilbake.

    Et alternativ er å droppe delt EQ på subbene. Planen var å kjøre separat EQ på hver av sub-parene. Kan kjøre signalet videre fra ene forsterkeren til den neste, slik at jeg kan kjøre samlet EQ på alle fire subbene. Det vil bety at jeg ikke kan ha subbene fordelt i rommet, riktignok. Skal prøve det og se hvordan subbene fungerer der de står nå. Hvis det fungerer sånn noenlunde kommer jeg til å fortsette oppsettet og få greiene på beina før jeg begynner å tenke service. Nå vil jeg bare ha lyd i driten så jeg kan bruke det!

    *sukk*

  7. #147
    Intermediate thohaug sin avatar
    Medlem siden
    Jan 2011
    Poster
    699
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjipe greier når slike ting skjer! Men hvem vet, kanskje du er heldig og finner ut at det passer best med sånn det er nå.

    Tror fortsatt som jeg nevnte tidligere at det er noe å hente for deg på å prøve et eller annet mellom subbene så du får elementene så nær taket som mulig.

    Jaja, lykke til ihvertfall. Får krysse fingrene for at alt ordner seg.
    Akustikk, [SIZE=4]Akustikk, [SIZE=6]Akustikk!
    [SIZE=2]
    Min tråd: http://avforum.no/forum/hvilket-utst...ml#post2045901

  8. #148
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Satte alle subbene på en forsterker, bare for å få lyd. Har ikke lyst å gi opp DSP på subbene, de har godt av høypassfilteret.

    Skal se om jeg får målt det litt senere i kveld.

  9. #149
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fått målt opp veldig grovt nå. Eneste plassen det fungerer å ha subbene kommer ca 250cm fra frontrekka, det vil si at lerret kommer på ca 230cm... Det er fryktelig nærme når lerretet er 230cm bredt.... Alle andre posisjoner har enorme utfasinger.... må nok eksperimentere litt mer med subplassering, gitt... Syndm or de er så jæ...a tunge...

  10. #150
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk beskjed fra MIniDSP at de sender et nytt DPS-kort som jeg kan sette inn i boksen selv. Flott service!

    Så er det ny utfordring. Kjørte litt testing her om dagen, og ved en nivåmåøing med hvit støy la jeg merke til at bassen(e) på høyre kanal skurret, og at den kanalen var mye lavere enn de andre.... Dette var etter oppkobling av hele sulamitten igjen etter viftemod av forsterkere og omkonfigurering av hele anlegget. Så, nå begynner jakten på ny feil. Det kan være høyttaler eller forsterker, jeg har byttet innganger og utganger på DSP og prøvd dette. Skal prøve å bytte forsterker i dag. Håper i grunn det er høyttaleren, da forsterkeren er helt ny, og allerede modifisert slik at garantien ikke gjelder....

  11. #151
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endelig funker det slik det er satt opp nå!

    Det var IKKE jeg som hadde gjort noe feil, altså... Neida, ikke denne gutten nei! *kremt*

    I alle fall, nå spiller det i alle kanaler (2.2), så nå går det an å begynne prosessen med å få det hele til å spille BRA.

  12. #152
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra det går rette veien Atle. Lyst å dele med oss som sliter med slike tabber daglig, hva du gjorde galt?
    Jeg HATER mobilversjoner av nettsider...

  13. #153
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var så enkelt som at diskanthornet fikk 20-900, og bassene fikk 900-20k. Da er det ikke rart det skurrer litt i diskanten.... Men jeg trodde jo det var bassene som spilte, så.... Slurvefeil fra min side. :-)

  14. #154
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha... Har du fått testa litt?
    Jeg HATER mobilversjoner av nettsider...

  15. #155
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det mulig og gjøre sånne feil da ? hehe


    Men fra spøk til revolver. Begynner romet og bli ferdig ?

  16. #156
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har i grunn bare tatt veldig grov EQ og nivåmatching. Rommet blir nok ikke mer ferdig før jeg har fått testa alternative subløsninger. Slik de står nå ruller høyttalerne av på ca 40Hz, som jo er naturlig. Subbene ruller av på 30, det er litt tidlig.

  17. #157
    Newcomer alias sin avatar
    Medlem siden
    Jan 2005
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg brukt litt tid på å lese gjennom trådene dine og det har vært veldig lærerikt. Jeg har planer om å bygge samme front rekke som deg, men er veldig usikker på om jeg tør å gå for aktiv deling. Hadde i grunnen planer om å begynne med passiv deling for så å oppgradere til aktiv etterhvert. Vet du forresten om man kan bruke Tangen sitt delefilter hvis man bygger InMiles kassene slik som du har gjort. Ser frem til fortsettelsen av kino tråden din.

  18. #158
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For min del hadde jeg aldri vært i tvil. Aktiv deling!

    Angående de passive delefiltrene har jeg ikke filla peiling på det, spør Tangen eller noen andre som har peiling...

    Når det gjelder fortsettelsen så begynner jeg å glede meg til å få gang på ting. Guttungen har elektriske trommer, og i kveld koblet jeg disse til anlegget. Det vitnet om bra potensiale, for å si det slik.

    Må få lerretet opp og bare begynne å bruke det nå, så kommer nok motivasjonen susende!

  19. #159
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så skulle man kjøre et Audyssey-oppsett... Men siden prosessoren min har fått nytt hovedkort så gjelder ikke lisensen lenger.... Mail til Audyssey, og nye forsinkelser.... Rom ble visst ikke bygget på en dag allikevel...

  20. #160
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Audyssey fikset opp i dette imponerende fort. En liten time og en ny lisens senere så var et VELDIG kjapt Audyssey PRO oppsett gjort.

    Tre målinger på linje med unger og kjerring plaprende i naborommet, og allikevel mye bedre enn uten Audyssey. PRO ville ha 40Hz deling på frontene som forventet, men jeg overstyrte og spiller fullrange på fronter og med "double bass" aktivert nå, altså både subber og fronter spiller bass.

    Hadde tenkt å gjøre litt i kinoen i går, men ble sittende å spille musikk istedet... Godt tegn...

Side 8 av 18 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •