Aktos hjemmekino - Side 62

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 62 av 257 FørsteFørste ... 2 12 22 32 42 52 58 59 60 61 62 63 64 65 66 72 82 92 102 112 122 132 142 152 162 172 182 192 202 ... SisteSiste
Viser resultater 1,221 til 1,240 av 5136
  1. #1221
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fra McIntosh sin egen nettside, FAQ:

    Will McIntosh Amplifiers drive my hard-to-please speakers (power-hungry, electro-static, unusual impedance...)?

    The availability of very high power, impedance matching Autoformers, protection circuitry and general rugged design of McIntosh Amplifiers means you can find an amp that will successfully drive any commercially made loudspeakers available.

    Det høres lovende ut, jeg tror hverken kobling eller impedans har noe med dette å gjøre. Ren uflaks tipper jeg vi kan avskrive det som.

  2. #1222
    Active
    Medlem siden
    Nov 2003
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Made in USA!! Okei, dette er tragisk, Mcintosh er jo en av tanks vetranene, så må være mandagsprodukt, eller så hater den elektrostater... ble den veldig varm før?!
    Har hørt MC252 på ML Aerius i, spilte på full spiker i timesvis, denne har samme impedanseforløpet i panelet samt at 252en må drive bassen. Det må være noe galt med selve forsterkeren i dette tilfellet.

  3. #1223
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nydelig! 8)

    ...dog synd med brent McIntosh.. men det ordner seg vel da ikke er din feil

  4. #1224
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å si det slik; Mcintosh er et kanonprodukt, og det er tydelig at det er noe feil med det eksemplaret jeg har fått. Det er ikke noe nytt produkt, forsterkeren har vært hos en kunde før. Det er ikke ofte man finner feil på dette produktet, jeg har trålet nettet litt, og det er stort sett nada som omhandler emnet "feil på mcintosh"... Feil skjer, selv på tung hifi, og jeg regner med at importøren fikser dette med glans.

  5. #1225
    Expert Counterpointer sin avatar
    Medlem siden
    Jan 2005
    Poster
    6,311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det er godt du har et maskinrom å sette "boksen med blålyset" Nå irriterer jeg sikkert noen, men synes personlig designet på McIntosh er ganske vulgært. Men lyden er jo helt super.

  6. #1226
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    1,540
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er nok ikke noe problem akto. Du har jo ikke gjort noe galt!

    Som sagt, så har som regel Mc aldri skifta annet en pærer osv. i forsterkerne!

  7. #1227
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synd det som har skjedd her, men det er vel ikke noe problem som ikke kan løses. Selv synes jeg McIntosh designet er tøft, men ville nok aldri hatt det i front i en hjemmekino. Tror lyset ville blitt irriterende, men akto skal vel uansett ikke ha det.

  8. #1228
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt oppdatering; McIntosh-en ble levert tilbake, og de skulle se på den ASAP. Ingen spørsmål, de bare lo litt, for dette var noe nytt for de

    Jørn var innom her med en liten projektor, og det var forsåvidt greit bilde Men ikke helt på høyde med TW-600.... HELSIKKE FOR ET BILDE!!! *tippe lotto*

    Han satte også igjen en senter som ikke virket, men som etter en håndspåleggelse nå funker fint som bare det. Cinema i fra ML. Helt grei lyd i den

  9. #1229
    Intermediate gix sin avatar
    Medlem siden
    Jan 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akto
    *tippe lotto*
    Husk å tippe før 2. april da, etter det går prisen opp. Det er 100kr å spare på å kjøpe en 10ukers før 2 april.


    Andreas

  10. #1230
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for besøket Atle. Sinnsyk rå kino! Hvordan fikk du sparket liv i senteren forresten?
    koblet TW-600 tilbake ennå el
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  11. #1231
    Expert Counterpointer sin avatar
    Medlem siden
    Jan 2005
    Poster
    6,311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Holdt hylla du har TW 600 på ? Sony'en er jo ikke den miste lille projektoren på markedet.
    Kult å ha sånne venner som stikker innom med det hotteste som er slik at du kan få se det hjemme.

  12. #1232
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det Jørn! Det var en defekt strømforsyning, og dårlig kontakt i selve panelet. Hvis det er noen som er i minste tvil om at det er høyspent som driver elektrostater, så kan jeg bekrefte det. Heldigvis er ikke strømstyrken så høy, men jeg kjente det sparket godt uansett

    Vi plasserte Sonyen på bordet til Barco-en, der stod den stødig.

  13. #1233
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akto
    Takk for det Jørn! Det var en defekt strømforsyning, og dårlig kontakt i selve panelet. Hvis det er noen som er i minste tvil om at det er høyspent som driver elektrostater, så kan jeg bekrefte det. Heldigvis er ikke strømstyrken så høy, men jeg kjente det sparket godt uansett

    Vi plasserte Sonyen på bordet til Barco-en, der stod den stødig.
    Ikke tvil om at det er høye spenninger i en elektrostat høytalere nei, og selve den statisk oppladede delen er mer ubehagelig men ikke direkte farlig å ha med å gjøre, fordi stømstyrkene er små og den ohmske motstanden er forholdsvis høy. Det som derimot kan være farlig er å jobbe med stator siden etter effekt forsterker og step-up audio transformatoren, der kan man også hvis man spiller musikk får stømstyrker i høye stpenninger som ikke bare er til å spøke med.

    Ellers på enkelte Quad elektrostater er det med vilje ikke direkte elektrisk kontakt mellom det statisk oppladede diagrammet og den oppladede stømforsyningen, og motstanden i selve diagrammet er så høyt at det ikke blir problemer med at ladningen kan fytte seg rundt på panelet osv, så det å foreta modifikkasjoner i disse områdene må man vite litt av bakgrunnen for hvordan det er konstruert. Hvordan ML har løst denne problematikken vet jeg ikke, men ble bare litt beteknkt når jeg leste du skrev at du hadde fikset en dårlig kontakt i til selve panelet på den center elektrostaten Akto.

    Ellers så må det være en drøm å få testet ut en slik Sony projektor i hjemmekinoen, (synes egentlig hele hjemmekinoen din ser ut som en skikkelig god drøm nå Akto selv med en TW-600 som bilde formidler ;-) ) og man skal vel ikke se helt bort i fra at enkelte CRT projektorer kan få lignende Sony "hylle" besøk i flere hjemmekinoer i tiden fremover. ;-)

  14. #1234
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det ask4me2!

    Ellers så har jeg prøvd å flytte effekttrinnene ut fra gjemmestedet inne i veggen, og prøvd å provosere de til å gå i protection. Det går ikke, selv med mye høyere volum enn forige gang. Da ble de nok rett og slett for varme.

  15. #1235
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når kommer VW100'n i kinoen din da Atle? :razz:

  16. #1236
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du kjøper min TW-600 og BD801s for NOK 99.000,-

  17. #1237
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du kjøper min TW-600 og BD801s for NOK 99.000,- :wink:
    Da må jeg også først vinne i lotto. Og skulle jeg gjøre det vil jeg også ha en VW100 :wink:

    Nå som MCintoshen funker, hvordan er du fornøyd med lyden?

  18. #1238
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mc-en fungerer ikke enda, importøren ser på den nå.

  19. #1239
    Newcomer gizmosis sin avatar
    Medlem siden
    Apr 2005
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må bare si , at jeg er virkelig imponert , Akto.... :-D
    Har lest hele tråden nå...bare helt glimrende , sitter selv med hjemmekino rom i tankene men får bygge hus først da ...

  20. #1240
    Expert Counterpointer sin avatar
    Medlem siden
    Jan 2005
    Poster
    6,311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akto
    Når du kjøper min TW-600 og BD801s for NOK 99.000,-
    Hva om du dropper senter (det trenger du jo egentlig ikke med holografien til ML) klarer deg med Vincent som effekt. Selger TW 600 og BD801s.
    Pluss litt til så begynner du vel å nærme deg de 45 tusen som Ruby koster i Singapore innkludert flybilletten for å hente den. (står om dette i den offisielle WV 100 tråden)

    ????


Side 62 av 257 FørsteFørste ... 2 12 22 32 42 52 58 59 60 61 62 63 64 65 66 72 82 92 102 112 122 132 142 152 162 172 182 192 202 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •