Onkyo TX Nr809

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer Ruffe sin avatar
    Medlem siden
    Aug 2011
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post Onkyo TX Nr809

    Har kjøpt meg en Onkyo tx nr809, og er veldig fornøyd med den. MEN, det er noe som irriterer meg å det er at når jeg skal spille musikk så kan jeg ikke bruke "Pure Audio". Årsaken er at jeg har en subwoofer som jeg også bruker samtidig, men den vil ikke fungere i pure audio modus! Har vært på "Speaker setup" og sett at alt er som det skal der, og siden subwooferen fungere i stereo modus så er den tilkoblet og riktig innstilt. Det jeg da lurer på er; er det over hodet ikke mulig å få subwooferen til og spille i Pure audio modus? Dette er veldig frustrerende! Hvis noen der ute har noe råd/tips angående dette blir jeg veldig gla

  2. #2
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å koble mellom høyttalerutgangen og subbens "High level - in" ? (om du har dette selvsagt)

  3. #3
    Newcomer Ruffe sin avatar
    Medlem siden
    Aug 2011
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hhalstensen
    Hva med å koble mellom høyttalerutgangen og subbens "High level - in" ? (om du har dette selvsagt)
    Er ikke noe "High level in" på subben, så blir noe vanskelig :P

  4. #4
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ruffe
    Har kjøpt meg en Onkyo tx nr809, og er veldig fornøyd med den. MEN, det er noe som irriterer meg å det er at når jeg skal spille musikk så kan jeg ikke bruke "Pure Audio". Årsaken er at jeg har en subwoofer som jeg også bruker samtidig, men den vil ikke fungere i pure audio modus! Har vært på "Speaker setup" og sett at alt er som det skal der, og siden subwooferen fungere i stereo modus så er den tilkoblet og riktig innstilt. Det jeg da lurer på er; er det over hodet ikke mulig å få subwooferen til og spille i Pure audio modus? Dette er veldig frustrerende! Hvis noen der ute har noe råd/tips angående dette blir jeg veldig gla
    Pure audio er en funksjon som betyr at signalet du sender inn er det du får ut. Sender du 2.0 inn får du 2.0 ut og ikke 2.1. Enkelte forståsegpåere mener at sub er tull og vås i sterio, men dem om det... Pure audiofungsjonen er for dem. Vi andre får sette forsterkern i sterio og kose oss med ekstra romlig

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •